<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="title" content="Russians go to polls after summer of protests" /><link rel="image_src" href="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/3/7/p-large/d544dae4490ef0c022ad89a31de5e39672cbd0ec.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Russians vote Sunday in local elections after weeks of opposition protests that led to the biggest police crackdown on dissent in nearly a decade." /><meta property="og:title" content="Russians go to polls after summer of protests" /><meta property="og:image" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/3/7/p-large/d544dae4490ef0c022ad89a31de5e39672cbd0ec.jpg" /><meta property="og:url" content="http://www.digitaljournal.com/news/world/russians-go-to-polls-after-summer-of-protests/article/557444" /><meta property="article:published_time" content="2019-09-07T23:40:10-04:00" /><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digitaljournal">
<meta name="twitter:title" content="Russians go to polls after summer of protests">
<meta name="twitter:description" content="Russians vote Sunday in local elections after weeks of opposition protests that led to the biggest police crackdown on dissent in nearly a decade.">
<meta name="twitter:image:src" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/3/7/p-large/d544dae4490ef0c022ad89a31de5e39672cbd0ec.jpg">
<meta property="fb:app_id" content="321580635153" />
<meta name="keywords" content="Russia, Politics, Moscow, Election" />
<meta name="description" content="Russians vote Sunday in local elections after weeks of opposition protests that led to the biggest police crackdown on dissent in nearly a decade." />
<style type='text/css'>
  @import url(/yui-6.css);
  @import url(/commonmin-163.css);
  @import url(/css/bricks-100.css);
</style>
<!--[if IE 7]>
<link rel="stylesheet" href="/css/fontawesome/css/font-awesome-ie7.min.css">
<![endif]-->
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:700,400|PT+Serif:700,400' rel='stylesheet' type='text/css'>
<script type="text/javascript" src="/yui-10.js">
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>
  if (!window.jQuery) { document.write('<script src="/js/jquery-1.11.1.min.js"><\/script>'); }
</script>
<script type="text/javascript" src="/djmin-214.js">
</script>
  <script src="http://f1.na.readspeaker.com/script/4357/ReadSpeaker.js?pids=embhl" type="text/javascript"></script>
<link href="https://plus.google.com/+digitaljournal" rel="publisher" />
<link rel="canonical" href="http://www.digitaljournal.com/news/world/russians-go-to-polls-after-summer-of-protests/article/557444" /><script type="text/javascript">
  var pubid="ca-pub-1077026815079259";
  djp.user.set_vis_cookies();
  djp.ga_addserv(pubid);
  djp.ga_enable();
</script>

<script type="text/javascript">
  djp.domain = 'digitaljournal.com';
  djp.ga_addattr('dju',djp.user.is_loggedin()?1:0);
  if (djp.user.is_loggedin() && typeof(upg)!='undefined') {
    djp.ga_addattr('djut',upg);
    djp.ga_addattr('djg','');
  }
  if (typeof(ga_targeting)!='undefined' && ga_targeting  && ga_targeting.length)
  for(var k in ga_targeting)
    djp.ga_addattr(k,ga_targeting[k]);
  djp.fb_permissions = 'email,user_birthday,user_interests,user_education_history,user_location,user_religion_politics,user_hometown,user_work_history';
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/728x90-Leaderboard-ATF', [[728, 90], [970, 270]], 'div-gpt-ad-1546610721350-0').addService(googletag.pubads());
    googletag.defineSlot('/1021963/300x250-Big-Box-ATF', [[300, 250], [300, 600]], 'div-gpt-ad-1546610999628-0').addService(googletag.pubads());
    googletag.defineSlot('/1021963/300x250-Big-Box-2-ATF', [300, 250], 'div-gpt-ad-1546611114322-0').addService(googletag.pubads());
    googletag.defineSlot('/1021963/300x250-Big-Box-PR', [300, 250], 'div-gpt-ad-1546611262863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<title>Russians go to polls after summer of protests</title>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P5K6RGP');</script>
<!-- End Google Tag Manager -->
</head>
<body id="djbody" class="yui-skin-sam" marginheight=0 marginwidth=0>
<div id="loadextras">
<iframe id="djajaxfrm" src="/images/djlogo_onblack.gif"></iframe>
<input id="djajaxfld" type="hidden">
</div>
<div id="loadextrasinv">
</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5K6RGP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="fb-root"></div>
<script type="text/javascript">
  (function(){
    window.fbAsyncInit = function() {
      djp.console('after FB source loaded, '+ typeof(FB));
      djp.init_fb();
          };

    // Load the SDK Asynchronously
    (function(d){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js";
     ref.parentNode.insertBefore(js, ref);
   })(document);
})();
</script>


<div class=invis><div>
<form id="dj-login-form" name="user_login_form" action="/edit/user-login" method="post" onsubmit="return false">
<table bgcolor=white cellpadding=0 cellspacing=0 border=0 width="100%"><tr><td><table align="center" bgcolor=white cellpadding=10 cellspacing=3 border=0><tr><td class="tar" style="padding-right:0">Email</td><td colspan=2><input tabindex=1 type="text" size=35 name="user[email]" value="" /></td></tr>
<tr><td style="padding-right:0">Password</td><td><input tabindex=2 type="password" size=16 name="user[pass_raw]" value="" /></td><td><input tabindex=4 type="submit" value="Login" class="fancy-button green" /></td></tr>
<tr><td class=tar style="padding-right:0"><input tabindex=3 type="checkbox" name="rememberme" value="1" checked /></td><td>Remember me</td><td class="tar"><a tabindex=5 href="/user/password_reminder.php" target="_top">Forgot&nbsp;password?</a></td></tr></table></td></tr></table>
<input type=hidden name=frameless value="1" /><input type=hidden name="output_mode" value="xml" /><input type=hidden name=login_ia value="1" /><input type=hidden name="user[fb_uid]" value="" /><div></div></form>

<div style="margin-top:15px;padding-top:10px;border-top:1px solid #cccccc;background: #fff;" class="tar hide_fb invis">
  <a href="" onmouseover="djp.user.tt(this,event,{ t:'help', id:'connect_with_fb'});" onclick="return false;" class="help-embed"><i class="icon icon-question-sign"></i></a>
 &nbsp; &nbsp;
  <button href="" onclick="djp.user.login_with_fb(null, true, true);return false;" class="fancy-button"><i class="icon-facebook-sign"></i> Log in with Facebook</button>
  <a href="/connect/with/twitter" class="fancy-button"><i class="icon-twitter"></i> Log in with Twitter</a>
</div>

</div></div>


<div>
	  <div><div><div id="header">
		<div id="logobar">
			<div class="flleft" style="overflow:hidden">
        <a href="/" class="dj-logo"><img src="/images/dj-logo-2x.png" border="0" height="24"></a>
			</div>
      <div style="width:90px;overflow:hidden;height:20px;margin-top:7px;" class="flleft"><fb:like href="http://www.facebook.com/digitaljournal" layout="button_count" width="90"></fb:like></div>

			<div style="margin:14px 10px 0 0;" class="flright">
                  <a href="" onclick="try{ djp.user.show_login_form();} catch(err){ }return false;">Log In</a>
                			</div>
			<div style="clear:both"></div>
		</div>

        <div id="headernav">
      <div style="" class="headernav-inner">
        <div id="headernavcats" class="clearfix">
          <ul>
                        <li><a href="/news" class="with-subs" data-type="metadepartment" data-name="news" data-department="">news</a></li>
                                      <li><a href="/tech-and-science" class="with-subs" data-type="metadepartment" data-name="tech & science" data-department="">tech & science</a></li>
                                      <li><a href="/social+media" class="" data-type="metadepartment" data-name="social media" data-department="49">social media</a></li>
                                      <li><a href="/business" class="" data-type="metadepartment" data-name="business" data-department="19">business</a></li>
                                      <li><a href="/entertainment" class="with-subs" data-type="metadepartment" data-name="entertainment" data-department="">entertainment</a></li>
                                      <li><a href="/life" class="with-subs" data-type="metadepartment" data-name="life" data-department="">life</a></li>
                                      <li><a href="/sports" class="" data-type="metadepartment" data-name="sports" data-department="37">sports</a></li>
                                    </ul>
        </div>
        <div class="flright">
          <form style="margin:0" onsubmit="var q = this.q.value, m = q.replace(/^(user|group|image|blog|comment|article|press):.*$/,'$1');if(m && this.q.value!=m)this.mode.value=m;return (q?true:false)" action="/search/" method="get">
            <div class="flright">
              <button class="search fancy-button no-shadow">
                <i class="icon-search"></i>
              </button>
            </div>
            <div class="flright">
              <input type="text" size="30" style="width:90px;" title="Search Digital Journal" name="q" value="" class="search-field" placeholder="SEARCH..." />
            </div>
            <input type=hidden name=mode value="" />
          </form>
        </div>

        <div class="social-bar">
          <div class="follow-dj">
            <a href="http://djour.nl/GOJ0WK" target="_blank" class="icon-facebook-sign"></a>
            &nbsp;
            <a href="http://djour.nl/slInX9O" target="_blank" class="icon-twitter"></a>
            &nbsp;
            <a href="http://djour.nl/8HZ6HL" target="_blank" class="icon-google-plus"></a>
          </div>
        </div>

        <div class="clearfix"></div>
      </div>
    </div>
      </div></div></div>
</div>

    <div style="background: #333; width: 1000px; margin: 20px auto;">
    <div style="margin:10px auto; width: 728px;" class="clearfix">
      <!-- /1021963/728x90-Leaderboard-ATF -->
      <div id='div-gpt-ad-1546610721350-0'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546610721350-0'); });
        </script>
      </div>
    </div>
  </div>
  
<table class=djcont bgcolor=white align=center cellpadding=0 cellspacing=0 border=0>
	<tr><td><div class=block><div class=blockin><div class=blockcnt style="border-top-width:0;">


<table cellpadding=0 cellspacing=0 border=0 width="100%">
<tr valign="top">
	<td width="100%" id="djframe">



  
<div class="">

<div id="ap">
<div id="article_text">
<div style="">




<h1 class="in-article rs-content"><span class="rs_skip"><img src="/img/1/0/4/8/0/9/3/i/4/3/7/o/d544dae4490ef0c022ad89a31de5e39672cbd0ec.jpg" title="" alt="article image" border=0 class="invis" /></span>Russians go to polls after summer of protests</h1>

  



<div class="rs-content abstract">
  
  <div class="author clearfix">

    <div class="article-top-social rs_skip">
      <div class="tools">
                                        <a accesskey="L" href="http://app.readspeaker.com/cgi-bin/rsent?customerid=4357&lang=en_us&voice=heather22k&readclass=rs-content&url=http%3A%2F%2Fwww.digitaljournal.com%2Fnews%2Fworld%2Frussians-go-to-polls-after-summer-of-protests%2Farticle%2F557444" onclick="readpage(this.href, 'xp1'); return false;">Listen</a>
            |
            <a href="/print/article/557444" target="_blank">Print</a>
              </div>
    </div>


        By Anna SMOLCHENKO (AFP)              &nbsp;
      &nbsp;
      1 hour ago            in <a href="/world" class="department">World</a>
    
  </div>
</div>




<div id="xp1" class="rs_preserve rs_skip abstract" style="width: 660px !important"></div>


      <div class="img" id="artis-403192"><div style="height:200px;"></div></div>
  

<div class="rs-content article-column">

  <div class="rs_skip">
      </div>

  <div class="body"><p>Russians vote Sunday in local elections after weeks of opposition protests that led to the biggest police crackdown on dissent in nearly a decade.</p><p>Elections take place after Moscow and Kiev carried out a long-awaited swap of 70 prisoners on Saturday, a deal hailed as a first step towards ending five years of conflict after Moscow's annexation of Crimea.</p><p>Municipal and regional polls will be held across the country, but most attention will be focused on the Moscow parliament vote following the arrests and jailings of independent would-be candidates and their supporters.</p><p>Analysts say the results of the vote will be keenly watched ahead of parliamentary elections in 2021 and will help shape Russia's political future, as President Vladimir Putin enters his third decade in power.</p><p>In recent weeks, tens of thousands have taken part in Moscow protests demanding a fair vote after allies of opposition leader Alexei Navalny were barred from the election. Rap stars and prominent bloggers backed the demonstrations.</p><p>Authorities responded with a police crackdown -- the biggest since a wave of protests in 2011-12 against Putin's return to the Kremlin after a stint as prime minister.</p><p>Tatyana Stanovaya, head of the R.Politik analysis firm, said the campaign exposed a growing rift between authorities bent on preserving the status quo and Russians wanting political change.</p><center><div class="rs_skip embedded-image" style=";float:center;width:620px;">
<div class="def_img">
    <a href="/image/437581" style="display:block;text-align:center"><img src="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/3/7/p-large/0fa9609c462dc70b6e04724b63351c6a182fc212_1.jpg" alt="Local polls take place against a backdrop of tension after opposition leader Alexei Navalny  served ..." style="max-width: 620px;" border="0" /></a>    <div class="details">
      <div class="description">Local polls take place against a backdrop of tension after opposition leader Alexei Navalny  served 30 days in jail for urging protests over the exclusion of opposition allies</div>    <div class="attribution">Vasily MAXIMOV, AFP/File</div>
  </div>
  </div>
</div></center><p>"The Moscow parliament elections have become a litmus test of the authorities' ability to accept this new reality," Stanovaya told AFP. </p><p>Authorities briefly jailed nearly all opposition politicians seeking to get on the ballot in Moscow.</p><p>Several people were also imprisoned for alleged violence against police, even though opposition supporters said their rallies were peaceful.</p><p>- 'Smart voting' - </p><p>Some 7.2 million people are eligible to elect 45 lawmakers in the Moscow parliament, which is dominated by the ruling United Russia party.</p><p>But not a single candidate is formally running on the United Russia ticket as the party's popularity hits rock bottom.</p><p>Navalny has put forward a "Smart Voting" plan urging Muscovites to support those who have the highest chances of beating pro-Kremlin candidates. Most of them are Communists.</p><p>The 43-year-old lawyer described the vote as a referendum on whether Russians trust authorities and the ruling party.</p><p>"The only way to say 'NO' is coordinated voting for the strongest competitors of the United Russia candidates," he wrote.</p><p>"'Smart voting' is a protest," said Lyubov Sobol, a lawyer for Navalny's Anti-Corruption Fund who refused food for more than a month after her exclusion from the ballot.</p><center><div class="rs_skip embedded-image" style=";float:center;width:620px;">
<div class="def_img">
    <a href="/image/437582" style="display:block;text-align:center"><img src="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/3/7/p-large/d84e4c6073fd36c428d6d756c443fd68833c5af5_2.jpg" alt="Lyubov Sobol  a lawyer for Navalny&apos;s Anti-Corruption Fund who refused food for more than a mont..." style="max-width: 620px;" border="0" /></a>    <div class="details">
      <div class="description">Lyubov Sobol, a lawyer for Navalny&apos;s Anti-Corruption Fund who refused food for more than a month after her exclusion from the ballot, urged Russians to vote against a &quot;good-for-nothing&quot; ruling party</div>    <div class="attribution">Alexander NEMENOV, AFP/File</div>
  </div>
  </div>
</div></center><p>The 31-year-old has emerged as the brightest star in a new generation of political challengers, with videos of her resisting authorities going viral. </p><p>The chief of the central election commission, Ella Pamfilova, said that a dozen opposition candidates were disqualified because they did not provide the right papers or faked some of their supporters' signatures.</p><p>Russians will elect governors in 16 regions and elections to legislative assemblies will take place in 13 regions.</p><p>The race for the governor's seat in Saint Petersburg has become the most controversial campaign outside Moscow, with the Kremlin backing the unpopular acting city chief Alexander Beglov. </p><p>Polling stations in Moscow will be open from 0500 GMT to 1700 GMT.</p>
<div style="padding-bottom:15px;"></div></div>

</div>
</div>
<!-- end of article_text-->
</div>

<table width="100%" style="padding:20px 0 5px 0;">
<tr>
	<td colspan=2>
		<span class="nowrap serif">More about</span>
		<a class="tag" href="/topic/Russia" onmouseover="djp.user.tt(this,event,{ id:'844', t:'topic'});">Russia</a>, <a class="tag" href="/topic/Politics" onmouseover="djp.user.tt(this,event,{ id:'923', t:'topic'});">Politics</a>, <a class="tag" href="/topic/Moscow" onmouseover="djp.user.tt(this,event,{ id:'2301', t:'topic'});">Moscow</a>, <a class="tag" href="/topic/Election" onmouseover="djp.user.tt(this,event,{ id:'1011', t:'topic'});">Election</a>	</td>
</tr>
<tr>
<td width="33%">
<span class="nowrap serif">More news from</span>
<span class="nimp">		<span>
								<a href="/news/RU" title="Russian Federation"><img src="/images/flags/ru.gif" hspace="2" border=0 /></a>
						</span>
</span>
</td>
<td class=tar width="33%" style="padding:0 10px;">
	<form action="/alerts/" method="get">
	<div class=nowrap><select name="preset_q">	<option value="Russia">Russia</option>
		<option value="Politics">Politics</option>
		<option value="Moscow">Moscow</option>
		<option value="Election">Election</option>
	</select> <input type="submit" class="fancy-button small" value="Create Alert" /></div>
	</form>

</td>
</tr>
</table>

	<div id="yvlblock"></div><script type="text/javascript" src="//ziccardia.com/adBlockDetector/014" async defer></script>


<div class="obj-tabs">
<div id="atabs" class="yui-navset" style="padding-top:30px;"> 
	<ul class="yui-nav"> 
  			</ul>             
  <div class="yui-content">
			</div>
</div>
</div>

<script type='text/javascript'>
djp.tabs();
</script>

</div>




<script type='text/javascript'>
var artact = "1";
var actimgsize = Array(2)
actimgsize["0"] = 300
actimgsize["1"] = 200
var artid = "557444";
var albid = "403192";
</script>
<script type="text/javascript">
//djp.htmlFormedEvent.subscribe(function(){ djp.fireInit( function(){ djp.add_l(new DJLayout('ap',{ page:djp,cols:['ac1']})); }); });
var tgt = gebi('artis-'+(albid?albid:0));
if (parseInt(artact)) djp.incrviews('article',artid);
if (tgt) {
	tgt.album = new DJAlbum(null, {tgt_el:tgt,show:{add_img:1},allow_narrow:1,ui_o:{ hide:{ botrow:0,cbs:0,allowc:0},show:{ cl:1},nozoom:0,pw:[660,350],tgt_el:tgt, ncol:1}});
	tgt.album.tid = 2;
	if (parseInt(artid)>0) {
		tgt.album.cfg.aid = artid;
		tgt.album.cfg.add_img_f = djp.add_img;
	}
	if (parseInt(albid)>0) {
		tgt.album.id = albid;
		var alb=tgt.album;
		//djp.htmlFormedEvent.subscribe(function(){ alb.compupdate(); });
		alb.compupdate();
	}
	else
		tgt.appendChild(tgt.album.to_html({l:'slider'}));
}
</script>
<script type="text/javascript">
djp.htmlFormedEvent.subscribe(function(){
	if (typeof(FB)!='undefined') {
		FB.Event.subscribe('edge.create',function(obj){
			var el=gebi('vtart');
			djp.user.vote({ v:1,id:artid,t:'article',vtel:el,voteopt:el.voteBtnOpt});
		});
	}
});
$(function() { $('.right-rail-news-item[data-article-id=557444]').hide(); })
</script>

</td>
<td width=300 rowspan=2 id="rightcol">
    <div class="contents">


<div style="margin-bottom:20px">
  <!-- /1021963/300x250-Big-Box-ATF -->
  <div id='div-gpt-ad-1546610999628-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546610999628-0'); });
    </script>
  </div>
</div>








<div class="headerbar clearfix" style="margin-bottom:1px">
  <a class="right" href="/w/newsindex?ni=latest">Latest News</a>
  <div class="title" style="min-width: 70px">Top News</div>
</div>
<div class="right-rail-news">
<div class="right-rail-news-item clearfix" data-article-id="557427">
<div class="img" id="topnews-right-403167"><a href="http://www.digitaljournal.com/entertainment/entertainment/review-thomas-forrester-breaks-down-confesses-everything-to-ridge/article/557427"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557427" data-type="article-link" href="/entertainment/entertainment/review-thomas-forrester-breaks-down-confesses-everything-to-ridge/article/557427" onclick="">Review: Thomas Forrester breaks down, confesses everything to Ridge&nbsp;<span class="xtraeff" title="Includes first-hand account">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/entertainment/review-thomas-forrester-breaks-down-confesses-everything-to-ridge/article/557427"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="557422">
<div class="img" id="topnews-right-403161"><a href="http://www.digitaljournal.com/news/world/for-bahamas-island-s-new-homeless-a-grim-wait-for-evacuation/article/557422"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557422" data-type="article-link" href="/news/world/for-bahamas-island-s-new-homeless-a-grim-wait-for-evacuation/article/557422" onclick="">For Bahamas island's new homeless, a grim wait for evacuation</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/for-bahamas-island-s-new-homeless-a-grim-wait-for-evacuation/article/557422"></fb:like></div>
  </div>
</div>
<div style="width:300px;margin: 20px 0">
  <!-- /1021963/300x250-Big-Box-2-ATF -->
  <div id='div-gpt-ad-1546611114322-0' style='height:250px; width:300px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546611114322-0'); });
    </script>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="557404">
<div class="img" id="topnews-right-403144"><a href="http://www.digitaljournal.com/entertainment/music/review-donny-osmond-honors-russell-nelson-with-you-raise-me-up/article/557404"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557404" data-type="article-link" href="/entertainment/music/review-donny-osmond-honors-russell-nelson-with-you-raise-me-up/article/557404" onclick="">Review: Donny Osmond honors Russell Nelson with 'You Raise Me Up'&nbsp;<span class="xtraeff" title="Includes first-hand account">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/music/review-donny-osmond-honors-russell-nelson-with-you-raise-me-up/article/557404"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="557434">
<div class="img" id="topnews-right-403174"><a href="http://www.digitaljournal.com/news/world/in-bombshell-trump-says-calls-off-secret-afghan-peace-summit/article/557434"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557434" data-type="article-link" href="/news/world/in-bombshell-trump-says-calls-off-secret-afghan-peace-summit/article/557434" onclick="">In bombshell, Trump calls off secret summit, talks with Taliban</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/in-bombshell-trump-says-calls-off-secret-afghan-peace-summit/article/557434"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="557416">
<div class="img" id="topnews-right-403156"><a href="http://www.digitaljournal.com/entertainment/music/op-ed-top-5-country-albums-of-the-summer-of-2019/article/557416"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557416" data-type="article-link" href="/entertainment/music/op-ed-top-5-country-albums-of-the-summer-of-2019/article/557416" onclick="">Op-Ed: Top 5 country albums of the summer of 2019</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/music/op-ed-top-5-country-albums-of-the-summer-of-2019/article/557416"></fb:like></div>
  </div>
</div>
<div style="margin: 20px 0; width:300px;">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- Right Rail - Below the fold -->
  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1077026815079259" data-ad-slot="6933387029"></ins>
  <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
<div class="right-rail-news-item clearfix" data-article-id="557410">
<div class="img" id="topnews-right-403155"><a href="http://www.digitaljournal.com/news/environment/dorian-approaching-nova-scotia-as-category-1-hurricane/article/557410"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557410" data-type="article-link" href="/news/environment/dorian-approaching-nova-scotia-as-category-1-hurricane/article/557410" onclick="">Dorian approaching Nova Scotia as Category 1 hurricane</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/environment/dorian-approaching-nova-scotia-as-category-1-hurricane/article/557410"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="557407">
<div class="img" id="topnews-right-403158"><a href="http://www.digitaljournal.com/news/world/op-ed-100-us-military-trucks-move-into-base-in-iraq-s-anbar-province/article/557407"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557407" data-type="article-link" href="/news/world/op-ed-100-us-military-trucks-move-into-base-in-iraq-s-anbar-province/article/557407" onclick="">Op-Ed: 100 US military trucks move into base in Iraq's Anbar province</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/op-ed-100-us-military-trucks-move-into-base-in-iraq-s-anbar-province/article/557407"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="557406">
<div class="img" id="topnews-right-403147"><a href="http://www.digitaljournal.com/news/world/fast-moving-and-mysterious-illness-killing-norway-s-dogs/article/557406"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557406" data-type="article-link" href="/news/world/fast-moving-and-mysterious-illness-killing-norway-s-dogs/article/557406" onclick="">Fast-moving and mysterious illness killing Norway's dogs</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/fast-moving-and-mysterious-illness-killing-norway-s-dogs/article/557406"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="557435">
<div class="img" id="topnews-right-403176"><a href="http://www.digitaljournal.com/tech-and-science/technology/bitcoin-reaches-over-10-500-but-can-t-breach-11-000/article/557435"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557435" data-type="article-link" href="/tech-and-science/technology/bitcoin-reaches-over-10-500-but-can-t-breach-11-000/article/557435" onclick="">Bitcoin reaches over $10,500 but can't breach $11,000</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/tech-and-science/technology/bitcoin-reaches-over-10-500-but-can-t-breach-11-000/article/557435"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="557444">
<div class="img" id="topnews-right-403192"><a href="http://www.digitaljournal.com/news/world/russians-go-to-polls-after-summer-of-protests/article/557444"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-557444" data-type="article-link" href="/news/world/russians-go-to-polls-after-summer-of-protests/article/557444" onclick="">Russians go to polls after summer of protests</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/russians-go-to-polls-after-summer-of-protests/article/557444"></fb:like></div>
  </div>
</div>
</div>
<script type="text/javascript">
<!--
djp.sched_load_alb_imgs('topnews-right-403167 topnews-right-403161 topnews-right-403144 topnews-right-403174 topnews-right-403156 topnews-right-403155 topnews-right-403158 topnews-right-403147 topnews-right-403176 topnews-right-403192');
//-->
</script>




<div style="padding:10px 0;">
	<fb:like-box href="http://www.facebook.com/digitaljournal" width="300" show_faces="true" border_color="white" stream="false" header="false"></fb:like-box>
</div>


  </div>
</td>
</table>
</div></div></div>
</td></tr></table>

<div class="footer-outer">
<table class="djfooter blockcnt invrs" align=center cellpadding=0 cellspacing=0 border=0>
<tr>
	<td>

<div style="padding-top:10px;">
  <table width="100%" cellpadding=0 cellspacing=0 border=0><tr valign=top>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Corporate</h4>
        <div>
          <a href="/contact_us.php">Contact Us</a>
          </div><div>
          <a href="/corporate/about_us.php">About Us</a>
          </div><div>
          <a href="/advertise.php">Advertise</a>
          </div><div>
          <a href="/corporate/investor_relations.php">Investors & Partners</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Help &amp; Support</h4>
        <div>
          <a href="/article/220179">Editorial Guidelines</a>
          </div><div>
          <a href="/user/terms.php">Terms of Use</a>
          </div><div>
          <a href="/privacy.php">Privacy Policy</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">News Links</h4>
        <div>
          <a href="/news/?ni=latest">Latest News</a>
          </div><div>
          <a href="/w/events">Live Events</a>
          </div><div>
          <a href="/alerts/">News Alerts</a>
          </div><div>
          <a href="/pr/?provider=ACCESSWIRE">ACCESSWIRE</a>
          </div><div>
          <a href="/pr/?provider=GlobeNewswire">GlobeNewswire News</a>
          </div><div>
          <a href="/pr/">Global Press Releases</a>
          </div><div>
          <a href="/pr/?provider=24-7PressRelease">24-7PressRelease.com</a>
          </div><div>
          <a href="http://www.dxjournal.co/" title="The definitive guide to navigating Digital Transformation">DX Journal</a>
          </div><div>
          <a href="http://www.dxinstitute.com" title="Data, research and education for Digital Transformation">DX Institute</a>
        </div>
      </td>
    </tr>
  </table>

	<div style="padding-top:15px">
		<div class="details" style="text-align: center">copyright &copy; 2019 <a href="http://www.digitaljournal.com/">digitaljournal.com</a> &nbsp; | &nbsp; powered by <a href="http://www.dell.ca/" target="_blank">dell servers</a></div>
	</div>
  </div>
	</td>
</tr>
<tr>
	<td class=pfm><img src="/images/tr.gif" /></td>
</tr>
</table>
</div>

<div class=invis>
	<img src="/images/loading.gif" border=0 width="30" height="30" />
</div>

<script>
  <!--
  if ( Dom.getViewportWidth() > 1080 ) {
    var options={ "publisher": "49ce477b-918c-42e8-b104-b3fc334378aa", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["email", "facebook", "twitter", "linkedin", "googleplus"]}};
    if (typeof(sharethis) != 'undefined') {
      try {
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
      } catch (e) {}
    }
  }

  djp.htmlFormedEvent.subscribe(function() { if(!djp.ajax.history.was_init) djp.ajax.history.init();setTimeout(kplgin, 1000); });
  //-->
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e9b1b3b92ea05"></script>

<script type="text/javascript">
_linkedin_data_partner_id = "67371";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=67371&fmt=gif" />
</noscript>

<script type="text/javascript">
<!--
	djp.htmlFormedEvent.fire(djp);
//-->
</script>

<script src="https://apis.google.com/js/platform.js" async defer></script>
</body>

</html>
