<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>64 dead in Ethiopian air strike as army denies targeting civilians - Digital Journal</title>
<link rel="canonical" href="https://www.digitaljournal.com/world/64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians/article" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="64 dead in Ethiopian air strike as army denies targeting civilians - Digital Journal" />
<meta property="og:description" content="Victims of Tuesday&#039;s air strike bore shrapnel wounds, burns and disfigured limbs - Copyright AFP/File FRED DUFOURAt least 64 people were killed and 180 were injured in an air strike on a market in Ethiopia&#8217;s war-torn northern Tigray region, a local health officer said Thursday, as the army denied targeting civilians. Details of the bloody [&hellip;]" />
<meta property="og:url" content="https://www.digitaljournal.com/world/64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians/article" />
<meta property="og:site_name" content="Digital Journal" />
<meta property="article:publisher" content="https://www.facebook.com/digitaljournal" />
<meta property="article:published_time" content="2021-06-24T14:56:02+00:00" />
<meta property="article:modified_time" content="2021-06-24T15:05:04+00:00" />
<meta property="og:image" content="https://www.digitaljournal.com/wp-content/uploads/2021/06/5f8f4475a816c414128e2cc23d9448b0d75b519f.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/afp" />
<meta name="twitter:site" content="@digitaljournal" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="AFP" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Feed" href="https://www.digitaljournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Comments Feed" href="https://www.digitaljournal.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.digitaljournal.com/wp-includes/css/dist/block-library/style.min.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css' href='https://www.digitaljournal.com/wp-content/plugins/block-options/build/style.build.css?ver=1.30' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.digitaljournal.com/wp-includes/css/dashicons.min.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-public-style-css' href='https://www.digitaljournal.com/wp-content/plugins/footer-mega-grid-columns/assets/css/fmgc-css.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='prcount-css' href='https://www.digitaljournal.com/wp-content/plugins/prcount/public/css/prcount-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/style.css?ver=42' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-custom-child-style-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='zox-reset-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/reset.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/media-queries.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script data-rocketlazyloadscript='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' type='text/javascript' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/prcount/public/js/prcount-public.js?ver=1.0.0' id='prcount-js'></script>
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-521285-1' type='text/javascript' id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnc2V0JywgJ2xpbmtlcicsIHsiZG9tYWlucyI6WyJ3d3cuZGlnaXRhbGpvdXJuYWwuY29tIl19ICk7Cmd0YWcoImpzIiwgbmV3IERhdGUoKSk7Cmd0YWcoInNldCIsICJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsIHRydWUpOwpndGFnKCJjb25maWciLCAiVUEtNTIxMjg1LTEiLCB7ImFub255bWl6ZV9pcCI6dHJ1ZX0pOwo=' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://www.digitaljournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.digitaljournal.com/wp-json/wp/v2/posts/1395571" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaljournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaljournal.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.digitaljournal.com/?p=1395571' />
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5hMmFfY29uZmlnPXdpbmRvdy5hMmFfY29uZmlnfHx7fTthMmFfY29uZmlnLmNhbGxiYWNrcz1bXTthMmFfY29uZmlnLm92ZXJsYXlzPVtdO2EyYV9jb25maWcudGVtcGxhdGVzPXt9OwphMmFfY29uZmlnLmljb25fY29sb3I9IiMyYTJhMmEiOwphMmFfY29uZmlnLnRlbXBsYXRlcy50d2l0dGVyID0gIiR7dGl0bGV9ICR7bGlua30iOwooZnVuY3Rpb24oZCxzLGEsYil7YT1kLmNyZWF0ZUVsZW1lbnQocyk7Yj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdO2EuYXN5bmM9MTthLnNyYz0iaHR0cHM6Ly9zdGF0aWMuYWRkdG9hbnkuY29tL21lbnUvcGFnZS5qcyI7Yi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLGIpO30pKGRvY3VtZW50LCJzY3JpcHQiKTsK' data-cfasync="false"></script>
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta name="generator" content="Site Kit by Google 1.35.0" /><meta name="google-site-verification" content="Zh0x77ovwvlcem5a434xAMSUDJMaACDoEbEQfV1u-tg" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/leaderboard-fp', [[970, 90], [930, 180], [950, 90], [750, 100], [768, 1024], [750, 300], [960, 90], [970, 270], [728, 90], [750, 200], [970, 250]], 'div-gpt-ad-1609338211757-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bb-fp', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336163782-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Bigbox-InArticles', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336515463-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Article-text-embed', [[300, 60], [300, 50], [320, 100], [420, 65], [240, 400], [300, 75], [600, 200], [292, 30], [580, 400], [216, 54], [200, 446], [300, 100], [320, 50], [168, 42], [300, 250], [420, 45], [400, 16], [200, 200], [234, 60], [180, 150], [216, 36], [168, 28], [300, 223], [320, 480], [250, 250], [336, 280], [468, 60], [480, 320], [220, 90], [300, 31], [250, 360]], 'div-gpt-ad-1609337967302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bigbox-in-cats', [[160, 600], [300, 1050], [300, 250], [300, 600], [120, 600]], 'div-gpt-ad-1609338637818-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script data-rocketlazyloadscript='data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOg0KbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5qcyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLA0Kaj1kLmNyZWF0ZUVsZW1lbnQocyksZGw9bCE9J2RhdGFMYXllcic/JyZsPScrbDonJztqLmFzeW5jPXRydWU7ai5zcmM9DQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7DQp9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2RhdGFMYXllcicsJ0dUTS1QNUs2UkdQJyk7'></script>
 <meta name="theme-color" content="#23001b" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.digitaljournal.com/wp-content/uploads/2021/06/5f8f4475a816c414128e2cc23d9448b0d75b519f.jpg" />
<meta name="twitter:image" content="https://www.digitaljournal.com/wp-content/uploads/2021/06/5f8f4475a816c414128e2cc23d9448b0d75b519f.jpg" />
<meta property="og:url" content="https://www.digitaljournal.com/world/64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians/article" />
<meta property="og:title" content="64 dead in Ethiopian air strike as army denies targeting civilians" />
<meta property="og:description" content="Victims of Tuesday's air strike bore shrapnel wounds, burns and disfigured limbs - Copyright AFP/File FRED DUFOURAt least 64 people were killed and 180 were injured in an air strike on a market in Ethiopia&#8217;s war-torn northern Tigray region, a local health officer said Thursday, as the army denied targeting civilians. Details of the bloody [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.digitaljournal.com/world/64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians/article">
<meta name="twitter:title" content="64 dead in Ethiopian air strike as army denies targeting civilians">
<meta name="twitter:description" content="Victims of Tuesday's air strike bore shrapnel wounds, burns and disfigured limbs - Copyright AFP/File FRED DUFOURAt least 64 people were killed and 180 were injured in an air strike on a market in Ethiopia&#8217;s war-torn northern Tigray region, a local health officer said Thursday, as the army denied targeting civilians. Details of the bloody [&hellip;]">
<meta name="generator" content="Feed to Post 3.13.1" />
<style type="text/css" id="wp-custom-css">
			#zox-site-grid { background: #fff; }
.zox-bot-head-logo { left: inherit;}
.single .zox-author-thumb { width: 0px; height: 0px; border: none; border-radius: 0;}

.zox-widget-txtw span.zox-s-cat { background: #000 !important; }

.zox-s4 span.zox-s-cat { color: #cc1100 !important;}

.single .zox-post-img { text-align: left;}

.single .zox-post-byline-wrap { grid-template-columns: auto; }

.single .zox-author-thumb {display: none;}

.zox-search-p { display: none; }

.post-type-archive-pr .zox-main-blog-wrap a { color:#000;}
.post-type-archive-pr .zox-main-blog-wrap a:hover { color: #cc1100;}

.post-type-archive-pr .zox-pr-title { line-height: 1.2em;}

.footer-mega-col-wrap .widget, .footer-mega-col-wrap h6 { color: #fff; margin-bottom: 32px;}

@media only screen and (min-width: 768px) {
	
	.zox-nav-menu { min-width: 750px;
	}
	
.zox-nav-menu ul li a {
	font-size: 15x;
}
	
	.zox-nav-menu ul li.menu-item-has-children a, .zox-nav-menu ul li.zox-mega-drop a { margin-right: 2px; }
	
	.zox-bot-head-menu { padding: 0 0 0 16px;}
	
	.home .zox-s4 .zox-art-text { padding: 12px 20px 0px !important;}
	
	.zox-s4 .zox-byline-wrap { margin: 0 !important;}
	
	.imgcopyrightnew { margin-top: -32px; }
	
}

.imgcopyrightnew { font-size: 0.92rem; }

#zox-lead-top { background: #000 !important; padding-top: 16px; margin: 0 auto; text-align: center;}

.zox_ad_widget { background: #fff; z-index:99;}
.single-post .zox-post-excerpt { display: none; }

@media screen and (min-width: 1601px) {
	.zox-body-width { max-width: 1200px; }

}

.home .zox-byline-name, .category .zox-byline-name {display:none;}

.home .zox-s-cat, .category .zox-s-cat { display: none; }

.post-type-archive-pr .zox-post-main-wrap { grid-template-columns: 100% !important;}

#zox-foot-wrap a { color: #fefefe !important;}

#zox-main-body-wrap .zox-search-box { display: none; }



.zox-feat-ent1-left span.zox-widget-side-title { font-size: 0.875rem !important;}

ul li.zox-mega-drop a:after { content: none !important }

.zox-post-more .zox-byline-name { display: none; }

#zox_flex_list1_widget-4 .zox-s-cat { color: #fff !important; }

h4 span.zox-post-main-title { font-style: normal !important; font-size: 1.2rem !important; text-transform: normal !important;}

.zox-feat-ent1-main-wrap span.zox-s-cat { color: #fff !important;}

.post-type-archive-pr #zox-home-body-wrap li {
	display: table-row;
}

.post-type-archive-pr #zox-home-body-wrap ul li:before { 
	float: none;
	display: table-cell;
}

.post-type-archive-pr ul {
	display: table;
}

.post-type-archive-pr .zox-pr-title { margin-bottom: 12px;}

.post-type-archive-pr h1 { font-size: 1.2rem; margin-bottom: 24px;}

.category #zox_side_trend_widget-2 { 
	border: 1px solid #ddd;
	box-shadow: 0 0 3px 1px rgb(0 0 0 / 6%);
}

@media screen and (max-width: 1024px) {
	.footer-mega-col-wrap .widget { width: 100% !important; margin: 0 0 8px 0 !important; padding: 0px;}
}

.zox-post-img-cap { display: none; }

.afpauthornew::before{
	content: "By ";
}

.afpauthornew:empty { display: none; }

.afpauthor { display: none;}
.imgcopyright { display: none;}

#author_recent_posts-2 a { font-size: 14px; font-weight: 300;}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-1395571 single-format-standard wp-embed-responsive zox-net1 zox-s4">
<div id="zox-fly-wrap">
<div id="zox-fly-menu-top" class="left relative">
<div id="zox-fly-logo" class="left relative">
<a href="https://www.digitaljournal.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Digital Journal" data-rjs="2" data-lazy-src="https://digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" /><noscript><img src="https://digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></noscript></a>
</div>
<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-fly-menu-wrap">
<nav class="zox-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li id="menu-item-52282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li id="menu-item-52283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li id="menu-item-52284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </nav>
</div>
<div id="zox-fly-soc-wrap">
<span class="zox-fly-soc-head">Connect with us</span>
<ul class="zox-fly-soc-list left relative">
<li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal-inc-/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div> <div id="zox-site" class="left zoxrel ">
<div id="zox-search-wrap">
<div class="zox-search-cont">
<p class="zox-search-p">Hi, what are you looking for?</p>
<div class="zox-search-box">
<form method="get" id="zox-search-form" action="https://www.digitaljournal.com/">
<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
<input type="submit" id="zox-search-submit" value="Search" />
</form> </div>
</div>
<div class="zox-search-but-wrap zox-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="zox-site-wall" class="left zoxrel">
<div id="zox-lead-top-wrap">
<div id="zox-lead-top-in">
<div id="zox-lead-top">

<div id='div-gpt-ad-1609338211757-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609338211757-0'); });
  </script>
</div> </div>
</div>
</div>
<div id="zox-site-main" class="left zoxrel">
<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
<div id="zox-top-head-wrap" class="left relative">
<div class="zox-head-width">
<div id="zox-top-head" class="relative">
<div id="zox-top-head-left">
<div class="zox-top-nav-menu zox100">
</div>
</div>
<div id="zox-top-head-mid">
</div>
<div id="zox-top-head-right">
<div class="zox-top-soc-wrap">
<a href="https://www.facebook.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
<a href="https://twitter.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
<a href="https://www.linkedin.com/company/digital-journal-inc-/" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
</div> </div>
</div>
</div>
</div> <div id="zox-bot-head-wrap" class="left zoxrel">
<div class="zox-head-width">
<div id="zox-bot-head">
<div id="zox-bot-head-left">
<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-bot-head-mid" class="relative">
<div class="zox-bot-head-logo">
<div class="zox-bot-head-logo-main">
<a href="https://www.digitaljournal.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Digital Journal" data-rjs="2" data-lazy-src="https://digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" /><noscript><img src="https://digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></noscript></a>
</div>
<h2 class="zox-logo-title">Digital Journal</h2>
</div>
<div class="zox-bot-head-menu">
<div class="zox-nav-menu">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </div>
</div>
</div>
<div id="zox-bot-head-right">
<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
</div>
</div>
</div>
</div> </header>
<div id="zox-site-grid">
<div id="zox-site-wall-small">
<div id="zox-main-body-wrap" class="left relative"> <article id="post-1395571" class="post-1395571 post type-post status-publish format-standard has-post-thumbnail hentry category-world" itemscope itemtype="http://schema.org/NewsArticle">
<div class="zox-article-wrap zoxrel left zox100">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.digitaljournal.com/world/64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians/article" />
<div class="zox-post-top-wrap zoxrel left zox100">
<div class="zox-post-title-wrap zox-tit2">
<div class="zox-post-width">
<header class="zox-post-head-wrap left zoxrel zox100">
<div class="zox-post-head zoxrel">
<h3 class="zox-post-cat">
<a class="zox-post-cat-link" href="https://www.digitaljournal.com/world"><span class="zox-post-cat">World</span></a>
</h3>
<h1 class="zox-post-title left entry-title" itemprop="headline">64 dead in Ethiopian air strike as army denies targeting civilians</h1>
<div class="zox-post-info-wrap">
<div class="zox-post-byline-wrap">
<div class="zox-author-thumb">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/2ad7f127c32949b822380cc5c5c8565c?s=80&#038;d=blank&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://secure.gravatar.com/avatar/2ad7f127c32949b822380cc5c5c8565c?s=40&#038;d=blank&#038;r=pg" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/2ad7f127c32949b822380cc5c5c8565c?s=40&#038;d=blank&#038;r=pg' srcset='https://secure.gravatar.com/avatar/2ad7f127c32949b822380cc5c5c8565c?s=80&#038;d=blank&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript> </div>
<div class="zox-author-info-wrap">
<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span>
</div>
<div class="zox-post-date-wrap">
<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-06-24">June 24, 2021</time></span>
<meta itemprop="dateModified" content="2021-06-24" />
</div>
</div>
</div>
<div class="zox-post-soc-top-wrap">
</div>
</div>
</div>
</header> </div>
</div>
<div class="zox-post-img-wrap">
<div class="zox-post-width">
<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="768" height="512" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20512'%3E%3C/svg%3E" class="flipboard-image wp-post-image" alt="Ethiopia strike on Tigray market targeted rebels: army" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/5f8f4475a816c414128e2cc23d9448b0d75b519f.jpg" /><noscript><img width="768" height="512" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/5f8f4475a816c414128e2cc23d9448b0d75b519f.jpg" class="flipboard-image wp-post-image" alt="Ethiopia strike on Tigray market targeted rebels: army" /></noscript> <meta itemprop="url" content="https://www.digitaljournal.com/wp-content/uploads/2021/06/5f8f4475a816c414128e2cc23d9448b0d75b519f.jpg">
<meta itemprop="width" content="768">
<meta itemprop="height" content="512">
</div>
<span class="zox-post-img-cap">Victims of Tuesday&#039;s air strike bore shrapnel wounds, burns and disfigured limbs - Copyright AFP/File FRED DUFOUR</span>
</div>
</div>
</div>
<div class="zox-post-main-grid">
<div class="zox-post-width">
<div class="zox-post-main-wrap zoxrel left zox100">
<div class="zox-post-main">
<div class="zox-post-body-wrap left zoxrel">
<div class="zox-post-body left zoxrel zox100">
<div class="imgcopyrightnew"><em><small>Victims of Tuesday's air strike bore shrapnel wounds, burns and disfigured limbs - Copyright AFP/File FRED DUFOUR</small></em></div><p>At least 64 people were killed and 180 were injured in an air strike on a market in Ethiopia&#8217;s war-torn northern Tigray region, a local health officer said Thursday, as the army denied targeting civilians.
<p>Details of the bloody attack on Togoga town, 30 kilometres (18 miles) northwest of the regional capital Mekele, on Tuesday were slow to emerge partly because soldiers initially blocked emergency workers from accessing the area.
<p>By Thursday, hospitals in Mekele were treating at least 73 people, including young children.
<p>Victims at the hospital suffered shrapnel wounds and burns, and in some cases doctors were forced to perform amputations to save lives.
<p>&#8211; Rebels dressed as civilians &#8211;
<p>The Ethiopian military admitted carrying out the attack but said it targeted rebel fighters, not civilians.
<p>The health officer told AFP at least 64 people had died.
<p>&#8220;The air strike was in the market area, so many, many people were injured,&#8221; said Mulu Atsbaha, an advisor to the Tigray regional administration on maternal and child health. 
<p>He said the toll had been collated from residents of Togoga and &#8220;confirmed with local leaders&#8221;.
<p>Survivors spoke of huge devastation as aerial explosions tore through the busy market around 1 pm, killing and injuring dozens, reducing nearby homes to rubble and burying people under the ruins. <div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1077026815079259" data-ad-slot="7107719627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
<p>But Ethiopia&#8217;s military spokesman said rebel fighters dressed in civilian clothes, gathered in Togoga to celebrate &#8220;Martyr Day&#8221;, were attacked.
<p>&#8220;We do not accept that this operation targeted civilians,&#8221; Colonel Getnet Adane told AFP.
<p>&#8220;It is a clear fact that both the remnants of the TPLF and its militia dress in civilian clothes,&#8221; he said, referring to the renegade former regional leadership.
<p>Genet also denied the army targeted a market, adding that while it was market day on Tuesday, &#8220;in Ethiopia, people go to the markets in the morning, and by the afternoon they are usually deserted.&#8221;
<p>The attack came as vote counting was under way following Monday&#8217;s national elections in Ethiopia. 
<p>No vote was held in Tigray because of the conflict, and the region has seen an upsurge in fighting and rebel advances in recent days.
<p>They included the brief occupation of the key town of Adigrat in the far north, and Wukro, further south nearer Mekele, residents told AFP, while heavy shelling was reported to the north of the regional capital on Thursday morning.
<p>Flights in and out of Mekele were disrupted for a second day Thursday.
<p>Prime Minister Abiy Ahmed sent troops to Tigray in November to oust the dissident regional leadership, promising a swift victory.
<p>But nearly eight months later, fighting continues, which has triggered a humanitarian crisis with the UN warning 350,000 people are on the brink of famine.
<p>&#8211; International outrage &#8211;<div class="zox-post-ad-wrap"><span class="zox-ad-label">Advertisement. Scroll to continue reading.</span><div class="zox-post-ad"><div class="zox-post-ad-in1"><div class="zox-post-ad-in2"><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout-key="-fb+5w+4e-db+86" data-ad-client="ca-pub-1077026815079259" data-ad-slot="7107719627"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div>
<p>The strike has provoked international outrage, with the United States calling it a &#8220;reprehensible act&#8221;.
<p>The European Union said the blocking of ambulances from reaching the scene would be a grave violation of international law, while the United Nations called for an urgent investigation into the strike.
<p>Ethiopia&#8217;s foreign ministry spokesman Dina Mufti rejected the criticism, accusing the rebels of using human shields to draw attacks.
<p>&#8220;The Ethiopian government does not target civilians. It is only moving to pick up people wanted by the law,&#8221; he told reporters on Thursday.
<p>Dina complained that international attention was focused on Tuesday&#8217;s deadly attack, rather than Monday&#8217;s polls, saying foreign powers &#8220;didn&#8217;t care to give statements on this historical election&#8221;.
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.digitaljournal.com/world/64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians/article" data-a2a-title="64 dead in Ethiopian air strike as army denies targeting civilians"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2F64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians%2Farticle&amp;linkname=64%20dead%20in%20Ethiopian%20air%20strike%20as%20army%20denies%20targeting%20civilians" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2F64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians%2Farticle&amp;linkname=64%20dead%20in%20Ethiopian%20air%20strike%20as%20army%20denies%20targeting%20civilians" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2F64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians%2Farticle&amp;linkname=64%20dead%20in%20Ethiopian%20air%20strike%20as%20army%20denies%20targeting%20civilians" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2F64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians%2Farticle&amp;linkname=64%20dead%20in%20Ethiopian%20air%20strike%20as%20army%20denies%20targeting%20civilians" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="zox-post-body-bot left zoxrel zox100">
<div class="zox-post-body-width">
<div class="zox-post-tags left zoxrel zox100">
<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"></span>
</div>
<div class="zox-posts-nav-link">
</div>
<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" /><noscript><img src="https://digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png"/></noscript>
<meta itemprop="url" content="https://digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png">
</div>
<meta itemprop="name" content="Digital Journal">
</div>
</div>
</div>
</div> </div>
<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
<div id="zox-side-wrap" class="zoxrel zox-divs">
<div id="zox_ad_widget-4" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>

<div id='div-gpt-ad-1609336515463-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609336515463-0'); });
  </script>
</div> </div>
</div><div id="zox_side_trend_widget-3" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
<div class="zox-widget-side-trend-wrap left zoxrel zox100">
<section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/lumber-prices-finally-tumble-after-reaching-historic-highs/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Wood-framed_house-CC-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Wood-framed_house-CC-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Wood-framed_house-CC-600x600.jpg 600w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Wood-framed_house-CC-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Wood-framed_house-CC-100x100.jpg" class="lazy-load wp-post-image" alt="" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Wood-framed_house-CC-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Wood-framed_house-CC-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Wood-framed_house-CC-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/lumber-prices-finally-tumble-after-reaching-historic-highs/article" rel="bookmark">
<h2 class="zox-s-title3">Lumber prices finally tumble after reaching historic highs</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/trudeau-standing-firm-says-the-u-s-canada-border-to-remain-closed/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Canada-USA-Border-closed-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Canada-USA-Border-closed-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Canada-USA-Border-closed-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Canada-USA-Border-closed-100x100.jpg" class="lazy-load wp-post-image" alt="" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Canada-USA-Border-closed-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Canada-USA-Border-closed-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Life</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/trudeau-standing-firm-says-the-u-s-canada-border-to-remain-closed/article" rel="bookmark">
<h2 class="zox-s-title3">Trudeau standing firm, says the U.S.-Canada border to remain closed</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/west-piles-sanctions-on-belarus-after-plane-diversion/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="Belarus Russia Lukashenko" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Russia-Belarus-protest-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Russia-Belarus-protest-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Russia-Belarus-protest-600x600.jpg 600w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Russia-Belarus-protest-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Russia-Belarus-protest-100x100.jpg" class="lazy-load wp-post-image" alt="Belarus Russia Lukashenko" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Russia-Belarus-protest-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Russia-Belarus-protest-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Russia-Belarus-protest-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/west-piles-sanctions-on-belarus-after-plane-diversion/article" rel="bookmark">
<h2 class="zox-s-title3">West piles sanctions on Belarus after plane diversion</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/us-says-preparing-new-russia-sanctions-over-navalny-poisoning/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="Russian senators adopt &#039;extremist&#039; bill that would bar critics from polls" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/317e2fe688ade8d4373da61277c71b4feda50f4d-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/317e2fe688ade8d4373da61277c71b4feda50f4d-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/317e2fe688ade8d4373da61277c71b4feda50f4d-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/317e2fe688ade8d4373da61277c71b4feda50f4d-100x100.jpg" class="lazy-load wp-post-image" alt="Russian senators adopt &#039;extremist&#039; bill that would bar critics from polls" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/317e2fe688ade8d4373da61277c71b4feda50f4d-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/317e2fe688ade8d4373da61277c71b4feda50f4d-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/us-says-preparing-new-russia-sanctions-over-navalny-poisoning/article" rel="bookmark">
<h2 class="zox-s-title3">US says preparing new Russia sanctions over Navalny poisoning</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/huge-changes-for-internet-and-big-tech-under-us-antitrust-proposal/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Google-inside-shot-of-offices-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Google-inside-shot-of-offices-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Google-inside-shot-of-offices-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Google-inside-shot-of-offices-100x100.jpg" class="lazy-load wp-post-image" alt="" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Google-inside-shot-of-offices-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Google-inside-shot-of-offices-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Social Media</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/huge-changes-for-internet-and-big-tech-under-us-antitrust-proposal/article" rel="bookmark">
<h2 class="zox-s-title3">Huge changes for internet and Big Tech under US antitrust proposal</h2>
</a>
</div>
</div> </div>
</section> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="stopad">
</div>
</div>
<div id="morefooter" class="zox-post-more-wrap left zoxrel zox100">
<div class="zox-post-width">
<div class="zox-post-more left zoxrel zox100">
<div class="zox-post-main-head left zoxrel zox100">
<h4 class="zox-post-main-title">
<span class="zox-post-main-title">You may also like:</span>
</h4>
</div>
<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
<div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/hong-kong-pro-democracy-paper-apple-daily-prints-final-run/article" rel="bookmark">
<img width="600" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20337'%3E%3C/svg%3E" class="zox-reg-img wp-post-image" alt="Hong Kong pro-democracy paper Apple Daily confirms closure" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/3a7ac440a23bb569779cd2de162d8de81db17bd8-600x337.jpg" /><noscript><img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/3a7ac440a23bb569779cd2de162d8de81db17bd8-600x337.jpg" class="zox-reg-img wp-post-image" alt="Hong Kong pro-democracy paper Apple Daily confirms closure" /></noscript> <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="zox-mob-img wp-post-image" alt="Hong Kong pro-democracy paper Apple Daily confirms closure" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/3a7ac440a23bb569779cd2de162d8de81db17bd8-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/3a7ac440a23bb569779cd2de162d8de81db17bd8-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/3a7ac440a23bb569779cd2de162d8de81db17bd8-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/3a7ac440a23bb569779cd2de162d8de81db17bd8-100x100.jpg" class="zox-mob-img wp-post-image" alt="Hong Kong pro-democracy paper Apple Daily confirms closure" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/3a7ac440a23bb569779cd2de162d8de81db17bd8-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/3a7ac440a23bb569779cd2de162d8de81db17bd8-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/hong-kong-pro-democracy-paper-apple-daily-prints-final-run/article" rel="bookmark">
<h2 class="zox-s-title2">Hong Kong pro-democracy paper Apple Daily prints final run</h2>
</a>
</div>
<p class="zox-s-graph">Hong Kong pro-democracy newspaper Apple Daily began printing a million copies of its final edition Wednesday evening after authorities froze its assets.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>24 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/interview-fake-gems-online-tales-from-the-frontline-of-the-gems-business/article" rel="bookmark">
<img width="600" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20337'%3E%3C/svg%3E" class="zox-reg-img wp-post-image" alt="" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-600x337.jpeg 600w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-1024x576.jpeg 1024w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-600x337.jpeg" /><noscript><img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-600x337.jpeg" class="zox-reg-img wp-post-image" alt="" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-600x337.jpeg 600w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></noscript> <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="zox-mob-img wp-post-image" alt="" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-100x100.jpeg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-150x150.jpeg 150w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-600x600.jpeg 600w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-100x100.jpeg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-100x100.jpeg" class="zox-mob-img wp-post-image" alt="" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-100x100.jpeg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-150x150.jpeg 150w, https://www.digitaljournal.com/wp-content/uploads/2021/06/Fake-gem-stones-600x600.jpeg 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/interview-fake-gems-online-tales-from-the-frontline-of-the-gems-business/article" rel="bookmark">
<h2 class="zox-s-title2">Interview: Fake gems online – Tales from the frontline of the gems business</h2>
</a>
</div>
<p class="zox-s-graph">Gem scams are serious financial and legal risks for both consumers and gems businesses, particularly online.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/paul-wallis" title="Posts by Paul Wallis" rel="author">Paul Wallis</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>11 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/mcafee-founder-found-dead-by-suicide-in-spanish-jail/article" rel="bookmark">
<img width="600" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20337'%3E%3C/svg%3E" class="zox-reg-img wp-post-image" alt="McAfee founder found dead by suicide in Spanish jail" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/0b2c73006792c5788a46971bebf58af62632be88-600x337.jpg" /><noscript><img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/0b2c73006792c5788a46971bebf58af62632be88-600x337.jpg" class="zox-reg-img wp-post-image" alt="McAfee founder found dead by suicide in Spanish jail" /></noscript> <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="zox-mob-img wp-post-image" alt="McAfee founder found dead by suicide in Spanish jail" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/0b2c73006792c5788a46971bebf58af62632be88-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/0b2c73006792c5788a46971bebf58af62632be88-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/0b2c73006792c5788a46971bebf58af62632be88-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/0b2c73006792c5788a46971bebf58af62632be88-100x100.jpg" class="zox-mob-img wp-post-image" alt="McAfee founder found dead by suicide in Spanish jail" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/0b2c73006792c5788a46971bebf58af62632be88-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/0b2c73006792c5788a46971bebf58af62632be88-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/mcafee-founder-found-dead-by-suicide-in-spanish-jail/article" rel="bookmark">
<h2 class="zox-s-title2">McAfee founder found dead by suicide in Spanish jail</h2>
</a>
</div>
<p class="zox-s-graph">Antivirus software pioneer John McAfee was found dead in his jail cell in Spain on Wednesday, shortly after a court approved his extradition to...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>14 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/global-warming-is-making-the-loss-of-ozone-over-the-arctic-worse/article" rel="bookmark">
<img width="600" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20337'%3E%3C/svg%3E" class="zox-reg-img wp-post-image" alt="Global warming is making the loss of ozone over the Arctic worse" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/KKK-6-600x337.jpg" /><noscript><img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/KKK-6-600x337.jpg" class="zox-reg-img wp-post-image" alt="Global warming is making the loss of ozone over the Arctic worse" /></noscript> <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="zox-mob-img wp-post-image" alt="Global warming is making the loss of ozone over the Arctic worse" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/KKK-6-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/KKK-6-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/06/KKK-6-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/06/KKK-6-100x100.jpg" class="zox-mob-img wp-post-image" alt="Global warming is making the loss of ozone over the Arctic worse" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/06/KKK-6-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/06/KKK-6-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/global-warming-is-making-the-loss-of-ozone-over-the-arctic-worse/article" rel="bookmark">
<h2 class="zox-s-title2">Global warming is making the loss of ozone over the Arctic worse</h2>
</a>
</div>
<p class="zox-s-graph">In the spring of 2020, the Arctic MOSAiC expedition aboard the Polarstern documented an unparalleled loss of ozone in the Arctic stratosphere.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/karen-graham" title="Posts by Karen Graham" rel="author">Karen Graham</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>19 hours ago</span>
</div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</article> </div>
<footer id="zox-foot-wrap" class="left zoxrel zox100">
<div class="zox-body-width">
<div class="footer-mega-col">
<div class="footer-mega-col-wrap">
<aside id="nav_menu-3" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-52279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52279"><a href="https://www.digitaljournal.com/about-us">ABOUT US</a></li>
<li id="menu-item-1133674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133674"><a href="https://store.digitaljournal.com">SPONSORED CONTENT</a></li>
<li id="menu-item-52277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52277"><a href="https://www.digitaljournal.com/terms-of-use">TERMS OF USE</a></li>
<li id="menu-item-70120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70120"><a href="https://www.digitaljournal.com/privacy">PRIVACY POLICY</a></li>
<li id="menu-item-52278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52278"><a href="https://www.digitaljournal.com/contact-us">CONTACT US</a></li>
</ul></div></aside><aside id="nav_menu-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-press-releases-footer-menu-container"><ul id="menu-press-releases-footer-menu" class="menu"><li id="menu-item-1133716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133716"><a href="https://digitaljournal.com/author/afp">NEWS PARTNER: AGENCE FRANCE-PRESS</a></li>
<li id="menu-item-1133739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133739"><a href="https://dxjournal.co/">NEWS PARTNER: DX JOURNAL</a></li>
<li id="menu-item-1130382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1130382"><a href="/pr/">ALL PRESS RELEASES</a></li>
<li id="menu-item-1133675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133675"><a href="https://digitaljournal.com/author/access-wire">FEATURED: ACCESSWIRE</a></li>
<li id="menu-item-604237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604237"><a href="https://digitaljournal.com/author/kisspr">FEATURED: KISS PR</a></li>
<li id="menu-item-1379394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379394"><a href="https://www.digitaljournal.com/author/releasewire">FEATURED: RELEASEWIRE</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><div class="textwidget custom-html-widget"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Digital Journal" data-lazy-src="https://digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png"><noscript><img src="https://digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal"></noscript></div></aside>
</div>
</div>
<div class="zox-foot-grid left zoxrel zox100">
<div class="zox-foot-left-wrap">
<div class="zox-foot-logo left zox-lh0">
</div>
<div class="zox-foot-left left">
<div class="zox-foot-menu">
</div>
<div class="zox-foot-copy">
<p>COPYRIGHT © 1998 - 2021 DIGITAL JOURNAL INC.
Digital Journal is not responsible for the content of external sites. <u><a href="https://digitaljournal.com/terms-of-use">Read more about our external linking</a></u>.
</p>
</div>
</div>
</div>
<div class="zox-foot-right-wrap">
<div class="zox-foot-soc right relative">
<ul class="zox-foot-soc-list left relative">
<li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal-inc-/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<div class="zox-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
<div class="zox-fly-fade zox-fly-but-click">
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:360px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2F64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians%2Farticle&amp;linkname=64%20dead%20in%20Ethiopian%20air%20strike%20as%20army%20denies%20targeting%20civilians%20-%20Digital%20Journal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2F64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians%2Farticle&amp;linkname=64%20dead%20in%20Ethiopian%20air%20strike%20as%20army%20denies%20targeting%20civilians%20-%20Digital%20Journal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2F64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians%2Farticle&amp;linkname=64%20dead%20in%20Ethiopian%20air%20strike%20as%20army%20denies%20targeting%20civilians%20-%20Digital%20Journal" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2F64-dead-in-ethiopian-air-strike-as-army-denies-targeting-civilians%2Farticle&amp;linkname=64%20dead%20in%20Ethiopian%20air%20strike%20as%20army%20denies%20targeting%20civilians%20-%20Digital%20Journal" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div> <div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.sticky-kit.min.js?ver=5.7.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.waypoints.min.js?ver=5.7.2' id='jquery-waypoints-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.7.2' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});
		$(window).resize(function(){
		var adWidth = $(".zox-post-ad-in1").outerWidth();
		$(".zox-post-ad-in2").css("width", adWidth );
		});

	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1395571").on("click", function(){
	  	    	$(".zox-com-click-id-1395571").show();
		    	$(".disqus-thread-1395571").show();
	  	    	$(".zox-com-but-1395571").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.7.2' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/retina.js?ver=5.7.2' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.7.2' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.digitaljournal.com\/wp-json\/","fifu_nonce":"86804304c5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.9' id='fifu-image-js-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.digitaljournal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'66477e3b9d5d37ee',m:'a18a1aefc184b3b873efc05734f54f890dda8349-1624553824-1800-AYXobae5YkS4wbCKxXeocJJDgMKkIIQkEb847/n7AS9zAnaabpxh2ro/cdrZ9OgM0vs7ADgd2daf9SpnKVkykuZyZPM8Z7p6+nQWxCDpGbk4npuDKN82CrXSo9Mw7ogyxYIW5k2dYFEp12D1LulpunGX150LjLEKZ+i7yqmi5p/HsSFpkzBIKae581c3zc+zNSoW3gZQ/d7l0/DcYky6gupsM0si3qa+3+IgHkPG5pcP',s:[0x3e675a00ff,0xe70c2b52ac],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"66477e3b9d5d37ee","token":"22f73062d3ae4785a352a722390fea15","version":"2021.5.2","si":10}'></script>
</body>
</html>
