<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="title" content="Several hurt as car hits crowd in West Bank" /><link rel="image_src" href="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/3/7/7/p-large/59b6f2a73acc4b03a511348883a2095763432bcc.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="A car hit a crowd of people including Israeli soldiers in the occupied West Bank on Friday, injuring several people, the Israeli army said." /><meta property="og:title" content="Several hurt as car hits crowd in West Bank" /><meta property="og:image" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/3/7/7/p-large/59b6f2a73acc4b03a511348883a2095763432bcc.jpg" /><meta property="og:url" content="http://www.digitaljournal.com/news/world/several-hurt-as-car-hits-crowd-in-west-bank/article/517547" /><meta property="article:published_time" content="2018-03-16T11:40:09-04:00" /><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digitaljournal">
<meta name="twitter:title" content="Several hurt as car hits crowd in West Bank">
<meta name="twitter:description" content="A car hit a crowd of people including Israeli soldiers in the occupied West Bank on Friday, injuring several people, the Israeli army said.">
<meta name="twitter:image:src" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/3/7/7/p-large/59b6f2a73acc4b03a511348883a2095763432bcc.jpg">
<meta property="fb:app_id" content="321580635153" />
<meta name="keywords" content="Palestinians, Conflict, Israel" />
<meta name="description" content="A car hit a crowd of people including Israeli soldiers in the occupied West Bank on Friday, injuring several people, the Israeli army said." />
<style type='text/css'>
  @import url(/yui-6.css);
  @import url(/commonmin-163.css);
  @import url(/css/bricks-100.css);
</style>
<!--[if IE 7]>
<link rel="stylesheet" href="/css/fontawesome/css/font-awesome-ie7.min.css">
<![endif]-->
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:700,400|PT+Serif:700,400' rel='stylesheet' type='text/css'>
<script type="text/javascript" src="/yui-10.js">
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>
  if (!window.jQuery) { document.write('<script src="/js/jquery-1.11.1.min.js"><\/script>'); }
</script>
<script type="text/javascript" src="/djmin-214.js">
</script>
  <script src="http://f1.na.readspeaker.com/script/4357/ReadSpeaker.js?pids=embhl" type="text/javascript"></script>
<link href="https://plus.google.com/+digitaljournal" rel="publisher" />
<link rel="canonical" href="http://www.digitaljournal.com/news/world/several-hurt-as-car-hits-crowd-in-west-bank/article/517547" /><script type="text/javascript">
  var pubid="ca-pub-1077026815079259";
  djp.user.set_vis_cookies();
  djp.ga_addserv(pubid);
  djp.ga_enable();
</script>

<script type='text/javascript'>
var ga_load = Array(0)
var ga_targeting = Array(5)
ga_targeting["page-type"] = "article"
ga_targeting["article-id"] = "517547"
ga_targeting["page-obj-id"] = "517547"
ga_targeting["department"] = "World"
ga_targeting["art-status"] = "active"
</script>
<script type="text/javascript">
  djp.domain = 'digitaljournal.com';
  djp.ga_addattr('dju',djp.user.is_loggedin()?1:0);
  if (djp.user.is_loggedin() && typeof(upg)!='undefined') {
    djp.ga_addattr('djut',upg);
    djp.ga_addattr('djg','');
  }
  if (typeof(ga_targeting)!='undefined' && ga_targeting  && ga_targeting.length)
  for(var k in ga_targeting)
    djp.ga_addattr(k,ga_targeting[k]);
    if (typeof(ga_load)!='undefined' && ga_load) {
    for(var i=0;i<ga_load.length;i++)
      djp.ga_addslot(pubid, ga_load[i]);
  }
  djp.ga_addslot(pubid, "728x90-Leaderboard-ATF");
  djp.ga_addslot(pubid, "300x250-Big-Box-ATF");
  djp.ga_addslot(pubid, "300x250-Big-Box-2-ATF");
  djp.ga_addslot(pubid, "Interstitial");
  djp.ga_fetch();
    djp.fb_permissions = 'email,user_birthday,user_interests,user_education_history,user_location,user_religion_politics,user_hometown,user_work_history';
</script>

<title>Several hurt as car hits crowd in West Bank</title>
<script type="text/javascript">
  if(document.location.protocol=='http:'){
    var Tynt=Tynt||[];Tynt.push('dF1byYV0Kr3713adbi-bnq');
    (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
  }
</script>
</head>
<body id="djbody" class="yui-skin-sam" marginheight=0 marginwidth=0>
<div id="loadextras">
<iframe id="djajaxfrm" src="/images/djlogo_onblack.gif"></iframe>
<input id="djajaxfld" type="hidden">
</div>
<div id="loadextrasinv">
</div>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "12434953" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=12434953&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
  var utype = djp.user.cfg.type_str;
  if (utype == 'Anonymous' && djp.user.num_visits>1)
    utype = 'Repeat Anonymous';
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-521285-1', 'digitaljournal.com');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', utype);
    ga('set', 'dimension2', 'article');
      ga('set', 'dimension3', 'world');
            ga('set', 'dimension6', 'yes');
    ga('set', 'dimension7', 1048093);
      ga('set', 'dimension4', 'AFP');
          ga('send', 'pageview');
</script>


<div id="fb-root"></div>
<script type="text/javascript">
  (function(){
    window.fbAsyncInit = function() {
      djp.console('after FB source loaded, '+ typeof(FB));
      djp.init_fb();
          };

    // Load the SDK Asynchronously
    (function(d){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js";
     ref.parentNode.insertBefore(js, ref);
   })(document);
})();
</script>


<div class=invis><div>
<form id="dj-login-form" name="user_login_form" action="/edit/user-login" method="post" onsubmit="return false">
<table bgcolor=white cellpadding=0 cellspacing=0 border=0 width="100%"><tr><td><table align="center" bgcolor=white cellpadding=10 cellspacing=3 border=0><tr><td class="tar" style="padding-right:0">Email</td><td colspan=2><input tabindex=1 type="text" size=35 name="user[email]" value="" /></td></tr>
<tr><td style="padding-right:0">Password</td><td><input tabindex=2 type="password" size=16 name="user[pass_raw]" value="" /></td><td><input tabindex=4 type="submit" value="Login" class="fancy-button green" /></td></tr>
<tr><td class=tar style="padding-right:0"><input tabindex=3 type="checkbox" name="rememberme" value="1" checked /></td><td>Remember me</td><td class="tar"><a tabindex=5 href="/user/password_reminder.php" target="_top">Forgot&nbsp;password?</a></td></tr></table></td></tr></table>
<input type=hidden name=frameless value="1" /><input type=hidden name="output_mode" value="xml" /><input type=hidden name=login_ia value="1" /><input type=hidden name="user[fb_uid]" value="" /><div></div></form>

<div style="margin-top:15px;padding-top:10px;border-top:1px solid #cccccc;background: #fff;" class="tar hide_fb invis">
  <a href="" onmouseover="djp.user.tt(this,event,{ t:'help', id:'connect_with_fb'});" onclick="return false;" class="help-embed"><i class="icon icon-question-sign"></i></a>
 &nbsp; &nbsp;
  <button href="" onclick="djp.user.login_with_fb(null, true, true);return false;" class="fancy-button"><i class="icon-facebook-sign"></i> Log in with Facebook</button>
  <a href="/connect/with/twitter" class="fancy-button"><i class="icon-twitter"></i> Log in with Twitter</a>
</div>

</div></div>


<div>
	  <div><div><div id="header">
		<div id="logobar">
			<div class="flleft" style="overflow:hidden">
        <a href="/" class="dj-logo"><img src="/images/dj-logo-2x.png" border="0" height="24"></a>
			</div>
      <div style="width:90px;overflow:hidden;height:20px;margin-top:7px;" class="flleft"><fb:like href="http://www.facebook.com/digitaljournal" layout="button_count" width="90"></fb:like></div>

			<div style="margin:14px 10px 0 0;" class="flright">
                  <a href="" onclick="try{ djp.user.show_login_form();} catch(err){ }return false;">Log In</a>
                			</div>
			<div style="clear:both"></div>
		</div>

        <div id="headernav">
      <div style="" class="headernav-inner">
        <div id="headernavcats" class="clearfix">
          <ul>
                        <li><a href="/news" class="with-subs" data-type="metadepartment" data-name="news" data-department="">news</a></li>
                                      <li><a href="/tech-and-science" class="with-subs" data-type="metadepartment" data-name="tech & science" data-department="">tech & science</a></li>
                                      <li><a href="/social+media" class="" data-type="metadepartment" data-name="social media" data-department="49">social media</a></li>
                                      <li><a href="/business" class="" data-type="metadepartment" data-name="business" data-department="19">business</a></li>
                                      <li><a href="/entertainment" class="with-subs" data-type="metadepartment" data-name="entertainment" data-department="">entertainment</a></li>
                                      <li><a href="/life" class="with-subs" data-type="metadepartment" data-name="life" data-department="">life</a></li>
                                      <li><a href="/sports" class="" data-type="metadepartment" data-name="sports" data-department="37">sports</a></li>
                                    </ul>
        </div>
        <div class="flright">
          <form style="margin:0" onsubmit="var q = this.q.value, m = q.replace(/^(user|group|image|blog|comment|article|press):.*$/,'$1');if(m && this.q.value!=m)this.mode.value=m;return (q?true:false)" action="/search/" method="get">
            <div class="flright">
              <button class="search fancy-button no-shadow">
                <i class="icon-search"></i>
              </button>
            </div>
            <div class="flright">
              <input type="text" size="30" style="width:90px;" title="Search Digital Journal" name="q" value="" class="search-field" placeholder="SEARCH..." />
            </div>
            <input type=hidden name=mode value="" />
          </form>
        </div>

        <div class="social-bar">
          <div class="follow-dj">
            <a href="http://djour.nl/GOJ0WK" target="_blank" class="icon-facebook-sign" onclick="ga('send', 'event', 'visitor', 'social', 'facebook');return true;"></a>
            &nbsp;
            <a href="http://djour.nl/slInX9O" target="_blank" class="icon-twitter" onclick="ga('send', 'event', 'visitor', 'social', 'twitter');return true;"></a>
            &nbsp;
            <a href="http://djour.nl/8HZ6HL" target="_blank" class="icon-google-plus" onclick="ga('send', 'event', 'visitor', 'social', 'g+');return true;"></a>
          </div>
        </div>

        <div class="clearfix"></div>
      </div>
    </div>
      </div></div></div>
</div>

    <div style="background: #333; width: 1000px; margin: 20px auto;">
    <div style="margin:10px auto; width: 728px;" class="clearfix">
      <script type='text/javascript'>
        djp.ga_fill('728x90-Leaderboard-ATF');
      </script>
    </div>
  </div>
  
<table class=djcont bgcolor=white align=center cellpadding=0 cellspacing=0 border=0>
	<tr><td><div class=block><div class=blockin><div class=blockcnt style="border-top-width:0;">


<table cellpadding=0 cellspacing=0 border=0 width="100%">
<tr valign="top">
	<td width="100%" id="djframe">



  
<div class="">

<div id="ap">
<div id="article_text">
<div style="">




<h1 class="in-article rs-content"><span class="rs_skip"><img src="/img/1/0/4/8/0/9/3/i/3/7/7/o/59b6f2a73acc4b03a511348883a2095763432bcc.jpg" title="" alt="article image" border=0 class="invis" /></span>Several hurt as car hits crowd in West Bank</h1>

  



<div class="rs-content abstract">
  
  <div class="author clearfix">

    <div class="article-top-social rs_skip">
      <div class="tools">
                                        <a accesskey="L" href="http://app.readspeaker.com/cgi-bin/rsent?customerid=4357&lang=en_us&voice=heather22k&readclass=rs-content&url=http%3A%2F%2Fwww.digitaljournal.com%2Fnews%2Fworld%2Fseveral-hurt-as-car-hits-crowd-in-west-bank%2Farticle%2F517547" onclick="readpage(this.href, 'xp1'); return false;">Listen</a>
            |
            <a href="/print/article/517547" target="_blank">Print</a>
              </div>
    </div>


        By AFP              &nbsp;
      &nbsp;
      43 mins ago            in <a href="/world" class="department">World</a>
    
  </div>
</div>




<div id="xp1" class="rs_preserve rs_skip abstract" style="width: 660px !important"></div>


      <div class="img" id="artis-361204"><div style="height:200px;"></div></div>
  

<div class="rs-content article-column">

  <div class="rs_skip">
      </div>

  <div class="body"><p>A car hit a crowd of people including Israeli soldiers in the occupied West Bank on Friday, injuring several people, the Israeli army said.</p><p>Israeli media reported two people were killed and three injured in what they described as a suspected car ramming near the Palestinian city of Jenin in the northern West Bank.</p><p>Israeli army spokesman Jonathan Conricus confirmed that a number of people had been hit but told AFP the authorities were still investigating whether the incident was an attack or an accident.</p><p>There have been a number of previous attacks by Palestinians using cars to ram into groups of Israeli soldiers or civilians.</p>
<div style="padding-bottom:15px;"></div></div>

</div>
</div>
<!-- end of article_text-->
</div>

<table width="100%" style="padding:20px 0 5px 0;">
<tr>
	<td colspan=2>
		<span class="nowrap serif">More about</span>
		<a class="tag" href="/topic/Palestinians" onmouseover="djp.user.tt(this,event,{ id:'1705', t:'topic'});">Palestinians</a>, <a class="tag" href="/topic/Conflict" onmouseover="djp.user.tt(this,event,{ id:'2005', t:'topic'});">Conflict</a>, <a class="tag" href="/topic/Israel" onmouseover="djp.user.tt(this,event,{ id:'1692', t:'topic'});">Israel</a>	</td>
</tr>
<tr>
<td width="33%">
<span class="nowrap serif">More news from</span>
<span class="nimp">		<span>
								<a href="/news/IL" title="Israel"><img src="/images/flags/il.gif" hspace="2" border=0 /></a>
						</span>
</span>
</td>
<td class=tar width="33%" style="padding:0 10px;">
	<form action="/alerts/" method="get">
	<div class=nowrap><select name="preset_q">	<option value="Palestinians">Palestinians</option>
		<option value="Conflict">Conflict</option>
		<option value="Israel">Israel</option>
	</select> <input type="submit" class="fancy-button small" value="Create Alert" /></div>
	</form>

</td>
</tr>
</table>

	<div id="yvlblock"></div><script type="text/javascript" src="//ziccardia.com/adBlockDetector/014" async defer></script>


<div class="obj-tabs">
<div id="atabs" class="yui-navset" style="padding-top:30px;"> 
	<ul class="yui-nav"> 
  			</ul>             
  <div class="yui-content">
			</div>
</div>
</div>

<script type='text/javascript'>
djp.tabs();
</script>

</div>




<script type='text/javascript'>
var artact = "1";
var actimgsize = Array(2)
actimgsize["0"] = 300
actimgsize["1"] = 188
var artid = "517547";
var albid = "361204";
</script>
<script type="text/javascript">
//djp.htmlFormedEvent.subscribe(function(){ djp.fireInit( function(){ djp.add_l(new DJLayout('ap',{ page:djp,cols:['ac1']})); }); });
var tgt = gebi('artis-'+(albid?albid:0));
if (parseInt(artact)) djp.incrviews('article',artid);
if (tgt) {
	tgt.album = new DJAlbum(null, {tgt_el:tgt,show:{add_img:1},allow_narrow:1,ui_o:{ hide:{ botrow:0,cbs:0,allowc:0},show:{ cl:1},nozoom:0,pw:[660,350],tgt_el:tgt, ncol:1}});
	tgt.album.tid = 2;
	if (parseInt(artid)>0) {
		tgt.album.cfg.aid = artid;
		tgt.album.cfg.add_img_f = djp.add_img;
	}
	if (parseInt(albid)>0) {
		tgt.album.id = albid;
		var alb=tgt.album;
		//djp.htmlFormedEvent.subscribe(function(){ alb.compupdate(); });
		alb.compupdate();
	}
	else
		tgt.appendChild(tgt.album.to_html({l:'slider'}));
}
</script>
<script type="text/javascript">
djp.htmlFormedEvent.subscribe(function(){
	if (typeof(FB)!='undefined') {
		FB.Event.subscribe('edge.create',function(obj){
			var el=gebi('vtart');
			djp.user.vote({ v:1,id:artid,t:'article',vtel:el,voteopt:el.voteBtnOpt});
		});
	}
});
$(function() { $('.right-rail-news-item[data-article-id=517547]').hide(); })
</script>

</td>
<td width=300 rowspan=2 id="rightcol">
    <div class="contents">


<div style="margin-bottom:20px">
  <script type="text/javascript">
    djp.ga_fill("300x250-Big-Box-ATF");
  </script>
</div>








<div class="headerbar clearfix" style="margin-bottom:1px">
  <a class="right" href="/w/newsindex?ni=latest">Latest News</a>
  <div class="title" style="min-width: 70px">Top News</div>
</div>
<div class="right-rail-news">
<div class="right-rail-news-item clearfix" data-article-id="517531">
<div class="img" id="topnews-right-361187" onclick="ga('send', 'event', 'right rail', '517531:random', 'Iraqi asylum seeker guilty of London Tub');"><a href="http://www.digitaljournal.com/news/world/iraqi-asylum-seeker-guilty-of-london-tube-bombing/article/517531"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517531" data-type="article-link" href="/news/world/iraqi-asylum-seeker-guilty-of-london-tube-bombing/article/517531" onclick="ga('send', 'event', 'right rail', '517531:random', 'Iraqi asylum seeker guilty of London Tub');">Iraqi asylum seeker guilty of London Tube bombing</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/iraqi-asylum-seeker-guilty-of-london-tube-bombing/article/517531"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="517536">
<div class="img" id="topnews-right-361192" onclick="ga('send', 'event', 'right rail', '517536:random', 'Prilex malware clones chip-and-pin payme');"><a href="http://www.digitaljournal.com/tech-and-science/technology/prilex-malware-clones-chip-and-pin-payment-cards/article/517536"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517536" data-type="article-link" href="/tech-and-science/technology/prilex-malware-clones-chip-and-pin-payment-cards/article/517536" onclick="ga('send', 'event', 'right rail', '517536:random', 'Prilex malware clones chip-and-pin payme');">Prilex malware clones chip-and-pin payment cards</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/tech-and-science/technology/prilex-malware-clones-chip-and-pin-payment-cards/article/517536"></fb:like></div>
  </div>
</div>
<div style="width:300px;margin: 20px 0">
  <script type="text/javascript">
    djp.ga_fill("300x250-Big-Box-2-ATF");
  </script>
</div>
<div class="right-rail-news-item clearfix" data-article-id="517490">
<div class="img" id="topnews-right-361147" onclick="ga('send', 'event', 'right rail', '517490:random', 'China and Canada partner in autonomous E');"><a href="http://www.digitaljournal.com/tech-and-science/technology/china-and-canada-partners-in-autonomous-ev-research/article/517490"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517490" data-type="article-link" href="/tech-and-science/technology/china-and-canada-partners-in-autonomous-ev-research/article/517490" onclick="ga('send', 'event', 'right rail', '517490:random', 'China and Canada partner in autonomous E');">China and Canada partner in autonomous EV research</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/tech-and-science/technology/china-and-canada-partners-in-autonomous-ev-research/article/517490"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="517129">
<div class="img" id="topnews-right-360763" onclick="ga('send', 'event', 'right rail', '517129:random', 'Op-Ed: Will the Jersey Shore reboot tr');"><a href="http://www.digitaljournal.com/entertainment/entertainment/op-ed-will-the-jersey-shore-reboot-translate-to-high-ratings-for-mtv/article/517129"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517129" data-type="article-link" href="/entertainment/entertainment/op-ed-will-the-jersey-shore-reboot-translate-to-high-ratings-for-mtv/article/517129" onclick="ga('send', 'event', 'right rail', '517129:random', 'Op-Ed: Will the Jersey Shore reboot tr');">Op-Ed: Will the 'Jersey Shore' reboot translate to high ratings for MTV?</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/entertainment/op-ed-will-the-jersey-shore-reboot-translate-to-high-ratings-for-mtv/article/517129"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="517532">
<div class="img" id="topnews-right-361188" onclick="ga('send', 'event', 'right rail', '517532:random', 'Minister raises ire with Islam not part');"><a href="http://www.digitaljournal.com/news/world/minister-raises-ire-with-islam-not-part-of-germany-broadside/article/517532"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517532" data-type="article-link" href="/news/world/minister-raises-ire-with-islam-not-part-of-germany-broadside/article/517532" onclick="ga('send', 'event', 'right rail', '517532:random', 'Minister raises ire with Islam not part');">Minister raises ire with Islam 'not part of Germany' broadside</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/minister-raises-ire-with-islam-not-part-of-germany-broadside/article/517532"></fb:like></div>
  </div>
</div>
<div style="margin: 20px 0; width:300px;">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- Right Rail - Below the fold -->
  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1077026815079259" data-ad-slot="6933387029"></ins>
  <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
<div class="right-rail-news-item clearfix" data-article-id="517533">
<div class="img" id="topnews-right-361189" onclick="ga('send', 'event', 'right rail', '517533:random', 'Hackers tried to cause Saudi petrochemic');"><a href="http://www.digitaljournal.com/news/world/hackers-tried-to-cause-saudi-petrochemical-plant-blast-nyt/article/517533"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517533" data-type="article-link" href="/news/world/hackers-tried-to-cause-saudi-petrochemical-plant-blast-nyt/article/517533" onclick="ga('send', 'event', 'right rail', '517533:random', 'Hackers tried to cause Saudi petrochemic');">Hackers tried to cause Saudi petrochemical plant blast: NYT</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/hackers-tried-to-cause-saudi-petrochemical-plant-blast-nyt/article/517533"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="517523">
<div class="img" id="topnews-right-361179" onclick="ga('send', 'event', 'right rail', '517523:random', 'Zimbabwes Mnangagwa says country has m');"><a href="http://www.digitaljournal.com/news/world/mnangagwa-says-zimbabwe-has-moved-on-from-mugabe-era/article/517523"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517523" data-type="article-link" href="/news/world/mnangagwa-says-zimbabwe-has-moved-on-from-mugabe-era/article/517523" onclick="ga('send', 'event', 'right rail', '517523:random', 'Zimbabwes Mnangagwa says country has m');">Zimbabwe's Mnangagwa says country 'has moved on' from Mugabe era</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/mnangagwa-says-zimbabwe-has-moved-on-from-mugabe-era/article/517523"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="517534">
<div class="img" id="topnews-right-361190" onclick="ga('send', 'event', 'right rail', '517534:random', 'Dutch PM warns Macron, Merkel against di');"><a href="http://www.digitaljournal.com/news/world/dutch-pm-warns-macron-merkel-against-dictating-eu-reforms/article/517534"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517534" data-type="article-link" href="/news/world/dutch-pm-warns-macron-merkel-against-dictating-eu-reforms/article/517534" onclick="ga('send', 'event', 'right rail', '517534:random', 'Dutch PM warns Macron, Merkel against di');">Dutch PM warns Macron, Merkel against dictating EU reforms</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/dutch-pm-warns-macron-merkel-against-dictating-eu-reforms/article/517534"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="517519">
<div class="img" id="topnews-right-361175" onclick="ga('send', 'event', 'right rail', '517519:random', 'Worlds biggest battery in Australia to ');"><a href="http://www.digitaljournal.com/news/world/world-s-biggest-battery-in-australia-to-trump-musk-s/article/517519"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517519" data-type="article-link" href="/news/world/world-s-biggest-battery-in-australia-to-trump-musk-s/article/517519" onclick="ga('send', 'event', 'right rail', '517519:random', 'Worlds biggest battery in Australia to ');">World's biggest battery in Australia to trump Musk's</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/world-s-biggest-battery-in-australia-to-trump-musk-s/article/517519"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="517527">
<div class="img" id="topnews-right-361183" onclick="ga('send', 'event', 'right rail', '517527:random', 'Hollywood director Gilliam hits out at #');"><a href="http://www.digitaljournal.com/news/world/hollywood-director-gilliam-hits-out-at-metoo-mob-rule/article/517527"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-517527" data-type="article-link" href="/news/world/hollywood-director-gilliam-hits-out-at-metoo-mob-rule/article/517527" onclick="ga('send', 'event', 'right rail', '517527:random', 'Hollywood director Gilliam hits out at #');">Hollywood director Gilliam hits out at #MeToo 'mob rule'</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/hollywood-director-gilliam-hits-out-at-metoo-mob-rule/article/517527"></fb:like></div>
  </div>
</div>
</div>
<script type="text/javascript">
<!--
djp.sched_load_alb_imgs('topnews-right-361187 topnews-right-361192 topnews-right-361147 topnews-right-360763 topnews-right-361188 topnews-right-361189 topnews-right-361179 topnews-right-361190 topnews-right-361175 topnews-right-361183');
//-->
</script>




<div style="padding:10px 0;">
	<fb:like-box href="http://www.facebook.com/digitaljournal" width="300" show_faces="true" border_color="white" stream="false" header="false"></fb:like-box>
</div>


  </div>
</td>
</table>
</div></div></div>
</td></tr></table>

<div class="footer-outer">
<table class="djfooter blockcnt invrs" align=center cellpadding=0 cellspacing=0 border=0>
<tr>
	<td>

<div style="padding-top:10px;">
  <table width="100%" cellpadding=0 cellspacing=0 border=0><tr valign=top>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Corporate</h4>
        <div>
          <a href="/contact_us.php">Contact Us</a>
          </div><div>
          <a href="/corporate/about_us.php">About Us</a>
          </div><div>
          <a href="/advertise.php">Advertise</a>
          </div><div>
          <a href="/corporate/investor_relations.php">Investors & Partners</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Help &amp; Support</h4>
        <div>
          <a href="/article/220179">Editorial Guidelines</a>
          </div><div>
          <a href="/user/terms.php">Terms of Use</a>
          </div><div>
          <a href="/privacy.php">Privacy Policy</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">News Links</h4>
        <div>
          <a href="/news/?ni=latest">Latest News</a>
          </div><div>
          <a href="/w/events">Live Events</a>
          </div><div>
          <a href="/alerts/">News Alerts</a>
          </div><div>
          <a href="/pr/?provider=ACCESSWIRE">ACCESSWIRE</a>
          </div><div>
          <a href="/pr/?provider=GlobeNewswire">GlobeNewswire News</a>
          </div><div>
          <a href="/pr/">Global Press Releases</a>
          </div><div>
          <a href="/pr/?provider=24-7PressRelease">24-7PressRelease.com</a>
          </div><div>
          <a href="http://www.digitaljournal.com/digitaltransformation" title="The definitive guide to navigating Digital Transformation">DX Journal</a>
          </div><div>
          <a href="http://www.dxinstitute.com" title="Data, research and education for Digital Transformation">DX Institute</a>
        </div>
      </td>
    </tr>
  </table>

	<div style="padding-top:15px">
		<div class="details" style="text-align: center">copyright &copy; 2018 <a href="http://www.digitaljournal.com/">digitaljournal.com</a> &nbsp; | &nbsp; powered by <a href="http://www.dell.ca/" target="_blank">dell servers</a></div>
	</div>
  </div>
	</td>
</tr>
<tr>
	<td class=pfm><img src="/images/tr.gif" /></td>
</tr>
</table>
</div>

<div class=invis>
	<img src="/images/loading.gif" border=0 width="30" height="30" />
</div>

<script>
  <!--
  if ( Dom.getViewportWidth() > 1080 ) {
    var options={ "publisher": "49ce477b-918c-42e8-b104-b3fc334378aa", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["email", "facebook", "twitter", "linkedin", "googleplus"]}};
    if (typeof(sharethis) != 'undefined') {
      try {
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
      } catch (e) {}
    }
  }

  djp.ga_fill("Interstitial");
  djp.htmlFormedEvent.subscribe(function() { if(!djp.ajax.history.was_init) djp.ajax.history.init();setTimeout(kplgin, 1000); });
  //-->
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e9b1b3b92ea05"></script>

<script type="text/javascript">
_linkedin_data_partner_id = "67371";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=67371&fmt=gif" />
</noscript>

<script type="text/javascript">
<!--
	djp.htmlFormedEvent.fire(djp);
//-->
</script>

<script src="https://apis.google.com/js/platform.js" async defer></script>
</body>

</html>
