<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>European countries urge UN probe of Iran drones in Ukraine - Digital Journal</title>
<meta name="description" content="France, Britain and Germany called Friday in a letter to the United Nations for an &quot;impartial&quot; investigation into Iranian drones the West says Russia is" />
<link rel="canonical" href="https://www.digitaljournal.com/world/european-countries-urge-un-probe-of-iran-drones-in-ukraine/article" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="European countries urge UN probe of Iran drones in Ukraine - Digital Journal" />
<meta property="og:description" content="France, Britain and Germany called Friday in a letter to the United Nations for an &quot;impartial&quot; investigation into Iranian drones the West says Russia is" />
<meta property="og:url" content="https://www.digitaljournal.com/world/european-countries-urge-un-probe-of-iran-drones-in-ukraine/article" />
<meta property="og:site_name" content="Digital Journal" />
<meta property="article:publisher" content="https://www.facebook.com/digitaljournal" />
<meta property="article:published_time" content="2022-10-22T00:08:06+00:00" />
<meta name="author" content="AFP" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/afp" />
<meta name="twitter:site" content="@digitaljournal" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="AFP" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Feed" href="https://www.digitaljournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Comments Feed" href="https://www.digitaljournal.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.digitaljournal.com/wp-includes/css/dist/block-library/style.min.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css' href='https://www.digitaljournal.com/wp-content/plugins/block-options/build/style.build.css?ver=new' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fmgc-public-style-css' href='https://www.digitaljournal.com/wp-content/plugins/footer-mega-grid-columns/assets/css/fmgc-css.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/style.css?ver=42' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-custom-child-style-css' href='https://www.digitaljournal.com/wp-content/themes/old-archive-theme/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='zox-reset-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/reset.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/media-queries.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#2a2a2a";
a2a_config.templates.twitter = "${title} ${link}";
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.digitaljournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.digitaljournal.com/wp-json/wp/v2/posts/3175113" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaljournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaljournal.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.digitaljournal.com/?p=3175113' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitaljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitaljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle&#038;format=xml" />
<meta name="google-site-verification" content="Zh0x77ovwvlcem5a434xAMSUDJMaACDoEbEQfV1u-tg" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/leaderboard-fp', [[970, 90], [930, 180], [950, 90], [750, 100], [768, 1024], [750, 300], [960, 90], [970, 270], [728, 90], [750, 200], [970, 250]], 'div-gpt-ad-1609338211757-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bb-fp', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336163782-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Bigbox-InArticles', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336515463-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Article-text-embed', [[300, 60], [300, 50], [320, 100], [420, 65], [240, 400], [300, 75], [600, 200], [292, 30], [580, 400], [216, 54], [200, 446], [300, 100], [320, 50], [168, 42], [300, 250], [420, 45], [400, 16], [200, 200], [234, 60], [180, 150], [216, 36], [168, 28], [300, 223], [320, 480], [250, 250], [336, 280], [468, 60], [480, 320], [220, 90], [300, 31], [250, 360]], 'div-gpt-ad-1609337967302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bigbox-in-cats', [[160, 600], [300, 1050], [300, 250], [300, 600], [120, 600]], 'div-gpt-ad-1609338637818-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5K6RGP');</script>
 <meta name="theme-color" content="#23001b" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/10/cfcdf7e997860f674f9cc985009654891fff7b29.jpg" />
<meta name="twitter:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/10/cfcdf7e997860f674f9cc985009654891fff7b29.jpg" />
<meta property="og:url" content="https://www.digitaljournal.com/world/european-countries-urge-un-probe-of-iran-drones-in-ukraine/article" />
<meta property="og:title" content="European countries urge UN probe of Iran drones in Ukraine" />
<meta property="og:description" content="French ambassador to the United Nations Nicolas de Riviere speaks at a Security Council meeting on October 21, 2022 - Copyright AFP Paul FaithFrance, Britain and Germany called Friday in a letter to the United Nations for an &#8220;impartial&#8221; investigation into Iranian drones the West says Russia is using in the war in Ukraine. &#8220;We [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.digitaljournal.com/world/european-countries-urge-un-probe-of-iran-drones-in-ukraine/article">
<meta name="twitter:title" content="European countries urge UN probe of Iran drones in Ukraine">
<meta name="twitter:description" content="French ambassador to the United Nations Nicolas de Riviere speaks at a Security Council meeting on October 21, 2022 - Copyright AFP Paul FaithFrance, Britain and Germany called Friday in a letter to the United Nations for an &#8220;impartial&#8221; investigation into Iranian drones the West says Russia is using in the war in Ukraine. &#8220;We [&hellip;]">
<style type="text/css" id="wp-custom-css">
			#zox-site-grid { background: #fff; }
.zox-bot-head-logo { left: inherit;}
.single .zox-author-thumb { width: 0px; height: 0px; border: none; border-radius: 0;}

.zox-widget-txtw span.zox-s-cat { background: #000 !important; }

.zox-s4 span.zox-s-cat { color: #cc1100 !important;}

.single .zox-post-img { text-align: left;}

.single .zox-post-byline-wrap { grid-template-columns: auto; }

.single .zox-author-thumb {display: none;}

.zox-search-p { display: none; }

.post-type-archive-pr .zox-main-blog-wrap a { color:#000;}
.post-type-archive-pr .zox-main-blog-wrap a:hover { color: #cc1100;}

.post-type-archive-pr .zox-pr-title { line-height: 1.2em;}

.footer-mega-col-wrap .widget, .footer-mega-col-wrap h6 { color: #fff; margin-bottom: 32px;}

@media only screen and (min-width: 768px) {
	
	.zox-nav-menu { min-width: 750px;
	}
	
.zox-nav-menu ul li a {
	font-size: 15x;
}
	
	.zox-nav-menu ul li.menu-item-has-children a, .zox-nav-menu ul li.zox-mega-drop a { margin-right: 2px; }
	
	.zox-bot-head-menu { padding: 0 0 0 16px;}
	
	.home .zox-s4 .zox-art-text { padding: 12px 20px 0px !important;}
	
	.zox-s4 .zox-byline-wrap { margin: 0 !important;}
	
	.imgcopyrightnew { margin-top: -32px; }
	
}

.imgcopyrightnew { font-size: 0.92rem; }

#zox-lead-top { background: #000 !important; padding-top: 16px; margin: 0 auto; text-align: center;}

.zox_ad_widget { background: #fff; z-index:99;}
.single-post .zox-post-excerpt { display: none; }

@media screen and (min-width: 1601px) {
	.zox-body-width { max-width: 1200px; }

}

.home .zox-byline-name, .category .zox-byline-name {display:none;}

.home .zox-s-cat, .category .zox-s-cat { display: none; }

.post-type-archive-pr .zox-post-main-wrap { grid-template-columns: 100% !important;}

#zox-foot-wrap a { color: #fefefe !important;}

#zox-main-body-wrap .zox-search-box { display: none; }



.zox-feat-ent1-left span.zox-widget-side-title { font-size: 0.875rem !important;}

ul li.zox-mega-drop a:after { content: none !important }

.zox-post-more .zox-byline-name { display: none; }

#zox_flex_list1_widget-4 .zox-s-cat { color: #fff !important; }

h4 span.zox-post-main-title { font-style: normal !important; font-size: 1.2rem !important; text-transform: normal !important;}

.zox-feat-ent1-main-wrap span.zox-s-cat { color: #fff !important;}

.post-type-archive-pr #zox-home-body-wrap li {
	display: table-row;
}

.post-type-archive-pr #zox-home-body-wrap ul li:before { 
	float: none;
	display: table-cell;
}

.post-type-archive-pr ul {
	display: table;
}

.post-type-archive-pr .zox-pr-title { margin-bottom: 12px;}

.post-type-archive-pr h1 { font-size: 1.2rem; margin-bottom: 24px;}

.category #zox_side_trend_widget-2 { 
	border: 1px solid #ddd;
	box-shadow: 0 0 3px 1px rgb(0 0 0 / 6%);
}

@media screen and (max-width: 1024px) {
	.footer-mega-col-wrap .widget { width: 100% !important; margin: 0 0 8px 0 !important; padding: 0px;}
}

.zox-post-img-cap { display: none; }

.afpauthornew::before{
	content: "By ";
}

.afpauthornew:empty { display: none; }

.afpauthor { display: none;}
.imgcopyright { display: none;}

#author_recent_posts-2 a { font-size: 14px; font-weight: 300;}

.zox-post-body h5 {
	font-size: 0.75rem;
	padding: 0.1rem;
}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-3175113 single-format-standard wp-embed-responsive zox-net1 zox-s4">
<div id="zox-fly-wrap">
<div id="zox-fly-menu-top" class="left relative">
<div id="zox-fly-logo" class="left relative">
<a href="https://www.digitaljournal.com/"><img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></a>
</div>
<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-fly-menu-wrap">
<nav class="zox-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li id="menu-item-52282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li id="menu-item-52283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li id="menu-item-52284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </nav>
</div>
<div id="zox-fly-soc-wrap">
<span class="zox-fly-soc-head">Connect with us</span>
<ul class="zox-fly-soc-list left relative">
<li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div> <div id="zox-site" class="left zoxrel ">
<div id="zox-search-wrap">
<div class="zox-search-cont">
<p class="zox-search-p">Hi, what are you looking for?</p>
<div class="zox-search-box">
<form method="get" id="zox-search-form" action="https://www.digitaljournal.com/">
<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
<input type="submit" id="zox-search-submit" value="Search" />
</form> </div>
</div>
<div class="zox-search-but-wrap zox-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="zox-site-wall" class="left zoxrel">
<div id="zox-lead-top-wrap">
<div id="zox-lead-top-in">
<div id="zox-lead-top">

<div id='div-gpt-ad-1609338211757-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609338211757-0'); });
  </script>
</div> </div>
</div>
</div>
<div id="zox-site-main" class="left zoxrel">
<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
<div id="zox-top-head-wrap" class="left relative">
<div class="zox-head-width">
<div id="zox-top-head" class="relative">
<div id="zox-top-head-left">
<div class="zox-top-nav-menu zox100">
</div>
</div>
<div id="zox-top-head-mid">
</div>
<div id="zox-top-head-right">
<div class="zox-top-soc-wrap">
<a href="https://www.facebook.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
<a href="https://twitter.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
<a href="https://www.linkedin.com/company/digital-journal/" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
</div> </div>
</div>
</div>
</div> <div id="zox-bot-head-wrap" class="left zoxrel">
<div class="zox-head-width">
<div id="zox-bot-head">
<div id="zox-bot-head-left">
<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-bot-head-mid" class="relative">
<div class="zox-bot-head-logo">
<div class="zox-bot-head-logo-main">
<a href="https://www.digitaljournal.com/"><img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></a>
</div>
<h2 class="zox-logo-title">Digital Journal</h2>
</div>
<div class="zox-bot-head-menu">
<div class="zox-nav-menu">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </div>
</div>
</div>
<div id="zox-bot-head-right">
<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
</div>
</div>
</div>
</div> </header>
<div id="zox-site-grid">
<div id="zox-site-wall-small">
<div id="zox-main-body-wrap" class="left relative"> <article id="post-3175113" class="post-3175113 post type-post status-publish format-standard has-post-thumbnail hentry category-world" itemscope itemtype="http://schema.org/NewsArticle">
<div class="zox-article-wrap zoxrel left zox100">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.digitaljournal.com/world/european-countries-urge-un-probe-of-iran-drones-in-ukraine/article" />
<div class="zox-post-top-wrap zoxrel left zox100">
<div class="zox-post-title-wrap zox-tit2">
<div class="zox-post-width">
<header class="zox-post-head-wrap left zoxrel zox100">
<div class="zox-post-head zoxrel">
<h3 class="zox-post-cat">
<a class="zox-post-cat-link" href="https://www.digitaljournal.com/world"><span class="zox-post-cat">World</span></a>
</h3>
<h1 class="zox-post-title left entry-title" itemprop="headline">European countries urge UN probe of Iran drones in Ukraine</h1>
<div class="zox-post-info-wrap">
<div class="zox-post-byline-wrap">
<div class="zox-author-thumb">
<img alt='AFP' src='https://www.digitaljournal.com/wp-content/uploads/2021/07/4ZvQTfXv_400x400-40x40.jpeg' srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/4ZvQTfXv_400x400-80x80.jpeg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> </div>
<div class="zox-author-info-wrap">
<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span>
</div>
<div class="zox-post-date-wrap">
<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-21">October 21, 2022</time></span>
<meta itemprop="dateModified" content="2022-10-21" />
</div>
</div>
</div>
<div class="zox-post-soc-top-wrap">
</div>
</div>
</div>
</header> </div>
</div>
<div class="zox-post-img-wrap">
<div class="zox-post-width">
<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="768" height="512" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/cfcdf7e997860f674f9cc985009654891fff7b29.jpg" class="flipboard-image wp-post-image" alt="French ambassador to the United Nations Nicolas de Riviere speaks at a Security Council meeting on October 21, 2022" /> <meta itemprop="url" content="https://www.digitaljournal.com/wp-content/uploads/2022/10/cfcdf7e997860f674f9cc985009654891fff7b29.jpg">
<meta itemprop="width" content="768">
<meta itemprop="height" content="512">
</div>
<span class="zox-post-img-cap">French ambassador to the United Nations Nicolas de Riviere speaks at a Security Council meeting on October 21, 2022 - Copyright AFP Paul Faith</span>
</div>
</div>
</div>
<div class="zox-post-main-grid">
<div class="zox-post-width">
<div class="zox-post-main-wrap zoxrel left zox100">
<div class="zox-post-main">
<div class="zox-post-body-wrap left zoxrel">
<div class="zox-post-body left zoxrel zox100">
<div class="imgcopyrightnew"><em><small>French ambassador to the United Nations Nicolas de Riviere speaks at a Security Council meeting on October 21, 2022 - Copyright AFP Paul Faith</small></em></div><p>France, Britain and Germany called Friday in a letter to the United Nations for an &#8220;impartial&#8221; investigation into Iranian drones the West says Russia is using in the war in Ukraine.</p>
<p>&#8220;We would welcome an investigation by the UN Secretariat team responsible for monitoring the implementation of UNSCR 2231,&#8221; the UN ambassadors of the three countries wrote.</p>
<p>UN Security Council Resolution 2231 endorsed the international agreement that provided for sanctions relief in exchange for curbs on Iran&#8217;s nuclear program &#8212; a deal that was later scrapped by then-US president Donald Trump.</p>
<p>In their letter, which was addressed to the Security Council and Secretary-General Antonio Guterres, the ambassadors said they would &#8220;stand ready to support the work of the Secretariat in conducting its technical and impartial investigation.&#8221; </p>
<p>They added that they were &#8220;deeply concerned by the transfer of unmanned aerial vehicles (UAVs) from Iran to Russia in violation&#8221; of the resolution.</p>
<p>&#8220;These UAVs are being used by Russia in its war of aggression against Ukraine in attacks against civilian infrastructure and cities across Ukraine, leading to the death of innocent civilians,&#8221; they wrote.</p>
<p>French ambassador to the UN Nicolas de Riviere called on Iran &#8220;to immediately cease all forms of support to Russia&#8217;s aggression on Ukraine.&#8221; </p>
<p>Western countries have accused Iran of supplying drones that Moscow is using to carry out strikes in Ukraine, and the White House said Thursday that Iranian personnel were on the ground in Crimea helping Russian forces conduct drone attacks.</p>
<p>However Russia&#8217;s UN envoy, Vassily Nebenzia, called the charges &#8220;another fake (news) about the alleged supplies to Russia&#8230; We reject any attempts to involve the UN secretariat in this dirty undertaking.&#8221;</p>
<p>Iran also strongly rejected the drone allegations at the United Nations earlier in the week.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.digitaljournal.com/world/european-countries-urge-un-probe-of-iran-drones-in-ukraine/article" data-a2a-title="European countries urge UN probe of Iran drones in Ukraine"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle&amp;linkname=European%20countries%20urge%20UN%20probe%20of%20Iran%20drones%20in%20Ukraine" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle&amp;linkname=European%20countries%20urge%20UN%20probe%20of%20Iran%20drones%20in%20Ukraine" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle&amp;linkname=European%20countries%20urge%20UN%20probe%20of%20Iran%20drones%20in%20Ukraine" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle&amp;linkname=European%20countries%20urge%20UN%20probe%20of%20Iran%20drones%20in%20Ukraine" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="zox-post-body-bot left zoxrel zox100">
<div class="zox-post-body-width">
<div class="zox-post-tags left zoxrel zox100">
<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"></span>
</div>
<div class="zox-posts-nav-link">
</div>
<div class="zox-author-box-wrap left zoxrel">
<div class="zox-author-box-img zoxrel">
<img alt='AFP' src='https://www.digitaljournal.com/wp-content/uploads/2021/07/4ZvQTfXv_400x400-150x150.jpeg' srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/4ZvQTfXv_400x400-300x300.jpeg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' /> </div>
<div class="zox-author-box-right">
<div class="zox-author-box-head zoxrel">
<div class="zox-author-box-name-wrap">
<span class="zox-author-box-name-head zoxrel">Written By</span>
<span class="zox-author-box-name zoxrel"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span>
</div>
</div>
<div class="zox-author-box-text left zoxrel">
<p>With 2,400 staff representing 100 different nationalities, AFP covers the world as a leading global news agency. AFP provides fast, comprehensive and verified coverage of the issues affecting our daily lives.</p>
</div>
</div>
</div>
<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" />
<meta itemprop="url" content="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png">
</div>
<meta itemprop="name" content="Digital Journal">
</div>
</div>
</div>
</div> </div>
<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
<div id="zox-side-wrap" class="zoxrel zox-divs">
<div id="zox_ad_widget-4" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>

<div id='div-gpt-ad-1609336515463-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609336515463-0'); });
  </script>
</div> </div>
</div><div id="zox_side_trend_widget-3" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
<div class="zox-widget-side-trend-wrap left zoxrel zox100">
<section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/close-the-windows-lebanon-power-plant-sparks-cancer-fears/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/be24f45ea517d59bc2216474150f93fe4e31831b-100x100.jpg" class="lazy-load wp-post-image" alt="Experts and residents believe air pollution contributes to higher rates of cancer and respiratory disease in Zouk Mikael" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/10/be24f45ea517d59bc2216474150f93fe4e31831b-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/10/be24f45ea517d59bc2216474150f93fe4e31831b-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/close-the-windows-lebanon-power-plant-sparks-cancer-fears/article" rel="bookmark">
<h2 class="zox-s-title3">&#8216;Close the windows&#8217;: Lebanon power plant sparks cancer fears</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/business/businesses-need-a-modern-insurance-plan-for-technological-recovery/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/05/Keyboard-Tim-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/05/Keyboard-Tim-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/05/Keyboard-Tim-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2022/05/Keyboard-Tim-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/business/businesses-need-a-modern-insurance-plan-for-technological-recovery/article" rel="bookmark">
<h2 class="zox-s-title3">Businesses need a modern &#8216;insurance plan&#8217; for technological recovery</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/study-finds-new-omicron-subvariant-can-evade-nearly-all-protective-antibodies/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/01/cd25673b0d122e8102c2e239ea53cc95c1c69456-100x100.jpg" class="lazy-load wp-post-image" alt="World passes 300 million Covid cases as Omicron breaks records" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/01/cd25673b0d122e8102c2e239ea53cc95c1c69456-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/01/cd25673b0d122e8102c2e239ea53cc95c1c69456-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/study-finds-new-omicron-subvariant-can-evade-nearly-all-protective-antibodies/article" rel="bookmark">
<h2 class="zox-s-title3">Study finds new Omicron subvariant can evade nearly all protective antibodies</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/iconic-pillars-of-creation-captured-in-new-webb-image/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/James-Webb-Space-Telescope-AFP-1K-01-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/10/James-Webb-Space-Telescope-AFP-1K-01-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/10/James-Webb-Space-Telescope-AFP-1K-01-798x800.jpg 798w, https://www.digitaljournal.com/wp-content/uploads/2022/10/James-Webb-Space-Telescope-AFP-1K-01-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2022/10/James-Webb-Space-Telescope-AFP-1K-01-768x770.jpg 768w, https://www.digitaljournal.com/wp-content/uploads/2022/10/James-Webb-Space-Telescope-AFP-1K-01-600x600.jpg 600w, https://www.digitaljournal.com/wp-content/uploads/2022/10/James-Webb-Space-Telescope-AFP-1K-01.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/iconic-pillars-of-creation-captured-in-new-webb-image/article" rel="bookmark">
<h2 class="zox-s-title3">Iconic &#8216;Pillars of Creation&#8217; captured in new Webb image</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/sports/world-cup-boom-pushes-some-qatar-residents-out-of-homes/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/e6d6c12ed5821955e10c1800b968caa4b2f206b3-100x100.jpg" class="lazy-load wp-post-image" alt="The tiny Gulf nation expects more than one million visitors during the football World Cup" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/10/e6d6c12ed5821955e10c1800b968caa4b2f206b3-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/10/e6d6c12ed5821955e10c1800b968caa4b2f206b3-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Sports</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/sports/world-cup-boom-pushes-some-qatar-residents-out-of-homes/article" rel="bookmark">
<h2 class="zox-s-title3">World Cup boom pushes some Qatar residents out of homes</h2>
</a>
</div>
</div> </div>
</section> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="stopad">
</div>
</div>
<div id="morefooter" class="zox-post-more-wrap left zoxrel zox100">
<div class="zox-post-width">
<div class="zox-post-more left zoxrel zox100">
<div class="zox-post-main-head left zoxrel zox100">
<h4 class="zox-post-main-title">
<span class="zox-post-main-title">You may also like:</span>
</h4>
</div>
<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
<div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/social-media/big-staff-cuts-likely-at-twitter-report/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/Twitter-staff-cuts-AFP-1K-01-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/10/Twitter-staff-cuts-AFP-1K-01-600x337.jpg 600w, https://www.digitaljournal.com/wp-content/uploads/2022/10/Twitter-staff-cuts-AFP-1K-01-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/Twitter-staff-cuts-AFP-1K-01-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/10/Twitter-staff-cuts-AFP-1K-01-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/10/Twitter-staff-cuts-AFP-1K-01-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2022/10/Twitter-staff-cuts-AFP-1K-01-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Social Media</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/social-media/big-staff-cuts-likely-at-twitter-report/article" rel="bookmark">
<h2 class="zox-s-title2">Big staff cuts likely at Twitter: report</h2>
</a>
</div>
<p class="zox-s-graph">Massive layoffs appear to be on the horizon at Twitter, especially if billionaire Elon Musk completes his $44 billion purchase of the company.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>9 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/social-media/brazils-dirty-campaign-a-disinformation-guide/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/b6c9ff691910809c7bbb7ed5be78032dfbae1ea5-600x337.jpg" class="zox-reg-img wp-post-image" alt="In an increasingly familiar script, Brazil&#039;s presidential election campaign is awash in conspiracy theories, social media attacks and other disinformation" loading="lazy" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/b6c9ff691910809c7bbb7ed5be78032dfbae1ea5-100x100.jpg" class="zox-mob-img wp-post-image" alt="In an increasingly familiar script, Brazil&#039;s presidential election campaign is awash in conspiracy theories, social media attacks and other disinformation" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/10/b6c9ff691910809c7bbb7ed5be78032dfbae1ea5-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/10/b6c9ff691910809c7bbb7ed5be78032dfbae1ea5-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Social Media</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/social-media/brazils-dirty-campaign-a-disinformation-guide/article" rel="bookmark">
<h2 class="zox-s-title2">Brazil&#8217;s dirty campaign: a disinformation guide</h2>
</a>
</div>
<p class="zox-s-graph">Brazil's election campaign has been an orgy of mudslinging, social media attacks and outright lies.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>19 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/business/us-airlines-cheer-travel-boost-from-shift-to-hybrid-work/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/f75f95ea4c6f52adde7cad7f5d19f32f6437a48c-600x337.jpg" class="zox-reg-img wp-post-image" alt="US airlines say the shift to hybrid working is lifting travel demand" loading="lazy" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/10/f75f95ea4c6f52adde7cad7f5d19f32f6437a48c-100x100.jpg" class="zox-mob-img wp-post-image" alt="US airlines say the shift to hybrid working is lifting travel demand" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/10/f75f95ea4c6f52adde7cad7f5d19f32f6437a48c-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/10/f75f95ea4c6f52adde7cad7f5d19f32f6437a48c-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/business/us-airlines-cheer-travel-boost-from-shift-to-hybrid-work/article" rel="bookmark">
<h2 class="zox-s-title2">US airlines cheer travel boost from shift to hybrid work</h2>
</a>
</div>
<p class="zox-s-graph">US airlines say they are reaping the benefits of a growing trend of hybrid work that allows employees to travel more frequently.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>23 hours ago</span>
</div>
</div>
</div> </div>
</div>  <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/what-the-patient-needs-or-what-the-patient-wants-defining-digital-health/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/09/healthcare-data-600x337.png" class="zox-reg-img wp-post-image" alt="healthcare data" loading="lazy" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/09/healthcare-data-100x100.png" class="zox-mob-img wp-post-image" alt="healthcare data" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/09/healthcare-data-100x100.png 100w, https://www.digitaljournal.com/wp-content/uploads/2022/09/healthcare-data-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/what-the-patient-needs-or-what-the-patient-wants-defining-digital-health/article" rel="bookmark">
<h2 class="zox-s-title2">What the patient needs or what the patient wants? Defining digital health</h2>
</a>
</div>
<p class="zox-s-graph">Another digital health solution that has not been taken up as well as might be exerted is with access via the smartphone.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/tim-sandle" title="Posts by Dr. Tim Sandle" rel="author">Dr. Tim Sandle</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>5 hours ago</span>
</div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</article> </div>
<footer id="zox-foot-wrap" class="left zoxrel zox100">
<div class="zox-body-width">
<div class="footer-mega-col">
<div class="footer-mega-col-wrap">
<aside id="nav_menu-3" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-52279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52279"><a href="https://www.digitaljournal.com/about-us">ABOUT US</a></li>
<li id="menu-item-1133674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133674"><a href="https://store.digitaljournal.com">SPONSORED CONTENT</a></li>
<li id="menu-item-52277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52277"><a href="https://www.digitaljournal.com/terms-of-use">TERMS OF USE</a></li>
<li id="menu-item-70120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70120"><a href="https://www.digitaljournal.com/privacy">PRIVACY POLICY</a></li>
<li id="menu-item-52278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52278"><a href="https://www.digitaljournal.com/contact-us">CONTACT US</a></li>
</ul></div></aside><aside id="nav_menu-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-press-releases-footer-menu-container"><ul id="menu-press-releases-footer-menu" class="menu"><li id="menu-item-1133716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133716"><a href="https://www.digitaljournal.com/author/afp">NEWS PARTNER: AFP</a></li>
<li id="menu-item-1133739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133739"><a href="https://dxjournal.co/">NEWS PARTNER: DX JOURNAL</a></li>
<li id="menu-item-1130382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1130382"><a href="/pr">ALL PRESS RELEASES</a></li>
<li id="menu-item-1133675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133675"><a href="https://www.digitaljournal.com/author/access-wire">FEATURED: ACCESSWIRE</a></li>
<li id="menu-item-604237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604237"><a href="https://www.digitaljournal.com/author/prodigy-press-wire">FEATURED: PRODIGY PRESS WIRE</a></li>
<li id="menu-item-1905214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1905214"><a href="https://www.digitaljournal.com/author/newsworthy.ai">FEATURED: NEWSWORTHY.AI</a></li>
<li id="menu-item-1379394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379394"><a href="https://www.digitaljournal.com/author/releasewire">FEATURED: RELEASEWIRE</a></li>
<li id="menu-item-2964369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2964369"><a href="https://www.digitaljournal.com/author/press-advantage">FEATURED: PRESS ADVANTAGE</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal"></div></aside>
</div>
</div>
<div class="zox-foot-grid left zoxrel zox100">
<div class="zox-foot-left-wrap">
<div class="zox-foot-logo left zox-lh0">
</div>
<div class="zox-foot-left left">
<div class="zox-foot-menu">
</div>
<div class="zox-foot-copy">
<p>COPYRIGHT © 1998 - 2022 DIGITAL JOURNAL INC. Sitemaps: <a href="https://www.digitaljournal.com/sitemap_index.xml">XML</a> / <a href="https://www.digitaljournal.com/news-sitemap.xml">News</a> .
Digital Journal is not responsible for the content of external sites. <u><a href="https://www.digitaljournal.com/terms-of-use">Read more about our external linking</a></u>.
</p>
</div>
</div>
</div>
<div class="zox-foot-right-wrap">
<div class="zox-foot-soc right relative">
<ul class="zox-foot-soc-list left relative">
<li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<div class="zox-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
<div class="zox-fly-fade zox-fly-but-click">
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:360px;background-color:transparent"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle&amp;linkname=European%20countries%20urge%20UN%20probe%20of%20Iran%20drones%20in%20Ukraine%20-%20Digital%20Journal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle&amp;linkname=European%20countries%20urge%20UN%20probe%20of%20Iran%20drones%20in%20Ukraine%20-%20Digital%20Journal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle&amp;linkname=European%20countries%20urge%20UN%20probe%20of%20Iran%20drones%20in%20Ukraine%20-%20Digital%20Journal" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fworld%2Feuropean-countries-urge-un-probe-of-iran-drones-in-ukraine%2Farticle&amp;linkname=European%20countries%20urge%20UN%20probe%20of%20Iran%20drones%20in%20Ukraine%20-%20Digital%20Journal" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div> <div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.sticky-kit.min.js?ver=6.0.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.waypoints.min.js?ver=6.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.3' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-3175113").on("click", function(){
	  	    	$(".zox-com-click-id-3175113").show();
		    	$(".disqus-thread-3175113").show();
	  	    	$(".zox-com-but-3175113").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.3' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.3' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.3' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'75e0e88a5fdd5764',m:'E4O_zOthNQsPn1UnUbqQ1YQKf_0C4z.QZqf9.sPFoPk-1666427818-0-ARHsH2/O6EiNNtQSAYOq8r/Kh9f2CNd3hkbG1lLkdZiFCija7qO4U1JQXq6MqgdRhNBGnCX0OXPUOs3SNSSBbLKzAh5eMYAuPiedg4vCppqCtpOa+G1D2ZH4c94WUCtVSQoXZkbVWcDRMi7Or8ghkPrk+U5YZ/xgNbl/xmADYWww1CYEoVEmjq45jO7zyY8wl0KvFGgXjzW74hxzkf3AMDg=',s:[0x6c0774f670,0x8a9268a27f],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75e0e88a5fdd5764","token":"22f73062d3ae4785a352a722390fea15","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>