<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<style id="editorskit-typography-inline-css"></style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Review: Sylvia releases beautiful &#039;Nature Child – A Dreamer’s Journey&#039; family album - Digital Journal</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin%20Sans%3A300%2C400%2C600%2C700%7CLibre%20Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank%20Ruhl%20Libre%3A300%2C400%2C500%2C700%2C900%7CNunito%20Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto%20Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium%20Web%3A300%2C400%2C600%2C700%2C900%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto%20Mono%3A400%2C700%7CBarlow%20Semi%20Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%20Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT%20Serif%3A400%2C700%7COpen%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A700%7CSource%20Serif%20Pro%3A400%2C600%2C700%7CIM%20Fell%20French%20Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin%20Sans%3A300%2C400%2C600%2C700%7CLibre%20Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank%20Ruhl%20Libre%3A300%2C400%2C500%2C700%2C900%7CNunito%20Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto%20Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium%20Web%3A300%2C400%2C600%2C700%2C900%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto%20Mono%3A400%2C700%7CBarlow%20Semi%20Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%20Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT%20Serif%3A400%2C700%7COpen%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A700%7CSource%20Serif%20Pro%3A400%2C600%2C700%7CIM%20Fell%20French%20Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin%20Sans%3A300%2C400%2C600%2C700%7CLibre%20Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank%20Ruhl%20Libre%3A300%2C400%2C500%2C700%2C900%7CNunito%20Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto%20Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium%20Web%3A300%2C400%2C600%2C700%2C900%7CPT%20Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto%20Mono%3A400%2C700%7CBarlow%20Semi%20Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%20Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT%20Serif%3A400%2C700%7COpen%20Sans%20Condensed%3A300%2C700%7COpen%20Sans%3A700%7CSource%20Serif%20Pro%3A400%2C600%2C700%7CIM%20Fell%20French%20Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C%20200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26amp%3Bsubset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;display=swap" /></noscript>
<meta name="description" content="Grammy-nominated artist Sylvia released her highly-anticipated family album &quot;Nature Child — A Dreamer&#039;s Journey&quot; on Tuesday, February 22." />
<link rel="canonical" href="https://www.digitaljournal.com/entertainment/review-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album/article" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Sylvia releases beautiful &#039;Nature Child – A Dreamer’s Journey&#039; family album - Digital Journal" />
<meta property="og:description" content="Grammy-nominated artist Sylvia released her highly-anticipated family album &quot;Nature Child — A Dreamer&#039;s Journey&quot; on Tuesday, February 22." />
<meta property="og:url" content="https://www.digitaljournal.com/entertainment/review-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album/article" />
<meta property="og:site_name" content="Digital Journal" />
<meta property="article:publisher" content="https://www.facebook.com/digitaljournal" />
<meta property="article:author" content="https://www.facebook.com/markos.papadatos" />
<meta property="article:published_time" content="2022-02-22T20:00:49+00:00" />
<meta property="article:modified_time" content="2022-02-22T20:07:14+00:00" />
<meta property="og:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/02/John-Mock.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/powerjournalist" />
<meta name="twitter:site" content="@digitaljournal" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Markos Papadatos" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Feed" href="https://www.digitaljournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Comments Feed" href="https://www.digitaljournal.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.digitaljournal.com/wp-includes/css/dist/block-library/style.min.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css' href='https://www.digitaljournal.com/wp-content/plugins/block-options/build/style.build.css?ver=latest' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.digitaljournal.com/wp-includes/css/dashicons.min.css?ver=42' type='text/css' media='all' />
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fmgc-public-style-css' href='https://www.digitaljournal.com/wp-content/plugins/footer-mega-grid-columns/assets/css/fmgc-css.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prcount-css' href='https://www.digitaljournal.com/wp-content/plugins/prcount/public/css/prcount-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/style.css?ver=42' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-custom-child-style-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='zox-reset-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/reset.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/media-queries.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#2a2a2a";
a2a_config.templates.twitter = "${title} ${link}";
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/prcount/public/js/prcount-public.js?ver=1.0.0' id='prcount-js'></script>
<link rel="https://api.w.org/" href="https://www.digitaljournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.digitaljournal.com/wp-json/wp/v2/posts/1965199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaljournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaljournal.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.digitaljournal.com/?p=1965199' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitaljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitaljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&#038;format=xml" />
<meta name="google-site-verification" content="Zh0x77ovwvlcem5a434xAMSUDJMaACDoEbEQfV1u-tg" />
<script type="rocketlazyloadscript" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/leaderboard-fp', [[970, 90], [930, 180], [950, 90], [750, 100], [768, 1024], [750, 300], [960, 90], [970, 270], [728, 90], [750, 200], [970, 250]], 'div-gpt-ad-1609338211757-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bb-fp', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336163782-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Bigbox-InArticles', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336515463-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Article-text-embed', [[300, 60], [300, 50], [320, 100], [420, 65], [240, 400], [300, 75], [600, 200], [292, 30], [580, 400], [216, 54], [200, 446], [300, 100], [320, 50], [168, 42], [300, 250], [420, 45], [400, 16], [200, 200], [234, 60], [180, 150], [216, 36], [168, 28], [300, 223], [320, 480], [250, 250], [336, 280], [468, 60], [480, 320], [220, 90], [300, 31], [250, 360]], 'div-gpt-ad-1609337967302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bigbox-in-cats', [[160, 600], [300, 1050], [300, 250], [300, 600], [120, 600]], 'div-gpt-ad-1609338637818-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="rocketlazyloadscript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5K6RGP');</script>
 <meta name="theme-color" content="#23001b" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/02/John-Mock-768x576.jpg" />
<meta name="twitter:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/02/John-Mock-768x576.jpg" />
<meta property="og:url" content="https://www.digitaljournal.com/entertainment/review-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album/article" />
<meta property="og:title" content="Review: Sylvia releases beautiful &#8216;Nature Child – A Dreamer’s Journey&#8217; family album" />
<meta property="og:description" content="Grammy-nominated artist Sylvia released her highly-anticipated family album " Nature Child — A Dreamer's Journey" on Tuesday, February 22. " />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.digitaljournal.com/entertainment/review-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album/article">
<meta name="twitter:title" content="Review: Sylvia releases beautiful &#8216;Nature Child – A Dreamer’s Journey&#8217; family album">
<meta name="twitter:description" content="Grammy-nominated artist Sylvia released her highly-anticipated family album " Nature Child — A Dreamer's Journey" on Tuesday, February 22. ">
<style type="text/css">.blue-message {
background: none repeat scroll 0 0 #3399ff;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.green-message {
background: none repeat scroll 0 0 #8cc14c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.orange-message {
background: none repeat scroll 0 0 #faa732;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.red-message {
background: none repeat scroll 0 0 #da4d31;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.grey-message {
background: none repeat scroll 0 0 #53555c;
    color: #ffffff;
    text-shadow: none;
    font-size: 16px;
    line-height: 24px;
    padding: 10px;
} 
.left-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: left;
} 
.right-block {
background: none repeat scroll 0 0px, radial-gradient(ellipse at center center, #ffffff 0%, #f2f2f2 100%) repeat scroll 0 0 rgba(0, 0, 0, 0);
    color: #8b8e97;
    padding: 10px;
    margin: 10px;
    float: right;
} 
.blockquotes {
background: none;
    border-left: 5px solid #f1f1f1;
    color: #8B8E97;
    font-size: 16px;
    font-style: italic;
    line-height: 22px;
    padding-left: 15px;
    padding: 10px;
    width: 60%;
    float: left;
} 
</style> <style type="text/css" id="wp-custom-css">
			#zox-site-grid { background: #fff; }
.zox-bot-head-logo { left: inherit;}
.single .zox-author-thumb { width: 0px; height: 0px; border: none; border-radius: 0;}

.zox-widget-txtw span.zox-s-cat { background: #000 !important; }

.zox-s4 span.zox-s-cat { color: #cc1100 !important;}

.single .zox-post-img { text-align: left;}

.single .zox-post-byline-wrap { grid-template-columns: auto; }

.single .zox-author-thumb {display: none;}

.zox-search-p { display: none; }

.post-type-archive-pr .zox-main-blog-wrap a { color:#000;}
.post-type-archive-pr .zox-main-blog-wrap a:hover { color: #cc1100;}

.post-type-archive-pr .zox-pr-title { line-height: 1.2em;}

.footer-mega-col-wrap .widget, .footer-mega-col-wrap h6 { color: #fff; margin-bottom: 32px;}

@media only screen and (min-width: 768px) {
	
	.zox-nav-menu { min-width: 750px;
	}
	
.zox-nav-menu ul li a {
	font-size: 15x;
}
	
	.zox-nav-menu ul li.menu-item-has-children a, .zox-nav-menu ul li.zox-mega-drop a { margin-right: 2px; }
	
	.zox-bot-head-menu { padding: 0 0 0 16px;}
	
	.home .zox-s4 .zox-art-text { padding: 12px 20px 0px !important;}
	
	.zox-s4 .zox-byline-wrap { margin: 0 !important;}
	
	.imgcopyrightnew { margin-top: -32px; }
	
}

.imgcopyrightnew { font-size: 0.92rem; }

#zox-lead-top { background: #000 !important; padding-top: 16px; margin: 0 auto; text-align: center;}

.zox_ad_widget { background: #fff; z-index:99;}
.single-post .zox-post-excerpt { display: none; }

@media screen and (min-width: 1601px) {
	.zox-body-width { max-width: 1200px; }

}

.home .zox-byline-name, .category .zox-byline-name {display:none;}

.home .zox-s-cat, .category .zox-s-cat { display: none; }

.post-type-archive-pr .zox-post-main-wrap { grid-template-columns: 100% !important;}

#zox-foot-wrap a { color: #fefefe !important;}

#zox-main-body-wrap .zox-search-box { display: none; }



.zox-feat-ent1-left span.zox-widget-side-title { font-size: 0.875rem !important;}

ul li.zox-mega-drop a:after { content: none !important }

.zox-post-more .zox-byline-name { display: none; }

#zox_flex_list1_widget-4 .zox-s-cat { color: #fff !important; }

h4 span.zox-post-main-title { font-style: normal !important; font-size: 1.2rem !important; text-transform: normal !important;}

.zox-feat-ent1-main-wrap span.zox-s-cat { color: #fff !important;}

.post-type-archive-pr #zox-home-body-wrap li {
	display: table-row;
}

.post-type-archive-pr #zox-home-body-wrap ul li:before { 
	float: none;
	display: table-cell;
}

.post-type-archive-pr ul {
	display: table;
}

.post-type-archive-pr .zox-pr-title { margin-bottom: 12px;}

.post-type-archive-pr h1 { font-size: 1.2rem; margin-bottom: 24px;}

.category #zox_side_trend_widget-2 { 
	border: 1px solid #ddd;
	box-shadow: 0 0 3px 1px rgb(0 0 0 / 6%);
}

@media screen and (max-width: 1024px) {
	.footer-mega-col-wrap .widget { width: 100% !important; margin: 0 0 8px 0 !important; padding: 0px;}
}

.zox-post-img-cap { display: none; }

.afpauthornew::before{
	content: "By ";
}

.afpauthornew:empty { display: none; }

.afpauthor { display: none;}
.imgcopyright { display: none;}

#author_recent_posts-2 a { font-size: 14px; font-weight: 300;}		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-1965199 single-format-standard wp-embed-responsive zox-net1 zox-s4">
<div id="zox-fly-wrap">
<div id="zox-fly-menu-top" class="left relative">
<div id="zox-fly-logo" class="left relative">
<a href="https://www.digitaljournal.com/"><img width="387" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20387%2058'%3E%3C/svg%3E" alt="Digital Journal" data-rjs="2" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" /><noscript><img width="387" height="58" src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></noscript></a>
</div>
<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-fly-menu-wrap">
<nav class="zox-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li id="menu-item-52282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li id="menu-item-52283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li id="menu-item-52284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </nav>
</div>
<div id="zox-fly-soc-wrap">
<span class="zox-fly-soc-head">Connect with us</span>
<ul class="zox-fly-soc-list left relative">
<li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal-inc-/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div> <div id="zox-site" class="left zoxrel ">
<div id="zox-search-wrap">
<div class="zox-search-cont">
<p class="zox-search-p">Hi, what are you looking for?</p>
<div class="zox-search-box">
<form method="get" id="zox-search-form" action="https://www.digitaljournal.com/">
<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
<input type="submit" id="zox-search-submit" value="Search" />
</form> </div>
</div>
<div class="zox-search-but-wrap zox-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="zox-site-wall" class="left zoxrel">
<div id="zox-lead-top-wrap">
<div id="zox-lead-top-in">
<div id="zox-lead-top">

<div id='div-gpt-ad-1609338211757-0'>
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609338211757-0'); });
  </script>
</div> </div>
</div>
</div>
<div id="zox-site-main" class="left zoxrel">
<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
<div id="zox-top-head-wrap" class="left relative">
<div class="zox-head-width">
<div id="zox-top-head" class="relative">
<div id="zox-top-head-left">
<div class="zox-top-nav-menu zox100">
</div>
</div>
<div id="zox-top-head-mid">
</div>
<div id="zox-top-head-right">
<div class="zox-top-soc-wrap">
<a href="https://www.facebook.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
<a href="https://twitter.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
<a href="https://www.linkedin.com/company/digital-journal-inc-/" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
</div> </div>
</div>
</div>
</div> <div id="zox-bot-head-wrap" class="left zoxrel">
<div class="zox-head-width">
<div id="zox-bot-head">
<div id="zox-bot-head-left">
<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-bot-head-mid" class="relative">
<div class="zox-bot-head-logo">
<div class="zox-bot-head-logo-main">
<a href="https://www.digitaljournal.com/"><img width="387" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20387%2058'%3E%3C/svg%3E" alt="Digital Journal" data-rjs="2" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" /><noscript><img width="387" height="58" src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></noscript></a>
</div>
<h2 class="zox-logo-title">Digital Journal</h2>
</div>
<div class="zox-bot-head-menu">
<div class="zox-nav-menu">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </div>
</div>
</div>
<div id="zox-bot-head-right">
<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
</div>
</div>
</div>
</div> </header>
<div id="zox-site-grid">
<div id="zox-site-wall-small">
<div id="zox-main-body-wrap" class="left relative"> <article id="post-1965199" class="post-1965199 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-a-dreams-journey tag-album tag-family tag-grammy tag-hide tag-nature-child tag-sylvia" itemscope itemtype="http://schema.org/NewsArticle">
<div class="zox-article-wrap zoxrel left zox100">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.digitaljournal.com/entertainment/review-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album/article" />
<div class="zox-post-top-wrap zoxrel left zox100">
<div class="zox-post-title-wrap zox-tit2">
<div class="zox-post-width">
<header class="zox-post-head-wrap left zoxrel zox100">
<div class="zox-post-head zoxrel">
<h3 class="zox-post-cat">
<a class="zox-post-cat-link" href="https://www.digitaljournal.com/entertainment"><span class="zox-post-cat">Entertainment</span></a>
</h3>
<h1 class="zox-post-title left entry-title" itemprop="headline">Review: Sylvia releases beautiful &#8216;Nature Child – A Dreamer’s Journey&#8217; family album</h1>
<span class="zox-post-excerpt"><p>Grammy-nominated artist Sylvia released her highly-anticipated family album &#8220;Nature Child — A Dreamer&#8217;s Journey&#8221; on Tuesday, February 22. </p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.digitaljournal.com/entertainment/review-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album/article" data-a2a-title="Review: Sylvia releases beautiful ‘Nature Child – A Dreamer’s Journey’ family album"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%E2%80%98Nature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%E2%80%99%20family%20album" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%E2%80%98Nature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%E2%80%99%20family%20album" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%E2%80%98Nature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%E2%80%99%20family%20album" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%E2%80%98Nature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%E2%80%99%20family%20album" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></span>
<div class="zox-post-info-wrap">
<div class="zox-post-byline-wrap">
<div class="zox-author-thumb">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" data-lazy-srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-80x80.jpg 2x' class='avatar avatar-40 photo' height='40' width='40' data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-40x40.jpg" /><noscript><img alt='' src='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-40x40.jpg' srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-80x80.jpg 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript> </div>
<div class="zox-author-info-wrap">
<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.digitaljournal.com/author/markos-papadatos" title="Posts by Markos Papadatos" rel="author">Markos Papadatos</a></span>
</div>
<div class="zox-post-date-wrap">
<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-22">February 22, 2022</time></span>
<meta itemprop="dateModified" content="2022-02-22" />
</div>
</div>
</div>
<div class="zox-post-soc-top-wrap">
</div>
</div>
</div>
</header> </div>
</div>
<div class="zox-post-img-wrap">
<div class="zox-post-width">
<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="768" height="628" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20628'%3E%3C/svg%3E" class="flipboard-image wp-post-image" alt="Sylvia" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/John-Mock.jpg" /><noscript><img width="768" height="628" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/John-Mock.jpg" class="flipboard-image wp-post-image" alt="Sylvia" /></noscript> <meta itemprop="url" content="https://www.digitaljournal.com/wp-content/uploads/2022/02/John-Mock.jpg">
<meta itemprop="width" content="768">
<meta itemprop="height" content="628">
</div>
<span class="zox-post-img-cap">Sylvia. Photo Courtesy of John Mock</span>
</div>
</div>
</div>
<div class="zox-post-main-grid">
<div class="zox-post-width">
<div class="zox-post-main-wrap zoxrel left zox100">
<div class="zox-post-main">
<div class="zox-post-body-wrap left zoxrel">
<div class="zox-post-body left zoxrel zox100">
<div class="imgcopyrightnew"><em><small>Sylvia. Photo Courtesy of John Mock</small></em></div>
<p>Grammy-nominated artist Sylvia released her highly-anticipated family album &#8220;Nature Child — A Dreamer&#8217;s Journey&#8221; on Tuesday, February 22, and it is marvelous. Digital Journal has the scoop.</p>
<p>It opens with the atmospheric &#8220;Avalon,&#8221; which instantly lures listeners in this musical effort, and it is followed by the upbeat and mid-tempo &#8220;Imagination&#8221; and equally remarkable is &#8220;Every Time a Train Goes By.&#8221;</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="&quot;Avalon&quot; - Official Storybook Video by Sylvia" width="880" height="495" src="about:blank" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/4mVf44k79Uo?feature=oembed"></iframe><noscript><iframe title="&quot;Avalon&quot; - Official Storybook Video by Sylvia" width="880" height="495" src="https://www.youtube.com/embed/4mVf44k79Uo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p>She slows down the tempo on &#8220;Don’t Be Afraid To Dream,&#8221; where her vocals are controlled and expressive. Sylvia picks up the pace with the joyful and optimistic &#8220;If I Only Had Wings,&#8221; and equally glorious is the title track ballad &#8220;Nature Ballad.&#8221;</p>
<p>&#8220;Dancing Over An Emerald Isle&#8221; is catchy with Celtic elements to it, while &#8220;Home Is&#8221; is filled with raw emotions and nostalgia; moreover, &#8220;My Best Friend&#8221; is sheer bliss.</p>
<p>After the quintessential lullaby &#8220;Good Night, Sleep Tight My Little One,&#8221; it closes with the refreshing &#8220;(Hey, Hey, Hey) It’s A New Day&#8221;&nbsp;and on a fitting note with the stirring &#8220;I Love You For Who You Are.&#8221;</p>
<p>&#8220;Nature Child&#8221; by Sylvia is available on digital service providers by <a href="https://linktr.ee/sylviamusic" class="ek-link">clicking here</a>.</p>
<h2>The Verdict</h2>
<p>Overall, &#8220;Nature Child — A Dreamer&#8217;s Journey&#8221; is a compelling studio album by Sylvia.<em><strong> </strong></em>It is a stunning soundtrack to a journey that will inspire young and older fans alike to pursue their dreams. Sylvia&#8217;s mellifluous vocals on this collection are simply too good to be mortal, where the listener can recall Tori Amos meets Sherrie Austin.</p>
<p>There are no filler tracks on this CD, and every song has its own identity. &#8220;Nature Child — A Dreamer&#8217;s Journey&#8221; garners an A rating.</p>
<p>To learn more about Sylvia and her new music, visit her&nbsp;<a href="https://sylviamusic.com/">official website</a>, and follow her on&nbsp;<a href="https://www.instagram.com/syhutton/">Instagram</a>&nbsp;and&nbsp;<a href="https://www.facebook.com/sylviacountrymusic">Facebook</a>.<a href="https://www.digitaljournal.com/#facebook" rel="noreferrer noopener" target="_blank"></a></p>
<p><strong>Read More</strong>: Digital Journal&#8217;s Markos Papadatos chatted with <a href="https://www.digitaljournal.com/entertainment/sylvia-talks-about-nature-child-a-dreamers-journey-album/article" class="ek-link">Sylvia</a> back in January of 2022 about her new music.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.digitaljournal.com/entertainment/review-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album/article" data-a2a-title="Review: Sylvia releases beautiful ‘Nature Child – A Dreamer’s Journey’ family album"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%E2%80%98Nature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%E2%80%99%20family%20album" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%E2%80%98Nature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%E2%80%99%20family%20album" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%E2%80%98Nature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%E2%80%99%20family%20album" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%E2%80%98Nature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%E2%80%99%20family%20album" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="zox-post-body-bot left zoxrel zox100">
<div class="zox-post-body-width">
<div class="zox-post-tags left zoxrel zox100">
<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.digitaljournal.com/topic/a-dreams-journey">a dream&#039;s journey</a>, <a href="https://www.digitaljournal.com/topic/album">Album</a>, <a href="https://www.digitaljournal.com/topic/family">Family</a>, <a href="https://www.digitaljournal.com/topic/grammy">Grammy</a>, <a href="https://www.digitaljournal.com/topic/nature-child">nature child</a>, <a href="https://www.digitaljournal.com/topic/sylvia">Sylvia</a></span>
</div>
<div class="zox-posts-nav-link">
</div>
<div class="zox-author-box-wrap left zoxrel">
<div class="zox-author-box-img zoxrel">
<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-lazy-srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-300x300.jpg 2x' class='avatar avatar-150 photo' height='150' width='150' data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-150x150.jpg" /><noscript><img alt='' src='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-150x150.jpg' srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-300x300.jpg 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript> </div>
<div class="zox-author-box-right">
<div class="zox-author-box-head zoxrel">
<div class="zox-author-box-name-wrap">
<span class="zox-author-box-name-head zoxrel">Written By</span>
<span class="zox-author-box-name zoxrel"><a href="https://www.digitaljournal.com/author/markos-papadatos" title="Posts by Markos Papadatos" rel="author">Markos Papadatos</a></span>
</div>
</div>
<div class="zox-author-box-text left zoxrel">
<p>Markos Papadatos is Digital Journal's Editor-at-Large for Music News.
Papadatos is a Greek-American journalist and educator that has authored over 17,000 original articles over the past 16 years. He has interviewed some of the biggest names in music, entertainment, lifestyle, magic, and sports. He is a six-time consecutive "Best of Long Island" winner, and in the past three years, he was honored as the "Best Long Island Personality" in Arts &amp; Entertainment, an honor that has gone to Billy Joel six times.</p>
</div>
</div>
</div>
<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img width="387" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20387%2058'%3E%3C/svg%3E" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" /><noscript><img width="387" height="58" src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png"/></noscript>
<meta itemprop="url" content="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png">
</div>
<meta itemprop="name" content="Digital Journal">
</div>
</div>
</div>
</div> </div>
<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
<div id="zox-side-wrap" class="zoxrel zox-divs">
<div id="zox_ad_widget-4" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>

<div id='div-gpt-ad-1609336515463-0'>
<script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609336515463-0'); });
  </script>
</div> </div>
</div><div id="zox_side_trend_widget-3" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
<div class="zox-widget-side-trend-wrap left zoxrel zox100">
<section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/some-banks-have-already-frozen-accounts-of-certain-individuals-with-the-trucker-convoy/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/AAA-6-2-100x100.png 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/AAA-6-2-150x150.png 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/AAA-6-2-100x100.png" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/AAA-6-2-100x100.png" class="lazy-load wp-post-image" alt="" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/AAA-6-2-100x100.png 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/AAA-6-2-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/some-banks-have-already-frozen-accounts-of-certain-individuals-with-the-trucker-convoy/article" rel="bookmark">
<h2 class="zox-s-title3">Some banks have already frozen accounts of certain individuals with the trucker convoy</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/new-zealand-police-reject-calls-to-clear-anti-vax-camp/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="Frustration among Wellington residents and business owners has grown as protest vehicles blocked downtown streets for the 11th day" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/19d5cfc1484047f4f92346da0a6c57215250fda4-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/19d5cfc1484047f4f92346da0a6c57215250fda4-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/19d5cfc1484047f4f92346da0a6c57215250fda4-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/19d5cfc1484047f4f92346da0a6c57215250fda4-100x100.jpg" class="lazy-load wp-post-image" alt="Frustration among Wellington residents and business owners has grown as protest vehicles blocked downtown streets for the 11th day" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/19d5cfc1484047f4f92346da0a6c57215250fda4-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/19d5cfc1484047f4f92346da0a6c57215250fda4-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/new-zealand-police-reject-calls-to-clear-anti-vax-camp/article" rel="bookmark">
<h2 class="zox-s-title3">New Zealand police reject calls to clear anti-vax camp</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/dominican-republic-starts-building-concrete-border-wall-with-haiti/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/DDD-2-2-100x100.png 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/DDD-2-2-150x150.png 150w, https://www.digitaljournal.com/wp-content/uploads/2022/02/DDD-2-2-600x600.png 600w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/DDD-2-2-100x100.png" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/DDD-2-2-100x100.png" class="lazy-load wp-post-image" alt="" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/DDD-2-2-100x100.png 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/DDD-2-2-150x150.png 150w, https://www.digitaljournal.com/wp-content/uploads/2022/02/DDD-2-2-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/dominican-republic-starts-building-concrete-border-wall-with-haiti/article" rel="bookmark">
<h2 class="zox-s-title3">Dominican Republic starts building concrete border wall with Haiti</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/russia-has-lists-of-ukrainians-to-be-killed-or-sent-to-camps-us-warns-un/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="A serviceman from Ukrainian Military Forces walks near Novognativka village, Donetsk region" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/9f3311d31f7c865d54b1405dbdfb17bd8c7cd906-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/9f3311d31f7c865d54b1405dbdfb17bd8c7cd906-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/9f3311d31f7c865d54b1405dbdfb17bd8c7cd906-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/9f3311d31f7c865d54b1405dbdfb17bd8c7cd906-100x100.jpg" class="lazy-load wp-post-image" alt="A serviceman from Ukrainian Military Forces walks near Novognativka village, Donetsk region" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/9f3311d31f7c865d54b1405dbdfb17bd8c7cd906-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/9f3311d31f7c865d54b1405dbdfb17bd8c7cd906-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/russia-has-lists-of-ukrainians-to-be-killed-or-sent-to-camps-us-warns-un/article" rel="bookmark">
<h2 class="zox-s-title3">Russia has lists of Ukrainians &#8216;to be killed or sent to camps&#8217;, US warns UN</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/house-of-commons-passes-emergency-act-with-help-from-ndp/article" rel="bookmark">
<img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-100x100.png 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-150x150.png 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-100x100.png" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-100x100.png" class="lazy-load wp-post-image" alt="" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-100x100.png 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/house-of-commons-passes-emergency-act-with-help-from-ndp/article" rel="bookmark">
<h2 class="zox-s-title3">Canada passes Emergency Act with help from NDP</h2>
</a>
</div>
</div> </div>
</section> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="stopad">
</div>
</div>
<div id="morefooter" class="zox-post-more-wrap left zoxrel zox100">
<div class="zox-post-width">
<div class="zox-post-more left zoxrel zox100">
<div class="zox-post-main-head left zoxrel zox100">
<h4 class="zox-post-main-title">
<span class="zox-post-main-title">You may also like:</span>
</h4>
</div>
<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
<div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/house-of-commons-passes-emergency-act-with-help-from-ndp/article" rel="bookmark">
<img width="600" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20337'%3E%3C/svg%3E" class="zox-reg-img wp-post-image" alt="" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-600x337.png" /><noscript><img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-600x337.png" class="zox-reg-img wp-post-image" alt="" /></noscript> <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="zox-mob-img wp-post-image" alt="" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-100x100.png 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-150x150.png 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-100x100.png" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-100x100.png" class="zox-mob-img wp-post-image" alt="" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-100x100.png 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/EEE-8-1-150x150.png 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/house-of-commons-passes-emergency-act-with-help-from-ndp/article" rel="bookmark">
<h2 class="zox-s-title2">Canada passes Emergency Act with help from NDP</h2>
</a>
</div>
<p class="zox-s-graph">Canada's House of Commons affirmed the Liberal government's decision to invoke the Emergency Act.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/karen-graham" title="Posts by Karen Graham" rel="author">Karen Graham</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>14 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/us-cautious-on-whether-russian-troops-to-donbass-equals-invasion/article" rel="bookmark">
<img width="600" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20337'%3E%3C/svg%3E" class="zox-reg-img wp-post-image" alt="One of he demonstrators at Saturday&#039;s protest in Ukraine&#039;s second city Kharkiv" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/4d8bb89a2b370715df337fc0a64ca4c568e72425-600x337.jpg" /><noscript><img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/4d8bb89a2b370715df337fc0a64ca4c568e72425-600x337.jpg" class="zox-reg-img wp-post-image" alt="One of he demonstrators at Saturday&#039;s protest in Ukraine&#039;s second city Kharkiv" /></noscript> <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="zox-mob-img wp-post-image" alt="One of he demonstrators at Saturday&#039;s protest in Ukraine&#039;s second city Kharkiv" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/4d8bb89a2b370715df337fc0a64ca4c568e72425-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/4d8bb89a2b370715df337fc0a64ca4c568e72425-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/4d8bb89a2b370715df337fc0a64ca4c568e72425-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/4d8bb89a2b370715df337fc0a64ca4c568e72425-100x100.jpg" class="zox-mob-img wp-post-image" alt="One of he demonstrators at Saturday&#039;s protest in Ukraine&#039;s second city Kharkiv" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/4d8bb89a2b370715df337fc0a64ca4c568e72425-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/4d8bb89a2b370715df337fc0a64ca4c568e72425-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/us-cautious-on-whether-russian-troops-to-donbass-equals-invasion/article" rel="bookmark">
<h2 class="zox-s-title2">US cautious on whether Russian troops to Donbass equals invasion</h2>
</a>
</div>
<p class="zox-s-graph">The U.S. took a wait-and-see attitude Monday to President Vladimir Putin's order for Russian troops to deploy in separatist areas of Ukraine.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>20 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/what-election-world-role-delays-macrons-bid-for-second-term/article" rel="bookmark">
<img width="600" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20337'%3E%3C/svg%3E" class="zox-reg-img wp-post-image" alt="Too busy with Ukraine to hit the campaign trail" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/3c552455d6c335565b744ff1f43b3c00e26f2f07-600x337.jpg" /><noscript><img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/3c552455d6c335565b744ff1f43b3c00e26f2f07-600x337.jpg" class="zox-reg-img wp-post-image" alt="Too busy with Ukraine to hit the campaign trail" /></noscript> <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="zox-mob-img wp-post-image" alt="Too busy with Ukraine to hit the campaign trail" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/3c552455d6c335565b744ff1f43b3c00e26f2f07-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/3c552455d6c335565b744ff1f43b3c00e26f2f07-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/3c552455d6c335565b744ff1f43b3c00e26f2f07-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/3c552455d6c335565b744ff1f43b3c00e26f2f07-100x100.jpg" class="zox-mob-img wp-post-image" alt="Too busy with Ukraine to hit the campaign trail" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/3c552455d6c335565b744ff1f43b3c00e26f2f07-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/3c552455d6c335565b744ff1f43b3c00e26f2f07-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/what-election-world-role-delays-macrons-bid-for-second-term/article" rel="bookmark">
<h2 class="zox-s-title2">What election? World role delays Macron&#8217;s bid for second term</h2>
</a>
</div>
<p class="zox-s-graph">Macron hasn’t even told the nation whether he plans to run for re-election in the April vote, though few doubt that he will.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>8 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/china-moves-closer-to-russia-but-wary-on-ukraine/article" rel="bookmark">
<img width="600" height="337" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20337'%3E%3C/svg%3E" class="zox-reg-img wp-post-image" alt="Debates over language in Ukraine became more heated after a 2014 pro-EU revolution pulled Kyiv out of Moscow&#039;s orbit" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/e01728013bbc03a55ccdbb5417a9434e303c28bf-600x337.jpg" /><noscript><img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/e01728013bbc03a55ccdbb5417a9434e303c28bf-600x337.jpg" class="zox-reg-img wp-post-image" alt="Debates over language in Ukraine became more heated after a 2014 pro-EU revolution pulled Kyiv out of Moscow&#039;s orbit" /></noscript> <img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="zox-mob-img wp-post-image" alt="Debates over language in Ukraine became more heated after a 2014 pro-EU revolution pulled Kyiv out of Moscow&#039;s orbit" data-lazy-srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/e01728013bbc03a55ccdbb5417a9434e303c28bf-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/e01728013bbc03a55ccdbb5417a9434e303c28bf-150x150.jpg 150w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2022/02/e01728013bbc03a55ccdbb5417a9434e303c28bf-100x100.jpg" /><noscript><img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/02/e01728013bbc03a55ccdbb5417a9434e303c28bf-100x100.jpg" class="zox-mob-img wp-post-image" alt="Debates over language in Ukraine became more heated after a 2014 pro-EU revolution pulled Kyiv out of Moscow&#039;s orbit" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/02/e01728013bbc03a55ccdbb5417a9434e303c28bf-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/02/e01728013bbc03a55ccdbb5417a9434e303c28bf-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /></noscript> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/china-moves-closer-to-russia-but-wary-on-ukraine/article" rel="bookmark">
<h2 class="zox-s-title2">China moves closer to Russia, but wary on Ukraine</h2>
</a>
</div>
<p class="zox-s-graph">Beijing has signalled it would not back Vladimir Putin if he sent troops in to invade Ukraine.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>13 hours ago</span>
</div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</article> </div>
<footer id="zox-foot-wrap" class="left zoxrel zox100">
<div class="zox-body-width">
<div class="footer-mega-col">
<div class="footer-mega-col-wrap">
<aside id="nav_menu-3" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-52279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52279"><a href="https://www.digitaljournal.com/about-us">ABOUT US</a></li>
<li id="menu-item-1133674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133674"><a href="https://store.digitaljournal.com">SPONSORED CONTENT</a></li>
<li id="menu-item-52277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52277"><a href="https://www.digitaljournal.com/terms-of-use">TERMS OF USE</a></li>
<li id="menu-item-70120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70120"><a href="https://www.digitaljournal.com/privacy">PRIVACY POLICY</a></li>
<li id="menu-item-52278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52278"><a href="https://www.digitaljournal.com/contact-us">CONTACT US</a></li>
</ul></div></aside><aside id="nav_menu-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-press-releases-footer-menu-container"><ul id="menu-press-releases-footer-menu" class="menu"><li id="menu-item-1133716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133716"><a href="https://www.digitaljournal.com/author/afp">NEWS PARTNER: AFP</a></li>
<li id="menu-item-1133739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133739"><a href="https://dxjournal.co/">NEWS PARTNER: DX JOURNAL</a></li>
<li id="menu-item-1130382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1130382"><a href="/pr/">ALL PRESS RELEASES</a></li>
<li id="menu-item-1133675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133675"><a href="https://www.digitaljournal.com/author/access-wire">FEATURED: ACCESSWIRE</a></li>
<li id="menu-item-604237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604237"><a href="https://www.digitaljournal.com/author/prodigy-press-wire">FEATURED: PRODIGY PRESS WIRE</a></li>
<li id="menu-item-1905214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1905214"><a href="https://www.digitaljournal.com/author/newsworthy.ai">FEATURED: NEWSWORTHY.AI</a></li>
<li id="menu-item-1379394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379394"><a href="https://www.digitaljournal.com/author/releasewire">FEATURED: RELEASEWIRE</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><div class="textwidget custom-html-widget"><img width="387" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20387%2058'%3E%3C/svg%3E" alt="Digital Journal" data-lazy-src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png"><noscript><img width="387" height="58" src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal"></noscript></div></aside>
</div>
</div>
<div class="zox-foot-grid left zoxrel zox100">
<div class="zox-foot-left-wrap">
<div class="zox-foot-logo left zox-lh0">
</div>
<div class="zox-foot-left left">
<div class="zox-foot-menu">
</div>
<div class="zox-foot-copy">
<p>COPYRIGHT © 1998 - 2022 DIGITAL JOURNAL INC.
Digital Journal is not responsible for the content of external sites. <u><a href="https://www.digitaljournal.com/terms-of-use">Read more about our external linking</a></u>.
</p>
</div>
</div>
</div>
<div class="zox-foot-right-wrap">
<div class="zox-foot-soc right relative">
<ul class="zox-foot-soc-list left relative">
 <li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal-inc-/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<div class="zox-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
<div class="zox-fly-fade zox-fly-but-click">
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:360px;background-color:transparent"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%26%23039%3BNature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%26%23039%3B%20family%20album%20-%20Digital%20Journal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%26%23039%3BNature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%26%23039%3B%20family%20album%20-%20Digital%20Journal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%26%23039%3BNature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%26%23039%3B%20family%20album%20-%20Digital%20Journal" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Freview-sylvia-releases-beautiful-nature-child-a-dreamers-journey-family-album%2Farticle&amp;linkname=Review%3A%20Sylvia%20releases%20beautiful%20%26%23039%3BNature%20Child%20%E2%80%93%20A%20Dreamer%E2%80%99s%20Journey%26%23039%3B%20family%20album%20-%20Digital%20Journal" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div> <div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.sticky-kit.min.js?ver=5.8.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.waypoints.min.js?ver=5.8.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.8.3' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-1965199").on("click", function(){
	  	    	$(".zox-com-click-id-1965199").show();
		    	$(".disqus-thread-1965199").show();
	  	    	$(".zox-com-but-1965199").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.8.3' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/retina.js?ver=5.8.3' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.8.3' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.digitaljournal.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e1ae13528d26fc7',m:'3WkYgCF1dLvYVobnMVHa.gWz5MJUXnV6lDgL03QNFUM-1645560855-0-AeO4zgKjb90XgFeurOOdUv/APF+u7UPck//ghdTr8ehnRlX3iru9U0RQnB6wVgrjnNG4QfOMRKfI9hNbhIjsDZUIYC06CGl5nR9xhSPkD6TxNTZ3JdGEqi9m2iv2bRNXKw35jJJs2FWdbrzHLGRG04MTYjjNEnKGidol1i9+hXzrtYWGWPkkZZEEMcb0dqqxiTFP9OCwU1kG2dpt+ZXVylItMRhXClTtrFX/QgV6wNiK7RlaZPheBiihHbkkYaD19w==',s:[0x6e5740fba2,0xbc277d5314],}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e1ae13528d26fc7","token":"22f73062d3ae4785a352a722390fea15","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
