<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Paul Sidhu talks about his new thriller &#039;Repeater&#039; - Digital Journal</title>
<meta name="description" content="Actor and producer Paul Sidhu chatted about his new thriller &quot;Repeater.&quot;" />
<link rel="canonical" href="https://www.digitaljournal.com/entertainment/paul-sidhu-talks-about-his-new-thriller-repeater/article" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Paul Sidhu talks about his new thriller &#039;Repeater&#039; - Digital Journal" />
<meta property="og:description" content="Actor and producer Paul Sidhu chatted about his new thriller &quot;Repeater.&quot;" />
<meta property="og:url" content="https://www.digitaljournal.com/entertainment/paul-sidhu-talks-about-his-new-thriller-repeater/article" />
<meta property="og:site_name" content="Digital Journal" />
<meta property="article:publisher" content="https://www.facebook.com/digitaljournal" />
<meta property="article:author" content="https://www.facebook.com/markos.papadatos" />
<meta property="article:published_time" content="2022-12-24T21:54:38+00:00" />
<meta property="article:modified_time" content="2022-12-24T22:22:45+00:00" />
<meta property="og:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/12/Paul-Sidhu.jpg" />
<meta property="og:image:width" content="786" />
<meta property="og:image:height" content="600" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Markos Papadatos" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/powerjournalist" />
<meta name="twitter:site" content="@digitaljournal" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Markos Papadatos" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Feed" href="https://www.digitaljournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Comments Feed" href="https://www.digitaljournal.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.digitaljournal.com/wp-includes/css/dist/block-library/style.min.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css' href='https://www.digitaljournal.com/wp-content/plugins/block-options/build/style.build.css?ver=new' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fmgc-public-style-css' href='https://www.digitaljournal.com/wp-content/plugins/footer-mega-grid-columns/assets/css/fmgc-css.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/style.css?ver=42' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-custom-child-style-css' href='https://www.digitaljournal.com/wp-content/themes/old-archive-theme/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='zox-reset-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/reset.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/media-queries.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#2a2a2a";
a2a_config.templates.twitter = "${title} ${link}";
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.digitaljournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.digitaljournal.com/wp-json/wp/v2/posts/3503977" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaljournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaljournal.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.digitaljournal.com/?p=3503977' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitaljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitaljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&#038;format=xml" />
<meta name="google-site-verification" content="Zh0x77ovwvlcem5a434xAMSUDJMaACDoEbEQfV1u-tg" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/leaderboard-fp', [[970, 90], [930, 180], [950, 90], [750, 100], [768, 1024], [750, 300], [960, 90], [970, 270], [728, 90], [750, 200], [970, 250]], 'div-gpt-ad-1609338211757-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bb-fp', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336163782-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Bigbox-InArticles', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336515463-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Article-text-embed', [[300, 60], [300, 50], [320, 100], [420, 65], [240, 400], [300, 75], [600, 200], [292, 30], [580, 400], [216, 54], [200, 446], [300, 100], [320, 50], [168, 42], [300, 250], [420, 45], [400, 16], [200, 200], [234, 60], [180, 150], [216, 36], [168, 28], [300, 223], [320, 480], [250, 250], [336, 280], [468, 60], [480, 320], [220, 90], [300, 31], [250, 360]], 'div-gpt-ad-1609337967302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bigbox-in-cats', [[160, 600], [300, 1050], [300, 250], [300, 600], [120, 600]], 'div-gpt-ad-1609338637818-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5K6RGP');</script>
 <meta name="theme-color" content="#23001b" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/12/Paul-Sidhu-786x576.jpg" />
<meta name="twitter:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/12/Paul-Sidhu-786x576.jpg" />
<meta property="og:url" content="https://www.digitaljournal.com/entertainment/paul-sidhu-talks-about-his-new-thriller-repeater/article" />
<meta property="og:title" content="Paul Sidhu talks about his new thriller &#8216;Repeater&#8217;" />
<meta property="og:description" content="Actor and producer Paul Sidhu chatted about his new thriller " Repeater."" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.digitaljournal.com/entertainment/paul-sidhu-talks-about-his-new-thriller-repeater/article">
<meta name="twitter:title" content="Paul Sidhu talks about his new thriller &#8216;Repeater&#8217;">
<meta name="twitter:description" content="Actor and producer Paul Sidhu chatted about his new thriller " Repeater."">
<style type="text/css" id="wp-custom-css">
			#zox-site-grid { background: #fff; }
.zox-bot-head-logo { left: inherit;}
.single .zox-author-thumb { width: 0px; height: 0px; border: none; border-radius: 0;}

.zox-widget-txtw span.zox-s-cat { background: #000 !important; }

.zox-s4 span.zox-s-cat { color: #cc1100 !important;}

.single .zox-post-img { text-align: left;}

.single .zox-post-byline-wrap { grid-template-columns: auto; }

.single .zox-author-thumb {display: none;}

.zox-search-p { display: none; }

.post-type-archive-pr .zox-main-blog-wrap a { color:#000;}
.post-type-archive-pr .zox-main-blog-wrap a:hover { color: #cc1100;}

.post-type-archive-pr .zox-pr-title { line-height: 1.2em;}

.footer-mega-col-wrap .widget, .footer-mega-col-wrap h6 { color: #fff; margin-bottom: 32px;}

@media only screen and (min-width: 768px) {
	
	.zox-nav-menu { min-width: 750px;
	}
	
.zox-nav-menu ul li a {
	font-size: 15x;
}
	
	.zox-nav-menu ul li.menu-item-has-children a, .zox-nav-menu ul li.zox-mega-drop a { margin-right: 2px; }
	
	.zox-bot-head-menu { padding: 0 0 0 16px;}
	
	.home .zox-s4 .zox-art-text { padding: 12px 20px 0px !important;}
	
	.zox-s4 .zox-byline-wrap { margin: 0 !important;}
	
	.imgcopyrightnew { margin-top: -32px; }
	
}

.imgcopyrightnew { font-size: 0.92rem; }

#zox-lead-top { background: #000 !important; padding-top: 16px; margin: 0 auto; text-align: center;}

.zox_ad_widget { background: #fff; z-index:99;}
.single-post .zox-post-excerpt { display: none; }

@media screen and (min-width: 1601px) {
	.zox-body-width { max-width: 1200px; }

}

.home .zox-byline-name, .category .zox-byline-name {display:none;}

.home .zox-s-cat, .category .zox-s-cat { display: none; }

.post-type-archive-pr .zox-post-main-wrap { grid-template-columns: 100% !important;}

#zox-foot-wrap a { color: #fefefe !important;}

#zox-main-body-wrap .zox-search-box { display: none; }



.zox-feat-ent1-left span.zox-widget-side-title { font-size: 0.875rem !important;}

ul li.zox-mega-drop a:after { content: none !important }

.zox-post-more .zox-byline-name { display: none; }

#zox_flex_list1_widget-4 .zox-s-cat { color: #fff !important; }

h4 span.zox-post-main-title { font-style: normal !important; font-size: 1.2rem !important; text-transform: normal !important;}

.zox-feat-ent1-main-wrap span.zox-s-cat { color: #fff !important;}

.post-type-archive-pr #zox-home-body-wrap li {
	display: table-row;
}

.post-type-archive-pr #zox-home-body-wrap ul li:before { 
	float: none;
	display: table-cell;
}

.post-type-archive-pr ul {
	display: table;
}

.post-type-archive-pr .zox-pr-title { margin-bottom: 12px;}

.post-type-archive-pr h1 { font-size: 1.2rem; margin-bottom: 24px;}

.category #zox_side_trend_widget-2 { 
	border: 1px solid #ddd;
	box-shadow: 0 0 3px 1px rgb(0 0 0 / 6%);
}

@media screen and (max-width: 1024px) {
	.footer-mega-col-wrap .widget { width: 100% !important; margin: 0 0 8px 0 !important; padding: 0px;}
}

.zox-post-img-cap { display: none; }

.afpauthornew::before{
	content: "By ";
}

.afpauthornew:empty { display: none; }

.afpauthor { display: none;}
.imgcopyright { display: none;}

#author_recent_posts-2 a { font-size: 14px; font-weight: 300;}

.zox-post-body h5 {
	font-size: 0.75rem;
	padding: 0.1rem;
}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-3503977 single-format-standard wp-embed-responsive zox-net1 zox-s4">
<div id="zox-fly-wrap">
<div id="zox-fly-menu-top" class="left relative">
<div id="zox-fly-logo" class="left relative">
<a href="https://www.digitaljournal.com/"><img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></a>
</div>
<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-fly-menu-wrap">
<nav class="zox-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li id="menu-item-52282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li id="menu-item-52283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li id="menu-item-52284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </nav>
</div>
<div id="zox-fly-soc-wrap">
<span class="zox-fly-soc-head">Connect with us</span>
<ul class="zox-fly-soc-list left relative">
<li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div> <div id="zox-site" class="left zoxrel ">
<div id="zox-search-wrap">
<div class="zox-search-cont">
<p class="zox-search-p">Hi, what are you looking for?</p>
<div class="zox-search-box">
<form method="get" id="zox-search-form" action="https://www.digitaljournal.com/">
<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
<input type="submit" id="zox-search-submit" value="Search" />
</form> </div>
</div>
<div class="zox-search-but-wrap zox-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="zox-site-wall" class="left zoxrel">
<div id="zox-lead-top-wrap">
<div id="zox-lead-top-in">
<div id="zox-lead-top">

<div id='div-gpt-ad-1609338211757-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609338211757-0'); });
  </script>
</div> </div>
</div>
</div>
<div id="zox-site-main" class="left zoxrel">
<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
<div id="zox-top-head-wrap" class="left relative">
<div class="zox-head-width">
<div id="zox-top-head" class="relative">
<div id="zox-top-head-left">
<div class="zox-top-nav-menu zox100">
</div>
</div>
<div id="zox-top-head-mid">
</div>
<div id="zox-top-head-right">
<div class="zox-top-soc-wrap">
<a href="https://www.facebook.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
<a href="https://twitter.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
<a href="https://www.linkedin.com/company/digital-journal/" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
</div> </div>
</div>
</div>
</div> <div id="zox-bot-head-wrap" class="left zoxrel">
<div class="zox-head-width">
<div id="zox-bot-head">
<div id="zox-bot-head-left">
<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-bot-head-mid" class="relative">
<div class="zox-bot-head-logo">
<div class="zox-bot-head-logo-main">
<a href="https://www.digitaljournal.com/"><img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></a>
</div>
<h2 class="zox-logo-title">Digital Journal</h2>
</div>
<div class="zox-bot-head-menu">
<div class="zox-nav-menu">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </div>
</div>
</div>
<div id="zox-bot-head-right">
<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
</div>
</div>
</div>
</div> </header>
<div id="zox-site-grid">
<div id="zox-site-wall-small">
<div id="zox-main-body-wrap" class="left relative"> <article id="post-3503977" class="post-3503977 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-actor tag-corbin-bernsen tag-hide tag-paul-sidhu tag-producer tag-repeater tag-taika-waititi tag-thriller tag-tom-sizemore" itemscope itemtype="http://schema.org/NewsArticle">
<div class="zox-article-wrap zoxrel left zox100">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.digitaljournal.com/entertainment/paul-sidhu-talks-about-his-new-thriller-repeater/article" />
<div class="zox-post-top-wrap zoxrel left zox100">
<div class="zox-post-title-wrap zox-tit2">
<div class="zox-post-width">
<header class="zox-post-head-wrap left zoxrel zox100">
<div class="zox-post-head zoxrel">
<h3 class="zox-post-cat">
<a class="zox-post-cat-link" href="https://www.digitaljournal.com/entertainment"><span class="zox-post-cat">Entertainment</span></a>
</h3>
<h1 class="zox-post-title left entry-title" itemprop="headline">Paul Sidhu talks about his new thriller &#8216;Repeater&#8217;</h1>
<span class="zox-post-excerpt"><p>Actor and producer Paul Sidhu chatted about his new thriller &#8220;Repeater.&#8221;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.digitaljournal.com/entertainment/paul-sidhu-talks-about-his-new-thriller-repeater/article" data-a2a-title="Paul Sidhu talks about his new thriller ‘Repeater’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%E2%80%98Repeater%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%E2%80%98Repeater%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%E2%80%98Repeater%E2%80%99" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%E2%80%98Repeater%E2%80%99" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></span>
<div class="zox-post-info-wrap">
<div class="zox-post-byline-wrap">
<div class="zox-author-thumb">
<img alt='Markos Papadatos' src='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-40x40.jpg' srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-80x80.jpg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> </div>
<div class="zox-author-info-wrap">
<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.digitaljournal.com/author/markos-papadatos" title="Posts by Markos Papadatos" rel="author">Markos Papadatos</a></span>
</div>
<div class="zox-post-date-wrap">
<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-24">December 24, 2022</time></span>
<meta itemprop="dateModified" content="2022-12-24" />
</div>
</div>
</div>
<div class="zox-post-soc-top-wrap">
</div>
</div>
</div>
</header> </div>
</div>
<div class="zox-post-img-wrap">
<div class="zox-post-width">
<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="786" height="600" src="https://www.digitaljournal.com/wp-content/uploads/2022/12/Paul-Sidhu.jpg" class="flipboard-image wp-post-image" alt="Paul Sidhu" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/12/Paul-Sidhu.jpg 786w, https://www.digitaljournal.com/wp-content/uploads/2022/12/Paul-Sidhu-768x586.jpg 768w" sizes="(max-width: 786px) 100vw, 786px" /> <meta itemprop="url" content="https://www.digitaljournal.com/wp-content/uploads/2022/12/Paul-Sidhu.jpg">
<meta itemprop="width" content="786">
<meta itemprop="height" content="600">
</div>
<span class="zox-post-img-cap">Paul Sidhu. Photo Courtesy of Saban Films</span>
</div>
</div>
</div>
<div class="zox-post-main-grid">
<div class="zox-post-width">
<div class="zox-post-main-wrap zoxrel left zox100">
<div class="zox-post-main">
<div class="zox-post-body-wrap left zoxrel">
<div class="zox-post-body left zoxrel zox100">
<div class="imgcopyrightnew"><em><small>Paul Sidhu. Photo Courtesy of Saban Films</small></em></div>
<p>Actor and producer&nbsp;Paul&nbsp;Sidhu&nbsp;chatted about his new thriller &#8220;Repeater.&#8221;</p>
<p>He is rapidly becoming a major force in independent cinema, having recently top-lined seven different films. </p>
<h2>&#8216;Repeater&#8217;</h2>
<p>He currently stars as John Smith opposite Kristanna Loken, Gary Daniels and Corbin Bernsen in director R. Ellis Frazier’s action thriller,&nbsp;<em>Repeater&nbsp;</em>from Saban Films in which his hitman character is hired to track down a hacker and whistleblower. The film is now available&nbsp;on VOD.</p>
<p>On playing John Smith, Sidhu said, &#8220;It was a lot of fun. The team was really great, we had a really nice experience in Mexico, so it was enjoyable overall for the five weeks we were done there, it was great. The team was really cool.&#8221;</p>
<p>The synopsis is as follows: After a botched job in Colombia, a hitman takes on a high-stakes contract that may have deadly consequences for all involved &#8211; himself included.</p>
<p>The trailer for &#8220;Repeater&#8221; may be seen below.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Repeater Official Trailer (2022)" width="880" height="495" src="https://www.youtube.com/embed/wD7vP6AkSts?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<p>&#8220;It&#8217;s not a traditional hitman for hire film,&#8221; he said. &#8220;Interestingly enough, it has a lot of layers to it. Our characters have a history to them and if you follow the film closely, you will see how it&#8217;s layered with their relationships. Also, when you look at the action sequences, be forgiving, because we learned the choreography of them literally on the day and on the spot, without many stunt doubles around. In independent filmmaking, we try to do our best on the day of the shoot. Focus on the story and enjoy it.&#8221;</p>
<h2>Other projects</h2>
<p>Sidhu&nbsp;also stars in&nbsp;<em>Uppercut</em>, director Robert Beaumont’s upcoming romantic drama about an awkward attorney whose life trajectory is changed by his female boxer client.&nbsp;&nbsp;He also takes the lead in&nbsp;<em>Deep&nbsp;</em>Stage, an action drama about a former professional drag racer and part time drug dealer who is recruited by the DEA to take down a dangerous kingpin.&nbsp;</p>
<p>Sidhu&nbsp;stars in, produces and co-wrote another action drama –&nbsp;<em>Escape from Black Water</em>&nbsp;– about an attorney who travels to the other side of the world to find what happened to his missing fiancée, but winds up in a prison convicted of her murder.&nbsp;</p>
<h2>The digital age</h2>
<p>On being an actor in the digital age, Sidhu said, &#8220;I think it&#8217;s great. There are so many different platforms out there. It creates a lot of different opportunities for all kinds of folks so it&#8217;s nice. It definitely makes things more accessible.&#8221;</p>
<p>His first film foray as a lead actor, writer and producer was&nbsp;<em>Aakhari Decision</em>, in which he portrays a reluctant assassin who is dragged back into his dangerous profession when he falls in love. Not only did the film get a major theatrical release in India, but it made a cool profit for its investors.</p>
<p>Turning to science fiction, he starred in and wrote&nbsp;<em>2307: Winter’s Dream</em>, a futuristic sci-fi action film, set in the 24<sup>th</sup>&nbsp;Century, in which he portrayed a retired special forces humanoid hunter who is pulled out of retirement to hunt down the leader of a humanoid rebellion.&nbsp;</p>
<p>The multi-talented&nbsp;Sidhu&nbsp;later starred opposite Tom Sizemore in&nbsp;<em>Hustle Down</em>, a comedy action drama in which he plays a bounty hunter in search of the chauffeur who stole his drug lord’s valuable car. &#8220;That was also a lot of fun,&#8221; he admitted. &#8220;Working with Tom Sizemore was a treat, the guy was very gracious and communicative. It was almost like getting a crash course in practical acting. It was a great experience.&#8221;</p>
<p>Sidhu&nbsp;continues to develop new projects, including a sequel to&nbsp;<em>2307: Winter’s Dream.&nbsp;</em></p>
<p>For young and aspiring actors, Sidhu said, &#8220;Be professional in everything you do, that&#8217;s the main thing. That will take you far. It&#8217;s a small world in Hollywood. Go for it, and don&#8217;t lose heart.&#8221;</p>
<p>He listed Quentin Tarantino and Taika Waititi as the directors that he would love to someday work with. &#8220;I really like Taika&#8217;s work in regard to the comedy angle of things,&#8221; he said. &#8220;There are so many good directors out there.&#8221;</p>
<p>On the title of the current chapter of his life, Sidhu said, &#8220;Enjoying life and every moment.&#8221; &#8220;That&#8217;s the chapter I am in right now. I&#8217;ve always worked hard in everything I have done. I am grateful where I am at,&#8221; he said.</p>
<p>To learn more about Paul Sidhu, check out his <a href="https://www.imdb.com/name/nm3814880/?ref_=tt_cl_t_1" class="ek-link">IMDb page</a> and follow him on <a href="https://www.instagram.com/therealpaulsidhu/?hl=en" class="ek-link">Instagram</a>.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.digitaljournal.com/entertainment/paul-sidhu-talks-about-his-new-thriller-repeater/article" data-a2a-title="Paul Sidhu talks about his new thriller ‘Repeater’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%E2%80%98Repeater%E2%80%99" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%E2%80%98Repeater%E2%80%99" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%E2%80%98Repeater%E2%80%99" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%E2%80%98Repeater%E2%80%99" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="zox-post-body-bot left zoxrel zox100">
<div class="zox-post-body-width">
<div class="zox-post-tags left zoxrel zox100">
<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.digitaljournal.com/topic/actor">Actor</a>, <a href="https://www.digitaljournal.com/topic/corbin-bernsen">Corbin Bernsen</a>, <a href="https://www.digitaljournal.com/topic/paul-sidhu">Paul Sidhu</a>, <a href="https://www.digitaljournal.com/topic/producer">Producer</a>, <a href="https://www.digitaljournal.com/topic/repeater">Repeater</a>, <a href="https://www.digitaljournal.com/topic/taika-waititi">Taika Waititi</a>, <a href="https://www.digitaljournal.com/topic/thriller">Thriller</a>, <a href="https://www.digitaljournal.com/topic/tom-sizemore">Tom Sizemore</a></span>
</div>
<div class="zox-posts-nav-link">
</div>
<div class="zox-author-box-wrap left zoxrel">
<div class="zox-author-box-img zoxrel">
<img alt='Markos Papadatos' src='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-150x150.jpg' srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/Markos-headshot-photograph-300x300.jpg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' /> </div>
<div class="zox-author-box-right">
<div class="zox-author-box-head zoxrel">
<div class="zox-author-box-name-wrap">
<span class="zox-author-box-name-head zoxrel">Written By</span>
<span class="zox-author-box-name zoxrel"><a href="https://www.digitaljournal.com/author/markos-papadatos" title="Posts by Markos Papadatos" rel="author">Markos Papadatos</a></span>
</div>
</div>
<div class="zox-author-box-text left zoxrel">
<p>Markos Papadatos is Digital Journal's Editor-at-Large for Music News.
Papadatos is a Greek-American journalist and educator that has authored over 18,000 original articles over the past 16 years. He has interviewed some of the biggest names in music, entertainment, lifestyle, magic, and sports. He is a six-time consecutive "Best of Long Island" winner, and in the past three years, he was honored as the "Best Long Island Personality" in Arts &amp; Entertainment, an honor that has gone to Billy Joel six times.</p>
</div>
</div>
</div>
<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" />
<meta itemprop="url" content="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png">
</div>
<meta itemprop="name" content="Digital Journal">
</div>
</div>
</div>
</div> </div>
<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
<div id="zox-side-wrap" class="zoxrel zox-divs">
<div id="zox_ad_widget-4" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>

<div id='div-gpt-ad-1609336515463-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609336515463-0'); });
  </script>
</div> </div>
</div><div id="zox_side_trend_widget-3" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
<div class="zox-widget-side-trend-wrap left zoxrel zox100">
<section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/entertainment/catching-up-with-darlene-love-rock-and-rolls-holiday-music-queen/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/12/ABC-Lou-Rocco-100x100.jpg" class="lazy-load wp-post-image" alt="Darlene Love" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/12/ABC-Lou-Rocco-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/12/ABC-Lou-Rocco-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Entertainment</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/entertainment/catching-up-with-darlene-love-rock-and-rolls-holiday-music-queen/article" rel="bookmark">
<h2 class="zox-s-title3">Catching up with Darlene Love: Rock and Roll&#8217;s Christmas music queen</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/mobile-charging-solution-developed-for-electric-vehicles/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/06/Electric-Cars-DJC-1K-100x100.jpeg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/06/Electric-Cars-DJC-1K-100x100.jpeg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/06/Electric-Cars-DJC-1K-150x150.jpeg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/mobile-charging-solution-developed-for-electric-vehicles/article" rel="bookmark">
<h2 class="zox-s-title3">Mobile charging solution developed for electric vehicles</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/canada-and-uk-lead-global-national-debt-rankings/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/09/NYSE-WallStreet-NY-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/09/NYSE-WallStreet-NY-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/09/NYSE-WallStreet-NY-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/canada-and-uk-lead-global-national-debt-rankings/article" rel="bookmark">
<h2 class="zox-s-title3">Canada and UK lead global national debt rankings</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/op-ed-new-genes-show-humans-continuously-evolving-into-what/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/12/biotech-pests-science-AFP-1K-01-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/12/biotech-pests-science-AFP-1K-01-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/12/biotech-pests-science-AFP-1K-01-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2022/12/biotech-pests-science-AFP-1K-01-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/op-ed-new-genes-show-humans-continuously-evolving-into-what/article" rel="bookmark">
<h2 class="zox-s-title3">Op-Ed: New genes show humans continuously evolving — Into what?</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/business/twitter-timeline-from-musks-entry-to-his-planned-exit/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/Musk-Apple-Twitter-AFP-1K-02-e1669710099160-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/11/Musk-Apple-Twitter-AFP-1K-02-e1669710099160-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/11/Musk-Apple-Twitter-AFP-1K-02-e1669710099160-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2022/11/Musk-Apple-Twitter-AFP-1K-02-e1669710099160-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/business/twitter-timeline-from-musks-entry-to-his-planned-exit/article" rel="bookmark">
<h2 class="zox-s-title3">Twitter timeline: From Musk&#8217;s entry to his planned exit</h2>
</a>
</div>
</div> </div>
</section> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="stopad">
</div>
</div>
<div id="morefooter" class="zox-post-more-wrap left zoxrel zox100">
<div class="zox-post-width">
<div class="zox-post-more left zoxrel zox100">
<div class="zox-post-main-head left zoxrel zox100">
<h4 class="zox-post-main-title">
<span class="zox-post-main-title">You may also like:</span>
</h4>
</div>
<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
<div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/new-ransomware-threat-for-struggling-health-services/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/05/monkeypox-hospital-AFP-1K-01-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/05/monkeypox-hospital-AFP-1K-01-600x337.jpg 600w, https://www.digitaljournal.com/wp-content/uploads/2022/05/monkeypox-hospital-AFP-1K-01-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/05/monkeypox-hospital-AFP-1K-01-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/05/monkeypox-hospital-AFP-1K-01-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/05/monkeypox-hospital-AFP-1K-01-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2022/05/monkeypox-hospital-AFP-1K-01-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/new-ransomware-threat-for-struggling-health-services/article" rel="bookmark">
<h2 class="zox-s-title2">New ransomware threat for struggling health services</h2>
</a>
</div>
<p class="zox-s-graph">The health sector needs to focus on strengthening their security defences by implementing multifactor authentication.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/tim-sandle" title="Posts by Dr. Tim Sandle" rel="author">Dr. Tim Sandle</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>14 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/unclear-data-patterns-new-risks-from-the-muddywater-hackers-revealed/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/Startups-600x337.jpg" class="zox-reg-img wp-post-image" alt="Startups" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/11/Startups-600x337.jpg 600w, https://www.digitaljournal.com/wp-content/uploads/2022/11/Startups-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/Startups-100x100.jpg" class="zox-mob-img wp-post-image" alt="Startups" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/11/Startups-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/11/Startups-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2022/11/Startups-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/unclear-data-patterns-new-risks-from-the-muddywater-hackers-revealed/article" rel="bookmark">
<h2 class="zox-s-title2">Unclear data patterns? New risks from the MuddyWater hackers revealed</h2>
</a>
</div>
<p class="zox-s-graph">The use of HTML attachments is not new, but Cofense Intelligence has observed some notable spikes in HTML attachment phishing recently.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/tim-sandle" title="Posts by Dr. Tim Sandle" rel="author">Dr. Tim Sandle</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>14 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/op-ed-solar-geoengineering-block-the-sunlight-with-high-tech-or-just-paint-the-roofs-white/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2021/07/b174fa5103064895b98262e51a28ea3ad6bf6f11-600x337.jpg" class="zox-reg-img wp-post-image" alt="Covid recovery to drive all-time emissions high: IEA" loading="lazy" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/07/b174fa5103064895b98262e51a28ea3ad6bf6f11-100x100.jpg" class="zox-mob-img wp-post-image" alt="Covid recovery to drive all-time emissions high: IEA" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/07/b174fa5103064895b98262e51a28ea3ad6bf6f11-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/07/b174fa5103064895b98262e51a28ea3ad6bf6f11-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/op-ed-solar-geoengineering-block-the-sunlight-with-high-tech-or-just-paint-the-roofs-white/article" rel="bookmark">
<h2 class="zox-s-title2">Op-Ed: ‘Solar geoengineering’, block the sunlight with high tech or just paint the roofs white?</h2>
</a>
</div>
<p class="zox-s-graph">The “paint the roofs white” idea isn’t new. Nor is it a desperate attempt to refute Wednesday Addams playing the cello.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/paul-wallis" title="Posts by Paul Wallis" rel="author">Paul Wallis</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>6 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/business/south-africa-fuel-tanker-blast-death-toll-rises-to-15/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/12/6710f8e4ee4e5391060d9ee2b5bc83aa1af9178c-600x337.jpg" class="zox-reg-img wp-post-image" alt="The tanker, transporting liquefied petroleum gas, was caught beneath a bridge close to the hospital and houses on Saturday morning" loading="lazy" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/12/6710f8e4ee4e5391060d9ee2b5bc83aa1af9178c-100x100.jpg" class="zox-mob-img wp-post-image" alt="The tanker, transporting liquefied petroleum gas, was caught beneath a bridge close to the hospital and houses on Saturday morning" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/12/6710f8e4ee4e5391060d9ee2b5bc83aa1af9178c-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/12/6710f8e4ee4e5391060d9ee2b5bc83aa1af9178c-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/business/south-africa-fuel-tanker-blast-death-toll-rises-to-15/article" rel="bookmark">
<h2 class="zox-s-title2">South Africa fuel tanker blast death toll rises to 15</h2>
</a>
</div>
<p class="zox-s-graph">The tanker, transporting liquefied petroleum gas, was caught beneath a bridge close to the hospital and houses on Saturday morning - Copyright AFP -Gersende...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>17 hours ago</span>
</div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</article> </div>
<footer id="zox-foot-wrap" class="left zoxrel zox100">
<div class="zox-body-width">
<div class="footer-mega-col">
<div class="footer-mega-col-wrap">
<aside id="nav_menu-3" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-52279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52279"><a href="https://www.digitaljournal.com/about-us">ABOUT US</a></li>
<li id="menu-item-1133674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133674"><a href="https://store.digitaljournal.com">SPONSORED CONTENT</a></li>
<li id="menu-item-52277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52277"><a href="https://www.digitaljournal.com/terms-of-use">TERMS OF USE</a></li>
<li id="menu-item-70120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70120"><a href="https://www.digitaljournal.com/privacy">PRIVACY POLICY</a></li>
<li id="menu-item-52278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52278"><a href="https://www.digitaljournal.com/contact-us">CONTACT US</a></li>
</ul></div></aside><aside id="nav_menu-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-press-releases-footer-menu-container"><ul id="menu-press-releases-footer-menu" class="menu"><li id="menu-item-1133716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133716"><a href="https://www.digitaljournal.com/author/afp">NEWS PARTNER: AFP</a></li>
<li id="menu-item-1133739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133739"><a href="https://dxjournal.co/">NEWS PARTNER: DX JOURNAL</a></li>
<li id="menu-item-1130382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1130382"><a href="/pr">ALL PRESS RELEASES</a></li>
<li id="menu-item-1133675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133675"><a href="https://www.digitaljournal.com/author/access-wire">FEATURED: ACCESSWIRE</a></li>
<li id="menu-item-604237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604237"><a href="https://www.digitaljournal.com/author/prodigy-press-wire">FEATURED: PRODIGY PRESS WIRE</a></li>
<li id="menu-item-1905214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1905214"><a href="https://www.digitaljournal.com/author/newsworthy.ai">FEATURED: NEWSWORTHY.AI</a></li>
<li id="menu-item-1379394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379394"><a href="https://www.digitaljournal.com/author/releasewire">FEATURED: RELEASEWIRE</a></li>
<li id="menu-item-2964369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2964369"><a href="https://www.digitaljournal.com/author/press-advantage">FEATURED: PRESS ADVANTAGE</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal"></div></aside>
</div>
</div>
<div class="zox-foot-grid left zoxrel zox100">
<div class="zox-foot-left-wrap">
<div class="zox-foot-logo left zox-lh0">
</div>
<div class="zox-foot-left left">
<div class="zox-foot-menu">
</div>
<div class="zox-foot-copy">
<p>COPYRIGHT © 1998 - 2022 DIGITAL JOURNAL INC. Sitemaps: <a href="https://www.digitaljournal.com/sitemap_index.xml">XML</a> / <a href="https://www.digitaljournal.com/news-sitemap.xml">News</a> .
Digital Journal is not responsible for the content of external sites. <u><a href="https://www.digitaljournal.com/terms-of-use">Read more about our external linking</a></u>.
</p>
</div>
</div>
</div>
<div class="zox-foot-right-wrap">
<div class="zox-foot-soc right relative">
<ul class="zox-foot-soc-list left relative">
<li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<div class="zox-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
<div class="zox-fly-fade zox-fly-but-click">
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:360px;background-color:transparent"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%26%23039%3BRepeater%26%23039%3B%20-%20Digital%20Journal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%26%23039%3BRepeater%26%23039%3B%20-%20Digital%20Journal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%26%23039%3BRepeater%26%23039%3B%20-%20Digital%20Journal" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fentertainment%2Fpaul-sidhu-talks-about-his-new-thriller-repeater%2Farticle&amp;linkname=Paul%20Sidhu%20talks%20about%20his%20new%20thriller%20%26%23039%3BRepeater%26%23039%3B%20-%20Digital%20Journal" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div> <div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.sticky-kit.min.js?ver=6.0.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.waypoints.min.js?ver=6.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.3' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-3503977").on("click", function(){
	  	    	$(".zox-com-click-id-3503977").show();
		    	$(".disqus-thread-3503977").show();
	  	    	$(".zox-com-but-3503977").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.3' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.3' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.3' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'77f93e8c8d2e1766',m:'N.6.o1AAcnAhgY4v7.pMuQkWPLTDVoYFxZ7OrEW4hBQ-1672051708-0-AdE4GlJkofIi9Uy8aZEBJXLI1kMvxiSxlbZfjj72ReHZD/B2mcG/KEo6wf1PrvKooJgPlVK7KmzLqYnUYq4o+KTr0qorGSq8AaAMX+4slX7yr5/dNc9FjhIw9w0/hqoyMmw/M0edTQIbyjaYegDm/j/C4eBQl/VuqizcvnyH876YpVigYcGEPr/F7SikYbavkEwG0hl89PNFnd8Epos9ydo=',s:[0x4ff3d71cff,0x71e4780b6a],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77f93e8c8d2e1766","token":"22f73062d3ae4785a352a722390fea15","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>