<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Twitter aims to diversify beyond advertising, but can it be done? - Digital Journal</title>
<meta name="description" content="Is it a pipe dream or possibility? Elon Musk wants to diversify Twitter&#039;s revenue stream beyond advertising." />
<link rel="canonical" href="https://www.digitaljournal.com/business/twitter-aims-to-diversify-beyond-advertising-but-can-it-be-done/article" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Twitter aims to diversify beyond advertising, but can it be done? - Digital Journal" />
<meta property="og:description" content="Is it a pipe dream or possibility? Elon Musk wants to diversify Twitter&#039;s revenue stream beyond advertising." />
<meta property="og:url" content="https://www.digitaljournal.com/business/twitter-aims-to-diversify-beyond-advertising-but-can-it-be-done/article" />
<meta property="og:site_name" content="Digital Journal" />
<meta property="article:publisher" content="https://www.facebook.com/digitaljournal" />
<meta property="article:published_time" content="2022-11-25T07:25:00+00:00" />
<meta property="article:modified_time" content="2022-11-25T07:26:12+00:00" />
<meta property="og:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/11/22cd4a2e805db325f938e1fe96a8131113329bcc-1.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="521" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="AFP" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@https://twitter.com/afp" />
<meta name="twitter:site" content="@digitaljournal" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="AFP" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Feed" href="https://www.digitaljournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Digital Journal &raquo; Comments Feed" href="https://www.digitaljournal.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.digitaljournal.com/wp-includes/css/dist/block-library/style.min.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='editorskit-frontend-css' href='https://www.digitaljournal.com/wp-content/plugins/block-options/build/style.build.css?ver=new' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fmgc-public-style-css' href='https://www.digitaljournal.com/wp-content/plugins/footer-mega-grid-columns/assets/css/fmgc-css.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/style.css?ver=42' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-custom-child-style-css' href='https://www.digitaljournal.com/wp-content/themes/old-archive-theme/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='zox-reset-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/reset.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='zox-fonts-css' href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CRoboto%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css' href='https://www.digitaljournal.com/wp-content/themes/zoxpress/css/media-queries.css?ver=42' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="#2a2a2a";
a2a_config.templates.twitter = "${title} ${link}";
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.digitaljournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.digitaljournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.digitaljournal.com/wp-json/wp/v2/posts/3350528" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitaljournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitaljournal.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.digitaljournal.com/?p=3350528' />
<link rel="alternate" type="application/json+oembed" href="https://www.digitaljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle" />
<link rel="alternate" type="text/xml+oembed" href="https://www.digitaljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&#038;format=xml" />
<meta name="google-site-verification" content="Zh0x77ovwvlcem5a434xAMSUDJMaACDoEbEQfV1u-tg" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/leaderboard-fp', [[970, 90], [930, 180], [950, 90], [750, 100], [768, 1024], [750, 300], [960, 90], [970, 270], [728, 90], [750, 200], [970, 250]], 'div-gpt-ad-1609338211757-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bb-fp', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336163782-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Bigbox-InArticles', [[300, 600], [120, 600], [300, 1050], [160, 600], [300, 250]], 'div-gpt-ad-1609336515463-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/Article-text-embed', [[300, 60], [300, 50], [320, 100], [420, 65], [240, 400], [300, 75], [600, 200], [292, 30], [580, 400], [216, 54], [200, 446], [300, 100], [320, 50], [168, 42], [300, 250], [420, 45], [400, 16], [200, 200], [234, 60], [180, 150], [216, 36], [168, 28], [300, 223], [320, 480], [250, 250], [336, 280], [468, 60], [480, 320], [220, 90], [300, 31], [250, 360]], 'div-gpt-ad-1609337967302-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/bigbox-in-cats', [[160, 600], [300, 1050], [300, 250], [300, 600], [120, 600]], 'div-gpt-ad-1609338637818-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P5K6RGP');</script>
 <meta name="theme-color" content="#23001b" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/11/22cd4a2e805db325f938e1fe96a8131113329bcc-1.jpg" />
<meta name="twitter:image" content="https://www.digitaljournal.com/wp-content/uploads/2022/11/22cd4a2e805db325f938e1fe96a8131113329bcc-1.jpg" />
<meta property="og:url" content="https://www.digitaljournal.com/business/twitter-aims-to-diversify-beyond-advertising-but-can-it-be-done/article" />
<meta property="og:title" content="Twitter aims to diversify beyond advertising, but can it be done?" />
<meta property="og:description" content="Is it a pipe dream or possibility? Elon Musk wants to diversify Twitter's revenue stream beyond advertising." />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.digitaljournal.com/business/twitter-aims-to-diversify-beyond-advertising-but-can-it-be-done/article">
<meta name="twitter:title" content="Twitter aims to diversify beyond advertising, but can it be done?">
<meta name="twitter:description" content="Is it a pipe dream or possibility? Elon Musk wants to diversify Twitter's revenue stream beyond advertising.">
<style type="text/css" id="wp-custom-css">
			#zox-site-grid { background: #fff; }
.zox-bot-head-logo { left: inherit;}
.single .zox-author-thumb { width: 0px; height: 0px; border: none; border-radius: 0;}

.zox-widget-txtw span.zox-s-cat { background: #000 !important; }

.zox-s4 span.zox-s-cat { color: #cc1100 !important;}

.single .zox-post-img { text-align: left;}

.single .zox-post-byline-wrap { grid-template-columns: auto; }

.single .zox-author-thumb {display: none;}

.zox-search-p { display: none; }

.post-type-archive-pr .zox-main-blog-wrap a { color:#000;}
.post-type-archive-pr .zox-main-blog-wrap a:hover { color: #cc1100;}

.post-type-archive-pr .zox-pr-title { line-height: 1.2em;}

.footer-mega-col-wrap .widget, .footer-mega-col-wrap h6 { color: #fff; margin-bottom: 32px;}

@media only screen and (min-width: 768px) {
	
	.zox-nav-menu { min-width: 750px;
	}
	
.zox-nav-menu ul li a {
	font-size: 15x;
}
	
	.zox-nav-menu ul li.menu-item-has-children a, .zox-nav-menu ul li.zox-mega-drop a { margin-right: 2px; }
	
	.zox-bot-head-menu { padding: 0 0 0 16px;}
	
	.home .zox-s4 .zox-art-text { padding: 12px 20px 0px !important;}
	
	.zox-s4 .zox-byline-wrap { margin: 0 !important;}
	
	.imgcopyrightnew { margin-top: -32px; }
	
}

.imgcopyrightnew { font-size: 0.92rem; }

#zox-lead-top { background: #000 !important; padding-top: 16px; margin: 0 auto; text-align: center;}

.zox_ad_widget { background: #fff; z-index:99;}
.single-post .zox-post-excerpt { display: none; }

@media screen and (min-width: 1601px) {
	.zox-body-width { max-width: 1200px; }

}

.home .zox-byline-name, .category .zox-byline-name {display:none;}

.home .zox-s-cat, .category .zox-s-cat { display: none; }

.post-type-archive-pr .zox-post-main-wrap { grid-template-columns: 100% !important;}

#zox-foot-wrap a { color: #fefefe !important;}

#zox-main-body-wrap .zox-search-box { display: none; }



.zox-feat-ent1-left span.zox-widget-side-title { font-size: 0.875rem !important;}

ul li.zox-mega-drop a:after { content: none !important }

.zox-post-more .zox-byline-name { display: none; }

#zox_flex_list1_widget-4 .zox-s-cat { color: #fff !important; }

h4 span.zox-post-main-title { font-style: normal !important; font-size: 1.2rem !important; text-transform: normal !important;}

.zox-feat-ent1-main-wrap span.zox-s-cat { color: #fff !important;}

.post-type-archive-pr #zox-home-body-wrap li {
	display: table-row;
}

.post-type-archive-pr #zox-home-body-wrap ul li:before { 
	float: none;
	display: table-cell;
}

.post-type-archive-pr ul {
	display: table;
}

.post-type-archive-pr .zox-pr-title { margin-bottom: 12px;}

.post-type-archive-pr h1 { font-size: 1.2rem; margin-bottom: 24px;}

.category #zox_side_trend_widget-2 { 
	border: 1px solid #ddd;
	box-shadow: 0 0 3px 1px rgb(0 0 0 / 6%);
}

@media screen and (max-width: 1024px) {
	.footer-mega-col-wrap .widget { width: 100% !important; margin: 0 0 8px 0 !important; padding: 0px;}
}

.zox-post-img-cap { display: none; }

.afpauthornew::before{
	content: "By ";
}

.afpauthornew:empty { display: none; }

.afpauthor { display: none;}
.imgcopyright { display: none;}

#author_recent_posts-2 a { font-size: 14px; font-weight: 300;}

.zox-post-body h5 {
	font-size: 0.75rem;
	padding: 0.1rem;
}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-3350528 single-format-standard wp-embed-responsive zox-net1 zox-s4">
<div id="zox-fly-wrap">
<div id="zox-fly-menu-top" class="left relative">
<div id="zox-fly-logo" class="left relative">
<a href="https://www.digitaljournal.com/"><img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></a>
</div>
<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-fly-menu-wrap">
<nav class="zox-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-52285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li id="menu-item-52288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li id="menu-item-52286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li id="menu-item-52282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li id="menu-item-52283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li id="menu-item-52284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li id="menu-item-52287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </nav>
</div>
<div id="zox-fly-soc-wrap">
<span class="zox-fly-soc-head">Connect with us</span>
<ul class="zox-fly-soc-list left relative">
<li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div> <div id="zox-site" class="left zoxrel ">
<div id="zox-search-wrap">
<div class="zox-search-cont">
<p class="zox-search-p">Hi, what are you looking for?</p>
<div class="zox-search-box">
<form method="get" id="zox-search-form" action="https://www.digitaljournal.com/">
<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
<input type="submit" id="zox-search-submit" value="Search" />
</form> </div>
</div>
<div class="zox-search-but-wrap zox-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="zox-site-wall" class="left zoxrel">
<div id="zox-lead-top-wrap">
<div id="zox-lead-top-in">
<div id="zox-lead-top">

<div id='div-gpt-ad-1609338211757-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609338211757-0'); });
  </script>
</div> </div>
</div>
</div>
<div id="zox-site-main" class="left zoxrel">
<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
<div id="zox-top-head-wrap" class="left relative">
<div class="zox-head-width">
<div id="zox-top-head" class="relative">
<div id="zox-top-head-left">
<div class="zox-top-nav-menu zox100">
</div>
</div>
<div id="zox-top-head-mid">
</div>
<div id="zox-top-head-right">
<div class="zox-top-soc-wrap">
<a href="https://www.facebook.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-facebook-f"></span></a>
<a href="https://twitter.com/digitaljournal" target="_blank"><span class="zox-top-soc-but fab fa-twitter"></span></a>
<a href="https://www.linkedin.com/company/digital-journal/" target="_blank"><span class="zox-top-soc-but fab fa-linkedin-in"></span></a>
</div> </div>
</div>
</div>
</div> <div id="zox-bot-head-wrap" class="left zoxrel">
<div class="zox-head-width">
<div id="zox-bot-head">
<div id="zox-bot-head-left">
<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div id="zox-bot-head-mid" class="relative">
<div class="zox-bot-head-logo">
<div class="zox-bot-head-logo-main">
<a href="https://www.digitaljournal.com/"><img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal" data-rjs="2" /></a>
</div>
<h2 class="zox-logo-title">Digital Journal</h2>
</div>
<div class="zox-bot-head-menu">
<div class="zox-nav-menu">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52285"><a href="https://www.digitaljournal.com/world">WORLD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52288"><a href="https://www.digitaljournal.com/tech-science">TECH &#038; SCIENCE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52286"><a href="https://www.digitaljournal.com/social-media">SOCIAL MEDIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52282"><a href="https://www.digitaljournal.com/business">BUSINESS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52283"><a href="https://www.digitaljournal.com/entertainment">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52284"><a href="https://www.digitaljournal.com/life">LIFE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52287"><a href="https://www.digitaljournal.com/sports">SPORTS</a></li>
</ul></div> </div>
</div>
</div>
<div id="zox-bot-head-right">
<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
</div>
</div>
</div>
</div> </header>
<div id="zox-site-grid">
<div id="zox-site-wall-small">
<div id="zox-main-body-wrap" class="left relative"> <article id="post-3350528" class="post-3350528 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-elon-musk tag-twitter" itemscope itemtype="http://schema.org/NewsArticle">
<div class="zox-article-wrap zoxrel left zox100">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.digitaljournal.com/business/twitter-aims-to-diversify-beyond-advertising-but-can-it-be-done/article" />
<div class="zox-post-top-wrap zoxrel left zox100">
<div class="zox-post-title-wrap zox-tit2">
<div class="zox-post-width">
<header class="zox-post-head-wrap left zoxrel zox100">
<div class="zox-post-head zoxrel">
<h3 class="zox-post-cat">
<a class="zox-post-cat-link" href="https://www.digitaljournal.com/business"><span class="zox-post-cat">Business</span></a>
</h3>
<h1 class="zox-post-title left entry-title" itemprop="headline">Twitter aims to diversify beyond advertising, but can it be done?</h1>
<span class="zox-post-excerpt"><p>Is it a pipe dream or possibility? Elon Musk wants to diversify Twitter&#8217;s revenue stream beyond advertising.</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.digitaljournal.com/business/twitter-aims-to-diversify-beyond-advertising-but-can-it-be-done/article" data-a2a-title="Twitter aims to diversify beyond advertising, but can it be done?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></span>
<div class="zox-post-info-wrap">
<div class="zox-post-byline-wrap">
<div class="zox-author-thumb">
<img alt='AFP' src='https://www.digitaljournal.com/wp-content/uploads/2021/07/4ZvQTfXv_400x400-40x40.jpeg' srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/4ZvQTfXv_400x400-80x80.jpeg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy' /> </div>
<div class="zox-author-info-wrap">
<div class="zox-author-name-wrap" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p><span class="zox-author-name vcard fn author" itemprop="name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span>
</div>
<div class="zox-post-date-wrap">
<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-11-25">November 25, 2022</time></span>
<meta itemprop="dateModified" content="2022-11-25" />
</div>
</div>
</div>
<div class="zox-post-soc-top-wrap">
</div>
</div>
</div>
</header> </div>
</div>
<div class="zox-post-img-wrap">
<div class="zox-post-width">
<div class="zox-post-img left zoxrel zoxlh0" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="768" height="521" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/22cd4a2e805db325f938e1fe96a8131113329bcc-1.jpg" class="flipboard-image wp-post-image" alt="The advertising situation at Twitter has been particularly dire since Elon Musk took over the company in late October 2022" /> <meta itemprop="url" content="https://www.digitaljournal.com/wp-content/uploads/2022/11/22cd4a2e805db325f938e1fe96a8131113329bcc-1.jpg">
<meta itemprop="width" content="768">
<meta itemprop="height" content="521">
</div>
<span class="zox-post-img-cap">The advertising situation at Twitter has been particularly dire since Elon Musk took over the company in late October 2022
- Copyright AFP MOHD RASFAN</span>
</div>
</div>
</div>
<div class="zox-post-main-grid">
<div class="zox-post-width">
<div class="zox-post-main-wrap zoxrel left zox100">
<div class="zox-post-main">
<div class="zox-post-body-wrap left zoxrel">
<div class="zox-post-body left zoxrel zox100">
<div class="imgcopyrightnew"><em><small>The advertising situation at Twitter has been particularly dire since Elon Musk took over the company in late October 2022
- Copyright AFP MOHD RASFAN</small></em></div><div class='afpauthornew'><em>Julie JAMMOT</em></div><p>Is it a pipe dream or possibility? Elon Musk wants to diversify Twitter&#8217;s revenue stream beyond advertising, a feat none of the biggest social networks have yet pulled off.</p>
<p>Something of a gold standard, social media ads can be fine-tuned and tailored to individual users on a mass scale, and have been particularly lucrative for Meta&#8217;s Facebook and Instagram, as well as Google.</p>
<p>&#8220;Facebook pretty much set the standard for having an ad model for social networks,&#8221; said Jasmine Enberg, an analyst at Insider Intelligence. &#8220;But that doesn&#8217;t necessarily have to be the way that social platforms monetize.&#8221;</p>
<p>Social networks are facing budget cuts from inflation-afflicted advertisers and increased regulations on the use of lucrative personal data, so it makes sense for them &#8220;to be exploring new, non-ad monetization techniques,&#8221; she said.</p>
<p>The issue is delicate for Twitter, whose turnover is 90 percent dependent on advertising. Advertisers, on the other hand, do not necessarily need Twitter and can turn to other social networks.</p>
<p>The advertising situation at Twitter has been particularly dire since Musk took over the company in late October.</p>
<p>In recent weeks, half of Twitter&#8217;s 100 top advertisers have announced they are suspending or have otherwise &#8220;seemingly stopped advertising on Twitter,&#8221; an analysis conducted by nonprofit watchdog group Media Matters found.</p>
<p>They fear being associated with toxic content as Musk, who describes himself as a &#8220;free speech absolutist,&#8221; advocates for laxer moderation.</p>
<p>&#8211; Alternate solutions &#8211;</p>
<p>Social media sites are testing two alternate solutions in particular: charging everyday users and charging content creators.</p>
<p>The forum platform Reddit has deployed a hybrid model, making money via advertising, paid subscriptions and digital coins that allow users access to special privileges.</p>
<p>That said, &#8220;It&#8217;s always hard to charge for something that used to be free,&#8221; said Carolina Milanesi of research firm Creative Strategies.</p>
<p>&#8220;Unless you give something different or create a different product, you can&#8217;t go from not charging to charging,&#8221; she said.</p>
<p>While Twitter has been offering a paid subscription with additional features since last year, Musk aimed to raise the price to $8 a month and include account verification in the plan&#8217;s perks.</p>
<p>A partial launch was chaotic, however, and prompted the proliferation of so many fake accounts that the rollout of so-called Twitter Blue has now been paused.</p>
<p>&#8220;Figuring out a way to charge users for premium features and make money off of users is not a bad idea,&#8221; Enberg said.</p>
<p>But she said the benefits Twitter offered may not have been enticing enough, and that the verification aspect should be more of a security feature than a monetizable feature.</p>
<p>Finally, because paid subscribers &#8212; arguably the most active on the network &#8212; would see 50 percent less advertising than non-paying users, the plan would &#8220;dilute the quality and the size of the addressable audience for advertisers.&#8221;</p>
<p>Some newer platforms are trying to do without advertising altogether, with no guarantee of long-term viability.</p>
<p>For example, on Discord, a live-discussion social network, subscribers have access to more emoticons.</p>
<p>And on the fledgling photo-sharing app BeReal, users can escape ads with in-app purchases for extra features, according to the Financial Times.</p>
<p>&#8211; &#8216;Big-name influencers&#8217; &#8211;</p>
<p>Twitter had some 230 million daily active users as of June, and Musk continues to congratulate himself on growing that number since taking over.</p>
<p>But increased users do not necessarily translate into dollars.</p>
<p>Snapchat, which also launched a paid version in June, has gained more and more users, but not necessarily money.</p>
<p>Faced with this reality, platforms are competing for content creators to attract and retain audiences &#8212; and either taking commission or making them pay for the promotion of their messages and videos.</p>
<p>This represents &#8220;a really big opportunity&#8221; for Twitter, Enberg said.</p>
<p>Twitter &#8220;does have a lot of celebrities and big-name influencers, politicians and journalists&#8221; with whom it could form a mutually financially beneficial relationship, she said.</p>
<p>Milanesi added that while the network already offers some promotional tools, they are &#8220;quite expensive, and not very effective.&#8221;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.digitaljournal.com/business/twitter-aims-to-diversify-beyond-advertising-but-can-it-be-done/article" data-a2a-title="Twitter aims to diversify beyond advertising, but can it be done?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="zox-post-body-bot left zoxrel zox100">
<div class="zox-post-body-width">
<div class="zox-post-tags left zoxrel zox100">
<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="https://www.digitaljournal.com/topic/elon-musk">elon musk</a>, <a href="https://www.digitaljournal.com/topic/twitter">Twitter</a></span>
</div>
<div class="zox-posts-nav-link">
</div>
<div class="zox-author-box-wrap left zoxrel">
<div class="zox-author-box-img zoxrel">
<img alt='AFP' src='https://www.digitaljournal.com/wp-content/uploads/2021/07/4ZvQTfXv_400x400-150x150.jpeg' srcset='https://www.digitaljournal.com/wp-content/uploads/2021/07/4ZvQTfXv_400x400-300x300.jpeg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy' /> </div>
<div class="zox-author-box-right">
<div class="zox-author-box-head zoxrel">
<div class="zox-author-box-name-wrap">
<span class="zox-author-box-name-head zoxrel">Written By</span>
<span class="zox-author-box-name zoxrel"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span>
</div>
</div>
<div class="zox-author-box-text left zoxrel">
<p>With 2,400 staff representing 100 different nationalities, AFP covers the world as a leading global news agency. AFP provides fast, comprehensive and verified coverage of the issues affecting our daily lives.</p>
</div>
</div>
</div>
<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" />
<meta itemprop="url" content="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png">
</div>
<meta itemprop="name" content="Digital Journal">
</div>
</div>
</div>
</div> </div>
<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
<div id="zox-side-wrap" class="zoxrel zox-divs">
<div id="zox_ad_widget-4" class="zox-side-widget zox_ad_widget"> <div class="zox-widget-ad left relative">
<span class="zox-ad-label">Advertisement</span>

<div id='div-gpt-ad-1609336515463-0'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1609336515463-0'); });
  </script>
</div> </div>
</div><div id="zox_side_trend_widget-3" class="zox-side-widget zox_side_trend_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Trending</span></h4></div>
<div class="zox-widget-side-trend-wrap left zoxrel zox100">
<section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/business/asian-markets-rise-on-rate-hopes-but-china-covid-casts-shadow/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/08/New-York-Wall-Street-©Digital-Journal-1K-01-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/08/New-York-Wall-Street-©Digital-Journal-1K-01-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/08/New-York-Wall-Street-©Digital-Journal-1K-01-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2022/08/New-York-Wall-Street-©Digital-Journal-1K-01-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/business/asian-markets-rise-on-rate-hopes-but-china-covid-casts-shadow/article" rel="bookmark">
<h2 class="zox-s-title3">Asian markets rise on rate hopes but China Covid casts shadow</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/op-ed-how-the-digital-divide-in-education-exacerbates-social-disadvantage/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/STEM-education-DJ-100x100.jpg" class="lazy-load wp-post-image" alt="STEM Education" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/11/STEM-education-DJ-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/11/STEM-education-DJ-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2022/11/STEM-education-DJ-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/op-ed-how-the-digital-divide-in-education-exacerbates-social-disadvantage/article" rel="bookmark">
<h2 class="zox-s-title3">Op-ed: How the digital divide in education exacerbates social disadvantage</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/like-a-shotgun-tongan-eruption-is-largest-ever-recorded/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/313368a5aedea676a2e77bfd4a0ed223e83c2025-100x100.jpg" class="lazy-load wp-post-image" alt="The eruption of the Hunga Tonga-Hunga Ha&#039;apai volcano was so intense it reached beyond the Earth&#039;s stratosphere, into the mesosphere" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/11/313368a5aedea676a2e77bfd4a0ed223e83c2025-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/11/313368a5aedea676a2e77bfd4a0ed223e83c2025-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/like-a-shotgun-tongan-eruption-is-largest-ever-recorded/article" rel="bookmark">
<h2 class="zox-s-title3">&#8216;Like a shotgun&#8217;: Tongan eruption is largest ever recorded</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/business/op-ed-trump-reinstated-on-twitter-now-what/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/29efaa40b20951eba78bc8787193b07adcbe8500-100x100.jpg" class="lazy-load wp-post-image" alt="Twitter users have been watching closely to see if Elon Musk will restore former US president Donald Trump&#039;s account, after he was banned for inciting last year&#039;s attack on the US Capitol" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/11/29efaa40b20951eba78bc8787193b07adcbe8500-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/11/29efaa40b20951eba78bc8787193b07adcbe8500-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/business/op-ed-trump-reinstated-on-twitter-now-what/article" rel="bookmark">
<h2 class="zox-s-title3">Op-Ed: Trump reinstated on Twitter – Now what?</h2>
</a>
</div>
</div> </div>
</section> <section class="zox-art-wrap zoxrel zox-art-small">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/business/how-the-digital-business-will-unfold-in-2023/article" rel="bookmark">
<img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2021/12/Japan-Business-AFP-1K-100x100.jpg" class="lazy-load wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2021/12/Japan-Business-AFP-1K-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2021/12/Japan-Business-AFP-1K-150x150.jpg 150w, https://www.digitaljournal.com/wp-content/uploads/2021/12/Japan-Business-AFP-1K-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/business/how-the-digital-business-will-unfold-in-2023/article" rel="bookmark">
<h2 class="zox-s-title3">How the digital business will unfold in 2023</h2>
</a>
</div>
</div> </div>
</section> </div>
</div> </div>
</div>
</div>
</div>
</div>
<div id="stopad">
</div>
</div>
<div id="morefooter" class="zox-post-more-wrap left zoxrel zox100">
<div class="zox-post-width">
<div class="zox-post-more left zoxrel zox100">
<div class="zox-post-main-head left zoxrel zox100">
<h4 class="zox-post-main-title">
<span class="zox-post-main-title">You may also like:</span>
</h4>
</div>
<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
<div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/security-expert-on-airasia-ransomware-attack/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/08/Flight-tracking-AFP-1K-02-600x337.jpg" class="zox-reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/08/Flight-tracking-AFP-1K-02-600x337.jpg 600w, https://www.digitaljournal.com/wp-content/uploads/2022/08/Flight-tracking-AFP-1K-02-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/08/Flight-tracking-AFP-1K-02-100x100.jpg" class="zox-mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/08/Flight-tracking-AFP-1K-02-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/08/Flight-tracking-AFP-1K-02-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/security-expert-on-airasia-ransomware-attack/article" rel="bookmark">
<h2 class="zox-s-title2">Security expert on AirAsia ransomware attack</h2>
</a>
</div>
<p class="zox-s-graph">The ransomware attack on AirAsia serves as a sobering reminder of the growing threat to critical infrastructure globally.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/tim-sandle" title="Posts by Dr. Tim Sandle" rel="author">Dr. Tim Sandle</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>2 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/tech-science/emperor-charles-vs-secret-code-cracked-after-five-centuries/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/7e311972996f72f8080f59ab68e894e2a68e4af5-600x337.jpg" class="zox-reg-img wp-post-image" alt="It took the team from the Loria research lab six months to crack the letter&#039;s code" loading="lazy" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/7e311972996f72f8080f59ab68e894e2a68e4af5-100x100.jpg" class="zox-mob-img wp-post-image" alt="It took the team from the Loria research lab six months to crack the letter&#039;s code" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/11/7e311972996f72f8080f59ab68e894e2a68e4af5-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/11/7e311972996f72f8080f59ab68e894e2a68e4af5-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Tech &amp; Science</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/tech-science/emperor-charles-vs-secret-code-cracked-after-five-centuries/article" rel="bookmark">
<h2 class="zox-s-title2">Emperor Charles V&#8217;s secret code cracked after five centuries</h2>
</a>
</div>
<p class="zox-s-graph">Researchers has cracked a five century-old code which reveals a rumoured French plot to kill the Holy Roman Emperor.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>14 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/world/power-cuts-and-trench-foot-winter-bites-on-ukraines-donbas-front/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/6b03b38c7e138be6c1a21878fa51d1b09d7ffc8b-600x337.jpg" class="zox-reg-img wp-post-image" alt="Soldiers are battling trench foot while the rain and snow have turned roads to mud on the frontline of eastern Ukraine" loading="lazy" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/6b03b38c7e138be6c1a21878fa51d1b09d7ffc8b-100x100.jpg" class="zox-mob-img wp-post-image" alt="Soldiers are battling trench foot while the rain and snow have turned roads to mud on the frontline of eastern Ukraine" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/11/6b03b38c7e138be6c1a21878fa51d1b09d7ffc8b-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/11/6b03b38c7e138be6c1a21878fa51d1b09d7ffc8b-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">World</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/world/power-cuts-and-trench-foot-winter-bites-on-ukraines-donbas-front/article" rel="bookmark">
<h2 class="zox-s-title2">Power cuts and trench foot: winter bites on Ukraine&#8217;s Donbas front</h2>
</a>
</div>
<p class="zox-s-graph">Fighting on the front is only getting colder and more wet as the first snows have dusted the area.</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>14 hours ago</span>
</div>
</div>
</div> </div>
</div> <div class="zox-art-wrap zoxrel zox-art-mid">
<div class="zox-art-grid">
<div class="zox-art-img zoxrel zox100 zoxlh0">
<a href="https://www.digitaljournal.com/business/gas-price-cap-divides-eu-energy-ministers-meeting/article" rel="bookmark">
<img width="600" height="337" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/26f848460336c49e896a2de839ba11465c28beaa-600x337.jpg" class="zox-reg-img wp-post-image" alt="EU energy ministers are discussing a proposal to set a cap on gas prices at 275 euros per megawatt hour" loading="lazy" /> <img width="100" height="100" src="https://www.digitaljournal.com/wp-content/uploads/2022/11/26f848460336c49e896a2de839ba11465c28beaa-100x100.jpg" class="zox-mob-img wp-post-image" alt="EU energy ministers are discussing a proposal to set a cap on gas prices at 275 euros per megawatt hour" loading="lazy" srcset="https://www.digitaljournal.com/wp-content/uploads/2022/11/26f848460336c49e896a2de839ba11465c28beaa-100x100.jpg 100w, https://www.digitaljournal.com/wp-content/uploads/2022/11/26f848460336c49e896a2de839ba11465c28beaa-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" /> </a>
</div>
<div class="zox-art-text">
<div class="zox-art-text-cont">
<h3 class="zox-s-cat"><span class="zox-s-cat">Business</span></h3>
<div class="zox-art-title">
<a href="https://www.digitaljournal.com/business/gas-price-cap-divides-eu-energy-ministers-meeting/article" rel="bookmark">
<h2 class="zox-s-title2">Gas price cap divides EU energy ministers&#8217; meeting</h2>
</a>
</div>
<p class="zox-s-graph">EU energy ministers are discussing a proposal to set a cap on gas prices at 275 euros per megawatt hour - Copyright AFP/File Charly...</p>
<div class="zox-byline-wrap">
<span class="zox-byline-name"><a href="https://www.digitaljournal.com/author/afp" title="Posts by AFP" rel="author">AFP</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>22 hours ago</span>
</div>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</article> </div>
<footer id="zox-foot-wrap" class="left zoxrel zox100">
<div class="zox-body-width">
<div class="footer-mega-col">
<div class="footer-mega-col-wrap">
<aside id="nav_menu-3" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-corporate-container"><ul id="menu-corporate" class="menu"><li id="menu-item-52279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52279"><a href="https://www.digitaljournal.com/about-us">ABOUT US</a></li>
<li id="menu-item-1133674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133674"><a href="https://store.digitaljournal.com">SPONSORED CONTENT</a></li>
<li id="menu-item-52277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52277"><a href="https://www.digitaljournal.com/terms-of-use">TERMS OF USE</a></li>
<li id="menu-item-70120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-70120"><a href="https://www.digitaljournal.com/privacy">PRIVACY POLICY</a></li>
<li id="menu-item-52278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52278"><a href="https://www.digitaljournal.com/contact-us">CONTACT US</a></li>
</ul></div></aside><aside id="nav_menu-2" class="widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_nav_menu"><div class="menu-press-releases-footer-menu-container"><ul id="menu-press-releases-footer-menu" class="menu"><li id="menu-item-1133716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133716"><a href="https://www.digitaljournal.com/author/afp">NEWS PARTNER: AFP</a></li>
<li id="menu-item-1133739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133739"><a href="https://dxjournal.co/">NEWS PARTNER: DX JOURNAL</a></li>
<li id="menu-item-1130382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1130382"><a href="/pr">ALL PRESS RELEASES</a></li>
<li id="menu-item-1133675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1133675"><a href="https://www.digitaljournal.com/author/access-wire">FEATURED: ACCESSWIRE</a></li>
<li id="menu-item-604237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-604237"><a href="https://www.digitaljournal.com/author/prodigy-press-wire">FEATURED: PRODIGY PRESS WIRE</a></li>
<li id="menu-item-1905214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1905214"><a href="https://www.digitaljournal.com/author/newsworthy.ai">FEATURED: NEWSWORTHY.AI</a></li>
<li id="menu-item-1379394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379394"><a href="https://www.digitaljournal.com/author/releasewire">FEATURED: RELEASEWIRE</a></li>
<li id="menu-item-2964369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2964369"><a href="https://www.digitaljournal.com/author/press-advantage">FEATURED: PRESS ADVANTAGE</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget fmgc-columns widget-count-3 fmgc-per-row-4 widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://www.digitaljournal.com/wp-content/uploads/2021/01/Digital-Journal-Logosm.png" alt="Digital Journal"></div></aside>
</div>
</div>
<div class="zox-foot-grid left zoxrel zox100">
<div class="zox-foot-left-wrap">
<div class="zox-foot-logo left zox-lh0">
</div>
<div class="zox-foot-left left">
<div class="zox-foot-menu">
</div>
<div class="zox-foot-copy">
<p>COPYRIGHT © 1998 - 2022 DIGITAL JOURNAL INC. Sitemaps: <a href="https://www.digitaljournal.com/sitemap_index.xml">XML</a> / <a href="https://www.digitaljournal.com/news-sitemap.xml">News</a> .
Digital Journal is not responsible for the content of external sites. <u><a href="https://www.digitaljournal.com/terms-of-use">Read more about our external linking</a></u>.
</p>
</div>
</div>
</div>
<div class="zox-foot-right-wrap">
<div class="zox-foot-soc right relative">
<ul class="zox-foot-soc-list left relative">
<li><a href="https://www.facebook.com/digitaljournal" target="_blank" class="fab fa-facebook-f"></a></li>
<li><a href="https://twitter.com/digitaljournal" target="_blank" class="fab fa-twitter"></a></li>
<li><a href="https://www.linkedin.com/company/digital-journal/" target="_blank" class="fab fa-linkedin-in"></a></li>
</ul>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
</div>
<div class="zox-fly-top back-to-top">
<span class="fas fa-angle-up"></span>
</div>
</div>
<div class="zox-fly-fade zox-fly-but-click">
</div>
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:360px;background-color:transparent"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F%20-%20Digital%20Journal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F%20-%20Digital%20Journal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F%20-%20Digital%20Journal" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fwww.digitaljournal.com%2Fbusiness%2Ftwitter-aims-to-diversify-beyond-advertising-but-can-it-be-done%2Farticle&amp;linkname=Twitter%20aims%20to%20diversify%20beyond%20advertising%2C%20but%20can%20it%20be%20done%3F%20-%20Digital%20Journal" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div> <div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.sticky-kit.min.js?ver=6.0.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/plugins/zoxpress-plugin/scripts/jquery.waypoints.min.js?ver=6.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=6.0.3' id='zox-custom-js'></script>
<script type='text/javascript' id='zox-custom-js-after'>
			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				if ($(window).scrollTop() > headerHeight - botHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix");
	    			if(scroll < previousScroll) {
						$("#zox-bot-head-wrap").addClass("zox-fix");
						$("#zox-site-grid").css("margin-top", botHeight);
					} else {
						$("#zox-bot-head-wrap").removeClass("zox-fix");
					}
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

			jQuery(document).ready(function($) {
				$(".zox-com-click-3350528").on("click", function(){
	  	    	$(".zox-com-click-id-3350528").show();
		    	$(".disqus-thread-3350528").show();
	  	    	$(".zox-com-but-3350528").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/scripts.js?ver=6.0.3' id='zox-scripts-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/retina.js?ver=6.0.3' id='zox-retina-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=6.0.3' id='zox-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/intersection-observer.js' id='zox-intersection-observer-polyfill-js'></script>
<script type='text/javascript' src='https://www.digitaljournal.com/wp-content/themes/zoxpress/js/lozad.min.js' id='zox-lozad-js'></script>
<script type='text/javascript' id='zox-lozad-js-after'>
	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script>(function(){var js = "window['__CF$cv$params']={r:'76faf7c17c895878',m:'2wPJRanzRErilJtO_qFNJEDXsMderEq70ElGr3ZwTvU-1669385426-0-ARltgGJNcNsA577ffHqgsTg2rEDtZihSrWPVYj8hfxhdkWzahJXL/4vrBZQF3zSgNJOebqYj+saYoY0Z/nyok2wwznLL0UUZ++CO8MHT2iD7eOEcqCP6lzmv6tpRwblOGl6+DrrGnWvxvScED+vATGTGrwkYzcZb68fqj3bweG4LTWAeU22n5tt/Qm7GHuEUuPstu8hRvubOiiZj87fgBEDMPmKApvKgR3PwFthndOSs',s:[0x675ca8d5d4,0x0145e154a0],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76faf7c17c895878","token":"22f73062d3ae4785a352a722390fea15","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>