<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="title" content="Trump floats idea of 2024 White House run" /><link rel="image_src" href="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/8/2/p-large/3c92c61eb99ce9fe2e21b602784e6f89881702d5_1.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Still irate and bitter one month after his election defeat to Joe Biden, Donald Trump is openly musing about a second run at the US presidency in 2024." /><meta property="og:title" content="Trump floats idea of 2024 White House run" /><meta property="og:image" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/8/2/p-large/3c92c61eb99ce9fe2e21b602784e6f89881702d5_1.jpg" /><meta property="og:url" content="http://www.digitaljournal.com/news/world/trump-floats-idea-of-2024-white-house-run/article/582005" /><meta property="article:published_time" content="2020-12-02T20:10:22-05:00" /><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digitaljournal">
<meta name="twitter:title" content="Trump floats idea of 2024 White House run">
<meta name="twitter:description" content="Still irate and bitter one month after his election defeat to Joe Biden, Donald Trump is openly musing about a second run at the US presidency in 2024.">
<meta name="twitter:image:src" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/8/2/p-large/3c92c61eb99ce9fe2e21b602784e6f89881702d5_1.jpg">
<meta property="fb:app_id" content="321580635153" />
<meta name="facebook-domain-verification" content="fio7nswq5y8vsp5v96wuj4esysx0h1" />
<meta name="keywords" content="USA, politique, lection" />
<meta name="description" content="Still irate and bitter one month after his election defeat to Joe Biden, Donald Trump is openly musing about a second run at the US presidency in 2024." />
<style type='text/css'>
  @import url(/yui-6.css);
  @import url(/commonmin-163.css);
  @import url(/css/bricks-100.css);
</style>
<!--[if IE 7]>
<link rel="stylesheet" href="/css/fontawesome/css/font-awesome-ie7.min.css">
<![endif]-->
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:700,400|PT+Serif:700,400' rel='stylesheet' type='text/css'>
<script type="text/javascript" src="/yui-10.js">
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>
  if (!window.jQuery) { document.write('<script src="/js/jquery-1.11.1.min.js"><\/script>'); }
</script>
<script type="text/javascript" src="/djmin-214.js">
</script>
  <script src="http://f1.na.readspeaker.com/script/4357/ReadSpeaker.js?pids=embhl" type="text/javascript"></script>
<link href="https://plus.google.com/+digitaljournal" rel="publisher" />
<link rel="canonical" href="http://www.digitaljournal.com/news/world/trump-floats-idea-of-2024-white-house-run/article/582005" /><script type="text/javascript">
  var pubid="ca-pub-1077026815079259";
  djp.user.set_vis_cookies();
  djp.ga_addserv(pubid);
  djp.ga_enable();
</script>

<script type="text/javascript">
  djp.domain = 'digitaljournal.com';
  djp.ga_addattr('dju',djp.user.is_loggedin()?1:0);
  if (djp.user.is_loggedin() && typeof(upg)!='undefined') {
    djp.ga_addattr('djut',upg);
    djp.ga_addattr('djg','');
  }
  if (typeof(ga_targeting)!='undefined' && ga_targeting  && ga_targeting.length)
  for(var k in ga_targeting)
    djp.ga_addattr(k,ga_targeting[k]);
  djp.fb_permissions = 'email,user_birthday,user_interests,user_education_history,user_location,user_religion_politics,user_hometown,user_work_history';
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/728x90-Leaderboard-ATF', [[728, 90], [970, 270]], 'div-gpt-ad-1546610721350-0').addService(googletag.pubads());
    googletag.defineSlot('/1021963/300x250-Big-Box-ATF', [[300, 250], [300, 600]], 'div-gpt-ad-1546610999628-0').addService(googletag.pubads());
    googletag.defineSlot('/1021963/300x250-Big-Box-2-ATF', [300, 250], 'div-gpt-ad-1546611114322-0').addService(googletag.pubads());
    googletag.defineSlot('/1021963/300x250-Big-Box-PR', [300, 250], 'div-gpt-ad-1546611262863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<title>Trump floats idea of 2024 White House run</title>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P5K6RGP');</script>
<!-- End Google Tag Manager -->
</head>
<body id="djbody" class="yui-skin-sam" marginheight=0 marginwidth=0>
<div id="loadextras">
<iframe id="djajaxfrm" src="/images/djlogo_onblack.gif"></iframe>
<input id="djajaxfld" type="hidden">
</div>
<div id="loadextrasinv">
</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5K6RGP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="fb-root"></div>
<script type="text/javascript">
  (function(){
    window.fbAsyncInit = function() {
      djp.console('after FB source loaded, '+ typeof(FB));
      djp.init_fb();
          };

    // Load the SDK Asynchronously
    (function(d){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js";
     ref.parentNode.insertBefore(js, ref);
   })(document);
})();
</script>


<div class=invis><div>
<form id="dj-login-form" name="user_login_form" action="/edit/user-login" method="post" onsubmit="return false">
<table bgcolor=white cellpadding=0 cellspacing=0 border=0 width="100%"><tr><td><table align="center" bgcolor=white cellpadding=10 cellspacing=3 border=0><tr><td class="tar" style="padding-right:0">Email</td><td colspan=2><input tabindex=1 type="text" size=35 name="user[email]" value="" /></td></tr>
<tr><td style="padding-right:0">Password</td><td><input tabindex=2 type="password" size=16 name="user[pass_raw]" value="" /></td><td><input tabindex=4 type="submit" value="Login" class="fancy-button green" /></td></tr>
<tr><td class=tar style="padding-right:0"><input tabindex=3 type="checkbox" name="rememberme" value="1" checked /></td><td>Remember me</td><td class="tar"><a tabindex=5 href="/user/password_reminder.php" target="_top">Forgot&nbsp;password?</a></td></tr></table></td></tr></table>
<input type=hidden name=frameless value="1" /><input type=hidden name="output_mode" value="xml" /><input type=hidden name=login_ia value="1" /><input type=hidden name="user[fb_uid]" value="" /><div></div></form>

<div style="margin-top:15px;padding-top:10px;border-top:1px solid #cccccc;background: #fff;" class="tar hide_fb invis">
  <a href="" onmouseover="djp.user.tt(this,event,{ t:'help', id:'connect_with_fb'});" onclick="return false;" class="help-embed"><i class="icon icon-question-sign"></i></a>
 &nbsp; &nbsp;
  <button href="" onclick="djp.user.login_with_fb(null, true, true);return false;" class="fancy-button"><i class="icon-facebook-sign"></i> Log in with Facebook</button>
  <a href="/connect/with/twitter" class="fancy-button"><i class="icon-twitter"></i> Log in with Twitter</a>
</div>

</div></div>


<div>
	  <div><div><div id="header">
		<div id="logobar">
			<div class="flleft" style="overflow:hidden">
        <a href="/" class="dj-logo"><img src="/images/dj-logo-2x.png" border="0" height="24"></a>
			</div>
      <div style="width:90px;overflow:hidden;height:20px;margin-top:7px;" class="flleft"><fb:like href="http://www.facebook.com/digitaljournal" layout="button_count" width="90"></fb:like></div>

			<div style="margin:14px 10px 0 0;" class="flright">
                  <a href="" onclick="try{ djp.user.show_login_form();} catch(err){ }return false;">Log In</a>
                			</div>
			<div style="clear:both"></div>
		</div>

        <div id="headernav">
      <div style="" class="headernav-inner">
        <div id="headernavcats" class="clearfix">
          <ul>
                        <li><a href="/news" class="with-subs" data-type="metadepartment" data-name="news" data-department="">news</a></li>
                                      <li><a href="/tech-and-science" class="with-subs" data-type="metadepartment" data-name="tech & science" data-department="">tech & science</a></li>
                                      <li><a href="/social+media" class="" data-type="metadepartment" data-name="social media" data-department="49">social media</a></li>
                                      <li><a href="/business" class="" data-type="metadepartment" data-name="business" data-department="19">business</a></li>
                                      <li><a href="/entertainment" class="with-subs" data-type="metadepartment" data-name="entertainment" data-department="">entertainment</a></li>
                                      <li><a href="/life" class="with-subs" data-type="metadepartment" data-name="life" data-department="">life</a></li>
                                      <li><a href="/sports" class="" data-type="metadepartment" data-name="sports" data-department="37">sports</a></li>
                                    </ul>
        </div>
        <div class="flright">
          <form style="margin:0" onsubmit="var q = this.q.value, m = q.replace(/^(user|group|image|blog|comment|article|press):.*$/,'$1');if(m && this.q.value!=m)this.mode.value=m;return (q?true:false)" action="/search/" method="get">
            <div class="flright">
              <button class="search fancy-button no-shadow">
                <i class="icon-search"></i>
              </button>
            </div>
            <div class="flright">
              <input type="text" size="30" style="width:90px;" title="Search Digital Journal" name="q" value="" class="search-field" placeholder="SEARCH..." />
            </div>
            <input type=hidden name=mode value="" />
          </form>
        </div>

        <div class="social-bar">
          <div class="follow-dj">
            <a href="http://djour.nl/GOJ0WK" target="_blank" class="icon-facebook-sign"></a>
            &nbsp;
            <a href="http://djour.nl/slInX9O" target="_blank" class="icon-twitter"></a>
            &nbsp;
            <a href="http://djour.nl/8HZ6HL" target="_blank" class="icon-google-plus"></a>
          </div>
        </div>

        <div class="clearfix"></div>
      </div>
    </div>
      </div></div></div>
</div>

    <div style="background: #333; width: 1000px; margin: 20px auto;">
    <div style="margin:10px auto; width: 728px;" class="clearfix">
      <!-- /1021963/728x90-Leaderboard-ATF -->
      <div id='div-gpt-ad-1546610721350-0'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546610721350-0'); });
        </script>
      </div>
    </div>
  </div>
  
<table class=djcont bgcolor=white align=center cellpadding=0 cellspacing=0 border=0>
	<tr><td><div class=block><div class=blockin><div class=blockcnt style="border-top-width:0;">


<table cellpadding=0 cellspacing=0 border=0 width="100%">
<tr valign="top">
	<td width="100%" id="djframe">



  
<div class="">

<div id="ap">
<div id="article_text">
<div style="">




<h1 class="in-article rs-content"><span class="rs_skip"><img src="/img/1/0/4/8/0/9/3/i/4/8/2/o/3c92c61eb99ce9fe2e21b602784e6f89881702d5_1.jpg" title="" alt="article image" border=0 class="invis" /></span>Trump floats idea of 2024 White House run</h1>

  



<div class="rs-content abstract">
  
  <div class="author clearfix">

    <div class="article-top-social rs_skip">
      <div class="tools">
                                        <a accesskey="L" href="http://app.readspeaker.com/cgi-bin/rsent?customerid=4357&lang=en_us&voice=heather22k&readclass=rs-content&url=http%3A%2F%2Fwww.digitaljournal.com%2Fnews%2Fworld%2Ftrump-floats-idea-of-2024-white-house-run%2Farticle%2F582005" onclick="readpage(this.href, 'xp1'); return false;">Listen</a>
            |
            <a href="/print/article/582005" target="_blank">Print</a>
              </div>
    </div>


        By Jerome CARTILLIER (AFP)              &nbsp;
      &nbsp;
      3 hours ago            in <a href="/politics" class="department">Politics</a>
    
  </div>
</div>




<div id="xp1" class="rs_preserve rs_skip abstract" style="width: 660px !important"></div>


      <div class="img" id="artis-429894"><div style="height:200px;"></div></div>
  

<div class="rs-content article-column">

  <div class="rs_skip">
      </div>

  <div class="body"><p>Still irate and bitter one month after his election defeat to Joe Biden, Donald Trump is openly musing about a second run at the US presidency in 2024.</p><p>Refusing to accept defeat, Trump's lawyers and supporters continued Wednesday to file lawsuits and even call for extraordinary intervention, such as martial law, to force a new vote.</p><p>And Trump released an extraordinary 46 minute video in which he again claimed that he was robbed of victory in a "rigged" election. </p><p>But at a White House Christmas party on Tuesday, the president suggested he might have lost this battle, but would not retire quietly as a one-term president.</p><p>"It's been an amazing four years. We are trying to do another four years. Otherwise, I'll see you in four years," he told guests.</p><p>The comment was perhaps the closest the 74 year old Trump has come to admitting his quixotic, month-long quest to reverse Biden's win has failed.</p><p>All six contested states have now certified their tallies, and the national count gives Biden nearly seven million more votes than Trump, an insurmountable four percentage-point margin.</p><p>On Tuesday Attorney General Bill Barr declared that the Justice Department had found no significant evidence of fraud in the election.</p><p>Biden meanwhile continued to prepared for taking office on January 20, telling The New York Times in an interview how he plans to revive the economy.</p><p>"I want to make sure we're going to fight like hell by investing in America first," Biden said.</p><p>- 'So much evidence' -</p><p>Trump still refuses to publicly concede his defeat on November 3, forcing him from office after one term.</p><p>He has remained shuttered in the White House, limiting his public appearances, and apparently holding few official meetings, while issuing furious tweets about alleged election fraud.</p><p>But according to media reports he is preparing his exit, holding discussions about issuing preemptive pardons for his three adult children -- Don Jr, Eric and Ivanka -- for Ivanka's husband Jared Kushner, and his own personal lawyer Rudy Giuliani.  </p><center><div class="rs_skip embedded-image" style=";float:center;width:620px;">
<div class="def_img">
    <a href="/image/482378" style="display:block;text-align:center"><img src="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/8/2/p-large/f416e94e0340b6bd07ac3eb640f36bda979ed184_1.jpg" alt="Donald Trump has grown more and more isolated in the White House as he pursues his unlikely bid to o..." style="max-width: 620px;" border="0" /></a>    <div class="details">
      <div class="description">Donald Trump has grown more and more isolated in the White House as he pursues his unlikely bid to overturn Joe Biden&apos;s victory</div>    <div class="attribution">MANDEL NGAN, AFP/File</div>
  </div>
  </div>
</div></center><p>On Wednesday he released on Twitter a formal address on the election.</p><p>"This may be the most important speech I've ever made," he began.</p><p>He recited a litany of complaints about the election, saying the Democrats used the Covid-19 crisis to force widespread use of mailed ballots, which he said were fraudulently manipulated to support Biden.</p><p>"This election was rigged, everybody knows it," he said.</p><p>"It is statistically impossible that the person, me, who led the charge, lost."</p><p>"We have so much evidence," Trump said.</p><center><div class="rs_skip embedded-image" style=";float:center;width:620px;">
<div class="def_img">
    <a href="/image/482379" style="display:block;text-align:center"><img src="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/8/2/p-large/5297d5f1dd40584eaaaa3a36e44cb7329b65cf9b_1.jpg" alt="US Attorney General Bill Barr has said he has seen no evidence that would have &quot;effected a diff..." style="max-width: 620px;" border="0" /></a>    <div class="details">
      <div class="description">US Attorney General Bill Barr has said he has seen no evidence that would have &quot;effected a different outcome in the election&quot;</div>    <div class="attribution">SAUL LOEB, AFP/File</div>
  </div>
  </div>
</div></center><p>Supporters continued to fight against the results. Giuliani appeared before Michigan's state legislature Wednesday to present his claims of irregularities.</p><p>In Georgia, another lawyer tied to the Trump campaign, Sidney Powell, spoke to a rally of supporters claiming their votes were not counted.</p><p>But Barr's statement, in a break with the president, Tuesday went far to undermine their claims.</p><p>"To date, we have not seen fraud on a scale that could have effected a different outcome in the election," he said. </p><p>- Someone's going to get shot' -</p><p>The campaign to delay and litigate the election results, though, was turning in discomfiting directions.</p><center><div class="rs_skip embedded-image" style=";float:center;width:620px;">
<div class="def_img">
    <a href="/image/482380" style="display:block;text-align:center"><img src="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/8/2/p-large/563de2b8e465e728be30246d6aaf54e7eb9b383a.jpg" alt="President-elect Joe Biden is preparing to take office while Donald Trump is still insisting he won t..." style="max-width: 620px;" border="0" /></a>    <div class="details">
      <div class="description">President-elect Joe Biden is preparing to take office while Donald Trump is still insisting he won the election</div>    <div class="attribution">Chandan KHANNA, AFP</div>
  </div>
  </div>
</div></center><p>In Georgia, which still faces another vote on two hotly-contested US Senate seats in early January, officials said Trump's rhetoric was dangerous, stoking potential violence against officials.</p><p>"Someone's going to get hurt. Someone's going to get shot. Someone's going to get killed. It's not right," voting system manager Gabriel Sterling said Tuesday.</p><p>And two prominent retired three-star generals, including Trump's former national security advisor Michael Flynn, chillingly called for Trump to declare martial law and have the military supervise a new election.</p><p>- Trump headed to Georgia - </p><p>Trump's immediate plans were to head to Georgia on Saturday to campaign beside the two Republican Senate candidates, key to the party retaining control of the US Senate. </p><p>But beyond that, when he might openly accept his loss, or map out his post-presidency plans, remained unknown.</p><p>According to NBC News, Trump has discussed the possibility with his close aides of launching his 2024 campaign on January 20, the day Biden is to be inaugurated as president.</p><p>In theory, nothing prevents another run. The US Constitution restricts presidents to two four-year terms, but does not require they be consecutive. </p><p>But only one president did so: Grover Cleveland, in the late 19th century.</p><p>The real estate tycoon faces the challenge of losing the center of attention, and his grip on the Republican Party, as Washington turns to the Biden administration.</p><p>Yet he retains strong support among voters, who could continue to rally behind him and make him a continuing force in Republican politics.</p>
<div style="padding-bottom:15px;"></div></div>

</div>
</div>
<!-- end of article_text-->
</div>

<table width="100%" style="padding:20px 0 5px 0;">
<tr>
	<td colspan=2>
		<span class="nowrap serif">More about</span>
		<a class="tag" href="/topic/USA" onmouseover="djp.user.tt(this,event,{ id:'976', t:'topic'});">USA</a>, <a class="tag" href="/topic/politique" onmouseover="djp.user.tt(this,event,{ id:'267161', t:'topic'});">politique</a>, <a class="tag" href="/topic/lection" onmouseover="djp.user.tt(this,event,{ id:'301656', t:'topic'});">lection</a>	</td>
</tr>
<tr>
<td width="33%">
<span class="nowrap serif">More news from</span>
<span class="nimp">		<span>
								<a href="/news/US" title="United States"><img src="/images/flags/us.gif" hspace="2" border=0 /></a>
						</span>
</span>
</td>
<td class=tar width="33%" style="padding:0 10px;">
	<form action="/alerts/" method="get">
	<div class=nowrap><select name="preset_q">	<option value="USA">USA</option>
		<option value="politique">politique</option>
		<option value="lection">lection</option>
	</select> <input type="submit" class="fancy-button small" value="Create Alert" /></div>
	</form>

</td>
</tr>
</table>

	

<div class="obj-tabs">
<div id="atabs" class="yui-navset" style="padding-top:30px;"> 
	<ul class="yui-nav"> 
  			</ul>             
  <div class="yui-content">
			</div>
</div>
</div>

<script type='text/javascript'>
djp.tabs();
</script>

</div>




<script type='text/javascript'>
var artact = "1";
var actimgsize = Array(2)
actimgsize["0"] = 300
actimgsize["1"] = 200
var artid = "582005";
var albid = "429894";
</script>
<script type="text/javascript">
//djp.htmlFormedEvent.subscribe(function(){ djp.fireInit( function(){ djp.add_l(new DJLayout('ap',{ page:djp,cols:['ac1']})); }); });
var tgt = gebi('artis-'+(albid?albid:0));
if (parseInt(artact)) djp.incrviews('article',artid);
if (tgt) {
	tgt.album = new DJAlbum(null, {tgt_el:tgt,show:{add_img:1},allow_narrow:1,ui_o:{ hide:{ botrow:0,cbs:0,allowc:0},show:{ cl:1},nozoom:0,pw:[660,350],tgt_el:tgt, ncol:1}});
	tgt.album.tid = 2;
	if (parseInt(artid)>0) {
		tgt.album.cfg.aid = artid;
		tgt.album.cfg.add_img_f = djp.add_img;
	}
	if (parseInt(albid)>0) {
		tgt.album.id = albid;
		var alb=tgt.album;
		//djp.htmlFormedEvent.subscribe(function(){ alb.compupdate(); });
		alb.compupdate();
	}
	else
		tgt.appendChild(tgt.album.to_html({l:'slider'}));
}
</script>
<script type="text/javascript">
djp.htmlFormedEvent.subscribe(function(){
	if (typeof(FB)!='undefined') {
		FB.Event.subscribe('edge.create',function(obj){
			var el=gebi('vtart');
			djp.user.vote({ v:1,id:artid,t:'article',vtel:el,voteopt:el.voteBtnOpt});
		});
	}
});
$(function() { $('.right-rail-news-item[data-article-id=582005]').hide(); })
</script>

</td>
<td width=300 rowspan=2 id="rightcol">
    <div class="contents">


<div style="margin-bottom:20px">
  <!-- /1021963/300x250-Big-Box-ATF -->
  <div id='div-gpt-ad-1546610999628-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546610999628-0'); });
    </script>
  </div>
</div>








<div class="headerbar clearfix" style="margin-bottom:1px">
  <a class="right" href="/w/newsindex?ni=latest">Latest News</a>
  <div class="title" style="min-width: 70px">Top News</div>
</div>
<div class="right-rail-news">
<div class="right-rail-news-item clearfix" data-article-id="581997">
<div class="img" id="topnews-right-429886"><a href="http://www.digitaljournal.com/news/world/us-clashes-with-turkey-at-nato-talks/article/581997"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-581997" data-type="article-link" href="/news/world/us-clashes-with-turkey-at-nato-talks/article/581997" onclick="">US clashes with Turkey at NATO talks</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/us-clashes-with-turkey-at-nato-talks/article/581997"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="582014">
<div class="img" id="topnews-right-429903"><a href="http://www.digitaljournal.com/entertainment/music/review-cheat-codes-releases-enthralling-do-it-all-over-single/article/582014"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-582014" data-type="article-link" href="/entertainment/music/review-cheat-codes-releases-enthralling-do-it-all-over-single/article/582014" onclick="">Review: Cheat Codes releases enthralling 'Do It All Over' single&nbsp;<span class="xtraeff" title="Includes first-hand account">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/music/review-cheat-codes-releases-enthralling-do-it-all-over-single/article/582014"></fb:like></div>
  </div>
</div>
<div style="width:300px;margin: 20px 0">
  <!-- /1021963/300x250-Big-Box-2-ATF -->
  <div id='div-gpt-ad-1546611114322-0' style='height:250px; width:300px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546611114322-0'); });
    </script>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="581991">
<div class="img" id="topnews-right-429881"><a href="http://www.digitaljournal.com/entertainment/music/walker-montgomery-talks-new-country-single-bad-day-to-be-a-beer/article/581991"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-581991" data-type="article-link" href="/entertainment/music/walker-montgomery-talks-new-country-single-bad-day-to-be-a-beer/article/581991" onclick="">Walker Montgomery talks new country single 'Bad Day To Be A Beer'&nbsp;<span class="xtraeff" title="Includes interview">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/music/walker-montgomery-talks-new-country-single-bad-day-to-be-a-beer/article/581991"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="582008">
<div class="img" id="topnews-right-429896"><a href="http://www.digitaljournal.com/tech-and-science/science/op-ed-viruses-as-a-huge-resource-virus-eating-plankton-show-the-way/article/582008"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-582008" data-type="article-link" href="/tech-and-science/science/op-ed-viruses-as-a-huge-resource-virus-eating-plankton-show-the-way/article/582008" onclick="">Op-Ed: Viruses as a huge resource? Virus-eating plankton show the way</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/tech-and-science/science/op-ed-viruses-as-a-huge-resource-virus-eating-plankton-show-the-way/article/582008"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="581980">
<div class="img" id="topnews-right-429876"><a href="http://www.digitaljournal.com/entertainment/entertainment/luke-goss-talks-the-loss-adjuster-film-and-dame-joan-collins/article/581980"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-581980" data-type="article-link" href="/entertainment/entertainment/luke-goss-talks-the-loss-adjuster-film-and-dame-joan-collins/article/581980" onclick="">Luke Goss talks 'The Loss Adjuster' film, and Dame Joan Collins&nbsp;<span class="xtraeff" title="Includes interview">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/entertainment/luke-goss-talks-the-loss-adjuster-film-and-dame-joan-collins/article/581980"></fb:like></div>
  </div>
</div>
<div style="margin: 20px 0; width:300px;">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- Right Rail - Below the fold -->
  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1077026815079259" data-ad-slot="6933387029"></ins>
  <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
<div class="right-rail-news-item clearfix" data-article-id="581986">
<div class="img" id="topnews-right-429874"><a href="http://www.digitaljournal.com/news/world/milestone-anti-ageing-treatment-restores-sight-in-mice/article/581986"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-581986" data-type="article-link" href="/news/world/milestone-anti-ageing-treatment-restores-sight-in-mice/article/581986" onclick="">'Milestone' anti-ageing treatment restores sight in mice</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/milestone-anti-ageing-treatment-restores-sight-in-mice/article/581986"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="581976">
<div class="img" id="topnews-right-429867"><a href="http://www.digitaljournal.com/entertainment/music/chatting-with-country-stars-rodney-atkins-and-rose-falcon/article/581976"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-581976" data-type="article-link" href="/entertainment/music/chatting-with-country-stars-rodney-atkins-and-rose-falcon/article/581976" onclick="">Chatting with country stars Rodney Atkins and Rose Falcon&nbsp;<span class="xtraeff" title="Includes interview">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/music/chatting-with-country-stars-rodney-atkins-and-rose-falcon/article/581976"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="581982">
<div class="img" id="topnews-right-429871"><a href="http://www.digitaljournal.com/life/health/uk-becomes-first-nation-to-approve-pfizer-s-covid-19-vaccine/article/581982"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-581982" data-type="article-link" href="/life/health/uk-becomes-first-nation-to-approve-pfizer-s-covid-19-vaccine/article/581982" onclick="">UK becomes first nation to approve Pfizer's COVID-19 vaccine</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/life/health/uk-becomes-first-nation-to-approve-pfizer-s-covid-19-vaccine/article/581982"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="581990">
<div class="img" id="topnews-right-429880"><a href="http://www.digitaljournal.com/tech-and-science/science/increase-in-black-widow-population-presents-bacterial-risk/article/581990"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-581990" data-type="article-link" href="/tech-and-science/science/increase-in-black-widow-population-presents-bacterial-risk/article/581990" onclick="">Increase in black widow population presents bacterial risk</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/tech-and-science/science/increase-in-black-widow-population-presents-bacterial-risk/article/581990"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="581984">
<div class="img" id="topnews-right-429879"><a href="http://www.digitaljournal.com/news/politics/trump-to-veto-defense-bill-unless-social-media-rule-repealed/article/581984"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-581984" data-type="article-link" href="/news/politics/trump-to-veto-defense-bill-unless-social-media-rule-repealed/article/581984" onclick="">Trump to Veto Defense Bill unless social media rule repealed</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/politics/trump-to-veto-defense-bill-unless-social-media-rule-repealed/article/581984"></fb:like></div>
  </div>
</div>
</div>
<script type="text/javascript">
<!--
djp.sched_load_alb_imgs('topnews-right-429886 topnews-right-429903 topnews-right-429881 topnews-right-429896 topnews-right-429876 topnews-right-429874 topnews-right-429867 topnews-right-429871 topnews-right-429880 topnews-right-429879');
//-->
</script>




<div style="padding:10px 0;">
	<fb:like-box href="http://www.facebook.com/digitaljournal" width="300" show_faces="true" border_color="white" stream="false" header="false"></fb:like-box>
</div>


  </div>
</td>
</table>
</div></div></div>
</td></tr></table>

<div class="footer-outer">
<table class="djfooter blockcnt invrs" align=center cellpadding=0 cellspacing=0 border=0>
<tr>
	<td>

<div style="padding-top:10px;">
  <table width="100%" cellpadding=0 cellspacing=0 border=0><tr valign=top>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Corporate</h4>
        <div>
          <a href="/contact_us.php">Contact Us</a>
          </div><div>
          <a href="/corporate/about_us.php">About Us</a>
          </div><div>
          <a href="/advertise.php">Advertise</a>
          </div><div>
          <a href="/corporate/investor_relations.php">Investors & Partners</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Help &amp; Support</h4>
        <div>
          <a href="/article/220179">Editorial Guidelines</a>
          </div><div>
          <a href="/user/terms.php">Terms of Use</a>
          </div><div>
          <a href="/privacy.php">Privacy Policy</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">News Links</h4>
        <div>
          <a href="/news/?ni=latest">Latest News</a>
          </div><div>
          <a href="/w/events">Live Events</a>
          </div><div>
          <a href="/alerts/">News Alerts</a>
          </div><div>
          <a href="/pr/?provider=ACCESSWIRE">ACCESSWIRE</a>
          </div><div>
          <a href="/pr/?provider=GlobeNewswire">GlobeNewswire News</a>
          </div><div>
          <a href="/pr/">Global Press Releases</a>
          </div><div>
          <a href="/pr/?provider=24-7PressRelease">24-7PressRelease.com</a>
          </div><div>
          <a href="http://www.dxjournal.co/" title="The definitive guide to navigating Digital Transformation">DX Journal</a>
          </div><div>
          <a href="http://www.dxinstitute.com" title="Data, research and education for Digital Transformation">DX Institute</a>
        </div>
      </td>
    </tr>
  </table>

	<div style="padding-top:15px">
		<div class="details" style="text-align: center">copyright &copy; 2020 <a href="http://www.digitaljournal.com/">digitaljournal.com</a> &nbsp; | &nbsp; powered by <a href="http://www.dell.ca/" target="_blank">dell servers</a></div>
	</div>
  </div>
	</td>
</tr>
<tr>
	<td class=pfm><img src="/images/tr.gif" /></td>
</tr>
</table>
</div>

<div class=invis>
	<img src="/images/loading.gif" border=0 width="30" height="30" />
</div>

<script>
  <!--
  if ( Dom.getViewportWidth() > 1080 ) {
    var options={ "publisher": "49ce477b-918c-42e8-b104-b3fc334378aa", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["email", "facebook", "twitter", "linkedin", "googleplus"]}};
    if (typeof(sharethis) != 'undefined') {
      try {
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
      } catch (e) {}
    }
  }

  djp.htmlFormedEvent.subscribe(function() { if(!djp.ajax.history.was_init) djp.ajax.history.init();setTimeout(kplgin, 1000); });
  //-->
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e9b1b3b92ea05"></script>

<script type="text/javascript">
_linkedin_data_partner_id = "67371";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=67371&fmt=gif" />
</noscript>

<script type="text/javascript">
<!--
	djp.htmlFormedEvent.fire(djp);
//-->
</script>

<script src="https://apis.google.com/js/platform.js" async defer></script>
</body>

</html>
