<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="title" content="Crackdown shakes Chinese city's 'Little Africa'" /><link rel="image_src" href="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/3/8/3/p-large/7af95f9d929621fe0b625b3f537956b3e3e64edf.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="The Ghanaian university student was roused after midnight by police shouting and pounding on his door in the southern Chinese city of Guangzhou, where a crackdown on illegal immigration has left many residents of its &quot;Little Africa&quot; neighbourhood feeli..." /><meta property="og:title" content="Crackdown shakes Chinese city's 'Little Africa'" /><meta property="og:image" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/3/8/3/p-large/7af95f9d929621fe0b625b3f537956b3e3e64edf.jpg" /><meta property="og:url" content="http://www.digitaljournal.com/news/world/crackdown-shakes-chinese-city-s-little-africa/article/521480" /><meta property="article:published_time" content="2018-05-06T02:20:20-04:00" /><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digitaljournal">
<meta name="twitter:title" content="Crackdown shakes Chinese city's 'Little Africa'">
<meta name="twitter:description" content="The Ghanaian university student was roused after midnight by police shouting and pounding on his door in the southern Chinese city of Guangzhou, where a crackdown on illegal immigration has left many residents of its "Little Africa" neighbourhood feeli...">
<meta name="twitter:image:src" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/3/8/3/p-large/7af95f9d929621fe0b625b3f537956b3e3e64edf.jpg">
<meta property="fb:app_id" content="321580635153" />
<meta name="keywords" content="China, Africa, Trade, Immigration" />
<meta name="description" content="The Ghanaian university student was roused after midnight by police shouting and pounding on his door in the southern Chinese city of Guangzhou, where a crackdown on illegal immigration has left many residents of its &quot;Little Africa&quot; neighbourhood feeli..." />
<style type='text/css'>
  @import url(/yui-6.css);
  @import url(/commonmin-163.css);
  @import url(/css/bricks-100.css);
</style>
<!--[if IE 7]>
<link rel="stylesheet" href="/css/fontawesome/css/font-awesome-ie7.min.css">
<![endif]-->
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:700,400|PT+Serif:700,400' rel='stylesheet' type='text/css'>
<script type="text/javascript" src="/yui-10.js">
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>
  if (!window.jQuery) { document.write('<script src="/js/jquery-1.11.1.min.js"><\/script>'); }
</script>
<script type="text/javascript" src="/djmin-214.js">
</script>
  <script src="http://f1.na.readspeaker.com/script/4357/ReadSpeaker.js?pids=embhl" type="text/javascript"></script>
<link href="https://plus.google.com/+digitaljournal" rel="publisher" />
<link rel="canonical" href="http://www.digitaljournal.com/news/world/crackdown-shakes-chinese-city-s-little-africa/article/521480" /><script type="text/javascript">
  var pubid="ca-pub-1077026815079259";
  djp.user.set_vis_cookies();
  djp.ga_addserv(pubid);
  djp.ga_enable();
</script>

<script type='text/javascript'>
var ga_load = Array(0)
var ga_targeting = Array(5)
ga_targeting["page-type"] = "article"
ga_targeting["article-id"] = "521480"
ga_targeting["page-obj-id"] = "521480"
ga_targeting["department"] = "World"
ga_targeting["art-status"] = "active"
</script>
<script type="text/javascript">
  djp.domain = 'digitaljournal.com';
  djp.ga_addattr('dju',djp.user.is_loggedin()?1:0);
  if (djp.user.is_loggedin() && typeof(upg)!='undefined') {
    djp.ga_addattr('djut',upg);
    djp.ga_addattr('djg','');
  }
  if (typeof(ga_targeting)!='undefined' && ga_targeting  && ga_targeting.length)
  for(var k in ga_targeting)
    djp.ga_addattr(k,ga_targeting[k]);
    if (typeof(ga_load)!='undefined' && ga_load) {
    for(var i=0;i<ga_load.length;i++)
      djp.ga_addslot(pubid, ga_load[i]);
  }
  djp.ga_addslot(pubid, "728x90-Leaderboard-ATF");
  djp.ga_addslot(pubid, "300x250-Big-Box-ATF");
  djp.ga_addslot(pubid, "300x250-Big-Box-2-ATF");
  djp.ga_addslot(pubid, "Interstitial");
  djp.ga_fetch();
    djp.fb_permissions = 'email,user_birthday,user_interests,user_education_history,user_location,user_religion_politics,user_hometown,user_work_history';
</script>

<title>Crackdown shakes Chinese city's 'Little Africa'</title>
<script type="text/javascript">
  if(document.location.protocol=='http:'){
    var Tynt=Tynt||[];Tynt.push('dF1byYV0Kr3713adbi-bnq');
    (function(){var s=document.createElement('script');s.async="async";s.type="text/javascript";s.src='http://tcr.tynt.com/ti.js';var h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();
  }
</script>
</head>
<body id="djbody" class="yui-skin-sam" marginheight=0 marginwidth=0>
<div id="loadextras">
<iframe id="djajaxfrm" src="/images/djlogo_onblack.gif"></iframe>
<input id="djajaxfld" type="hidden">
</div>
<div id="loadextrasinv">
</div>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "12434953" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=12434953&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
  var utype = djp.user.cfg.type_str;
  if (utype == 'Anonymous' && djp.user.num_visits>1)
    utype = 'Repeat Anonymous';
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-521285-1', 'digitaljournal.com');
  ga('require', 'displayfeatures');
  ga('set', 'dimension1', utype);
    ga('set', 'dimension2', 'article');
      ga('set', 'dimension3', 'world');
            ga('set', 'dimension6', 'yes');
    ga('set', 'dimension7', 1048093);
      ga('set', 'dimension4', 'AFP');
          ga('send', 'pageview');
</script>


<div id="fb-root"></div>
<script type="text/javascript">
  (function(){
    window.fbAsyncInit = function() {
      djp.console('after FB source loaded, '+ typeof(FB));
      djp.init_fb();
          };

    // Load the SDK Asynchronously
    (function(d){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js";
     ref.parentNode.insertBefore(js, ref);
   })(document);
})();
</script>


<div class=invis><div>
<form id="dj-login-form" name="user_login_form" action="/edit/user-login" method="post" onsubmit="return false">
<table bgcolor=white cellpadding=0 cellspacing=0 border=0 width="100%"><tr><td><table align="center" bgcolor=white cellpadding=10 cellspacing=3 border=0><tr><td class="tar" style="padding-right:0">Email</td><td colspan=2><input tabindex=1 type="text" size=35 name="user[email]" value="" /></td></tr>
<tr><td style="padding-right:0">Password</td><td><input tabindex=2 type="password" size=16 name="user[pass_raw]" value="" /></td><td><input tabindex=4 type="submit" value="Login" class="fancy-button green" /></td></tr>
<tr><td class=tar style="padding-right:0"><input tabindex=3 type="checkbox" name="rememberme" value="1" checked /></td><td>Remember me</td><td class="tar"><a tabindex=5 href="/user/password_reminder.php" target="_top">Forgot&nbsp;password?</a></td></tr></table></td></tr></table>
<input type=hidden name=frameless value="1" /><input type=hidden name="output_mode" value="xml" /><input type=hidden name=login_ia value="1" /><input type=hidden name="user[fb_uid]" value="" /><div></div></form>

<div style="margin-top:15px;padding-top:10px;border-top:1px solid #cccccc;background: #fff;" class="tar hide_fb invis">
  <a href="" onmouseover="djp.user.tt(this,event,{ t:'help', id:'connect_with_fb'});" onclick="return false;" class="help-embed"><i class="icon icon-question-sign"></i></a>
 &nbsp; &nbsp;
  <button href="" onclick="djp.user.login_with_fb(null, true, true);return false;" class="fancy-button"><i class="icon-facebook-sign"></i> Log in with Facebook</button>
  <a href="/connect/with/twitter" class="fancy-button"><i class="icon-twitter"></i> Log in with Twitter</a>
</div>

</div></div>


<div>
	  <div><div><div id="header">
		<div id="logobar">
			<div class="flleft" style="overflow:hidden">
        <a href="/" class="dj-logo"><img src="/images/dj-logo-2x.png" border="0" height="24"></a>
			</div>
      <div style="width:90px;overflow:hidden;height:20px;margin-top:7px;" class="flleft"><fb:like href="http://www.facebook.com/digitaljournal" layout="button_count" width="90"></fb:like></div>

			<div style="margin:14px 10px 0 0;" class="flright">
                  <a href="" onclick="try{ djp.user.show_login_form();} catch(err){ }return false;">Log In</a>
                			</div>
			<div style="clear:both"></div>
		</div>

        <div id="headernav">
      <div style="" class="headernav-inner">
        <div id="headernavcats" class="clearfix">
          <ul>
                        <li><a href="/news" class="with-subs" data-type="metadepartment" data-name="news" data-department="">news</a></li>
                                      <li><a href="/tech-and-science" class="with-subs" data-type="metadepartment" data-name="tech & science" data-department="">tech & science</a></li>
                                      <li><a href="/social+media" class="" data-type="metadepartment" data-name="social media" data-department="49">social media</a></li>
                                      <li><a href="/business" class="" data-type="metadepartment" data-name="business" data-department="19">business</a></li>
                                      <li><a href="/entertainment" class="with-subs" data-type="metadepartment" data-name="entertainment" data-department="">entertainment</a></li>
                                      <li><a href="/life" class="with-subs" data-type="metadepartment" data-name="life" data-department="">life</a></li>
                                      <li><a href="/sports" class="" data-type="metadepartment" data-name="sports" data-department="37">sports</a></li>
                                    </ul>
        </div>
        <div class="flright">
          <form style="margin:0" onsubmit="var q = this.q.value, m = q.replace(/^(user|group|image|blog|comment|article|press):.*$/,'$1');if(m && this.q.value!=m)this.mode.value=m;return (q?true:false)" action="/search/" method="get">
            <div class="flright">
              <button class="search fancy-button no-shadow">
                <i class="icon-search"></i>
              </button>
            </div>
            <div class="flright">
              <input type="text" size="30" style="width:90px;" title="Search Digital Journal" name="q" value="" class="search-field" placeholder="SEARCH..." />
            </div>
            <input type=hidden name=mode value="" />
          </form>
        </div>

        <div class="social-bar">
          <div class="follow-dj">
            <a href="http://djour.nl/GOJ0WK" target="_blank" class="icon-facebook-sign" onclick="ga('send', 'event', 'visitor', 'social', 'facebook');return true;"></a>
            &nbsp;
            <a href="http://djour.nl/slInX9O" target="_blank" class="icon-twitter" onclick="ga('send', 'event', 'visitor', 'social', 'twitter');return true;"></a>
            &nbsp;
            <a href="http://djour.nl/8HZ6HL" target="_blank" class="icon-google-plus" onclick="ga('send', 'event', 'visitor', 'social', 'g+');return true;"></a>
          </div>
        </div>

        <div class="clearfix"></div>
      </div>
    </div>
      </div></div></div>
</div>

    <div style="background: #333; width: 1000px; margin: 20px auto;">
    <div style="margin:10px auto; width: 728px;" class="clearfix">
      <script type='text/javascript'>
        djp.ga_fill('728x90-Leaderboard-ATF');
      </script>
    </div>
  </div>
  
<table class=djcont bgcolor=white align=center cellpadding=0 cellspacing=0 border=0>
	<tr><td><div class=block><div class=blockin><div class=blockcnt style="border-top-width:0;">


<table cellpadding=0 cellspacing=0 border=0 width="100%">
<tr valign="top">
	<td width="100%" id="djframe">



  
<div class="">

<div id="ap">
<div id="article_text">
<div style="">




<h1 class="in-article rs-content"><span class="rs_skip"><img src="/img/1/0/4/8/0/9/3/i/3/8/3/o/7af95f9d929621fe0b625b3f537956b3e3e64edf.jpg" title="" alt="article image" border=0 class="invis" /></span>Crackdown shakes Chinese city's 'Little Africa'</h1>

  



<div class="rs-content abstract">
  
  <div class="author clearfix">

    <div class="article-top-social rs_skip">
      <div class="tools">
                                        <a accesskey="L" href="http://app.readspeaker.com/cgi-bin/rsent?customerid=4357&lang=en_us&voice=heather22k&readclass=rs-content&url=http%3A%2F%2Fwww.digitaljournal.com%2Fnews%2Fworld%2Fcrackdown-shakes-chinese-city-s-little-africa%2Farticle%2F521480" onclick="readpage(this.href, 'xp1'); return false;">Listen</a>
            |
            <a href="/print/article/521480" target="_blank">Print</a>
              </div>
    </div>


        By Joanna CHIU (AFP)              &nbsp;
      &nbsp;
      23 mins ago            in <a href="/world" class="department">World</a>
    
  </div>
</div>




<div id="xp1" class="rs_preserve rs_skip abstract" style="width: 660px !important"></div>


      <div class="img" id="artis-365287"><div style="height:200px;"></div></div>
  

<div class="rs-content article-column">

  <div class="rs_skip">
      </div>

  <div class="body"><p>The Ghanaian university student was roused after midnight by police shouting and pounding on his door in the southern Chinese city of Guangzhou, where a crackdown on illegal immigration has left many residents of its "Little Africa" neighbourhood feeling scared and angry.</p><p>After demanding to see his visa, the agents carefully checked his papers before leaving to knock on other doors.</p><p>The commercial hub has long been a magnet for fortune-seeking Africans, but traders and students say they face unfavourable visa rules and increasingly heavy policing.</p><p>"They do this because Africans live here," the Ghanaian student told AFP as he stood on a pedestrian bridge in the bustling city, still upset over last summer's after-dark visit.</p><p>"I was sick of being treated like a criminal. I had to move to another neighbourhood," he said, gesturing at a nearby police station and lamenting that the omnipresent security had made life more complicated.</p><p>Migration from Africa has risen in recent years as China has stepped up its diplomatic links and investments with the continent.</p><center><div class="rs_skip embedded-image" style=";float:center;width:620px;">
<div class="def_img">
    <a href="/image/383265" style="display:block;text-align:center"><img src="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/3/8/3/p-large/8fdecde7730a31d0aa63291ab5ffb65bf4507572.jpg" alt="The &quot;Little Africa&quot; district in Guangzhou  the capital of southern China&apos;s Guangdong ..." style="max-width: 620px;" border="0" /></a>    <div class="details">
      <div class="description">The &quot;Little Africa&quot; district in Guangzhou, the capital of southern China&apos;s Guangdong province, draws merchants who come to buy goods such as jewellery and electronics in bulk</div>    <div class="attribution">FRED DUFOUR, AFP</div>
  </div>
  </div>
</div></center><p>Guangzhou draws merchants who come to buy goods such as jewellery and electronics in bulk, which they ship back to their homelands.</p><p>But in January, the official Xinhua news agency reported that the African population in Guangzhou had decreased as "police have tightened enforcement on illegal immigration".</p><p>There are now 15,000 Africans living in the city compared to 20,000 in 2009, but "the real number, including illegal immigrants and overstayers, is believed to have been much higher," the report said.</p><p>Estimates from Chinese researchers have put the actual number of residents at over 150,000, making Guangzhou home to the largest African community in Asia.</p><p>- 'Harsh treatment' -</p><p>Police vans with flashing lights and officers astride motorcycles congregated after nightfall recently at a small public square in Xiaobei, a "Little Africa" neighbourhood with halal restaurants on narrow winding streets.</p><p>A Nigerian merchant was returning home from a meeting with wholesalers earlier this year when officers handcuffed him and hauled him to a police station because he was not carrying identification.</p><center><div class="rs_skip embedded-image" style=";float:center;width:620px;">
<div class="def_img">
    <a href="/image/383266" style="display:block;text-align:center"><img src="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/3/8/3/p-large/b572eff3ac51027b816f232f2d7141aec33f9906.jpg" alt="Foreign traders and students in the &quot;Little Africa&quot; district in Guangzhou  the capital of ..." style="max-width: 620px;" border="0" /></a>    <div class="details">
      <div class="description">Foreign traders and students in the &quot;Little Africa&quot; district in Guangzhou, the capital of southern China&apos;s Guangdong province, say they face unfavourable visa rules and increasingly heavy policing</div>    <div class="attribution">FRED DUFOUR, AFP</div>
  </div>
  </div>
</div></center><p>It was only after his Chinese landlord vouched for him over the phone that police allowed him to retrieve his passport in his apartment -- under close watch. </p><p>The treatment seemed "wrong" for a routine document check, the merchant told AFP on condition of anonymity. </p><p>Residents who faced police checks asked not to be identified over fears of being deported.</p><p>Guangzhou's police and exit-entry bureau did not return requests for comment.</p><p>"Sure, there are some illegal activities like the drug trade and police should target this minority of people," said Ohene Opoku Agyemang, a doctoral student in international relations at Jinan University.</p><p>"But the harsh treatment of law-abiding people negatively affects Africans' view of China and hurts efforts to build friendly relations with African countries," he said.</p><p>- Too much red tape -</p><p>Long-time African residents of Guangzhou say they see their compatriots lapse into "illegal" status after struggling with onerous visa renewal requirements. </p><p>Nigerians must submit criminal record checks for all work and student visas, and no African countries are eligible for 72-hour or 144-hour transit visa exemptions, unlike visitors from many other nations. </p><p>"My friend had to go home to give fingerprints for a criminal record check. A return flight cost $2,000. By the time he got all his documents in order, his visa expired," said Akubakarr Sajor Barrie, director of an import-export company.</p><p>"For a small business owner, this is really hard. People start to wonder if doing business in China is worth it and they go to countries like Turkey and Vietnam instead," Barrie said.</p><p>In 2013, China amended its legislation governing foreign residents, the Exit-Entry Administration Law, adding higher penalties for illegal workers and overstayers without streamlining visa requirements, which vary widely between jurisdictions.</p><p>While the rules are for all foreigners, Africans lack institutional support in China and face considerable bureaucratic hurdles from their own countries, such as lacking online services for criminal record checks.</p><p>"There is no chamber of commerce from the 55 African countries in Guangzhou to track what is really happening or advocate for African businesses as other chambers of commerce do," said Hannah Ryder, CEO of Development Reimagined, an international development consultancy specialising in Africa-China relations.</p><p>A severe lack of funds and information prevents African governments from working together to seek favourable visa policies, she added. </p><p>The decrease of African residents in Guangzhou has taken a toll on Chinese businesses catering to them.</p><p>"We do flight bookings for traders, so when they can't get visas to come and visit even for a short time, of course it affects our business," said Yoyo Chen of Yoyo Travel Services. </p><p>But traders say some business conditions have improved.</p><p>"The quality and variety of choice in products has improved dramatically in the seven years I've been coming to Guangzhou," said a shoe merchant from Lagos, while he examined a bejeweled black velvet loafer at a market. </p><p>"And more Chinese can speak English."</p>
<div style="padding-bottom:15px;"></div></div>

</div>
</div>
<!-- end of article_text-->
</div>

<table width="100%" style="padding:20px 0 5px 0;">
<tr>
	<td colspan=2>
		<span class="nowrap serif">More about</span>
		<a class="tag" href="/topic/China" onmouseover="djp.user.tt(this,event,{ id:'1003', t:'topic'});">China</a>, <a class="tag" href="/topic/Africa" onmouseover="djp.user.tt(this,event,{ id:'1366', t:'topic'});">Africa</a>, <a class="tag" href="/topic/Trade" onmouseover="djp.user.tt(this,event,{ id:'2232', t:'topic'});">Trade</a>, <a class="tag" href="/topic/Immigration" onmouseover="djp.user.tt(this,event,{ id:'1923', t:'topic'});">Immigration</a>	</td>
</tr>
<tr>
<td width="33%">
<span class="nowrap serif">More news from</span>
<span class="nimp">		<span>
								<a href="/news/CN" title="China"><img src="/images/flags/cn.gif" hspace="2" border=0 /></a>
						</span>
</span>
</td>
<td class=tar width="33%" style="padding:0 10px;">
	<form action="/alerts/" method="get">
	<div class=nowrap><select name="preset_q">	<option value="China">China</option>
		<option value="Africa">Africa</option>
		<option value="Trade">Trade</option>
		<option value="Immigration">Immigration</option>
	</select> <input type="submit" class="fancy-button small" value="Create Alert" /></div>
	</form>

</td>
</tr>
</table>

	<div id="yvlblock"></div><script type="text/javascript" src="//ziccardia.com/adBlockDetector/014" async defer></script>


<div class="obj-tabs">
<div id="atabs" class="yui-navset" style="padding-top:30px;"> 
	<ul class="yui-nav"> 
  			</ul>             
  <div class="yui-content">
			</div>
</div>
</div>

<script type='text/javascript'>
djp.tabs();
</script>

</div>




<script type='text/javascript'>
var artact = "1";
var actimgsize = Array(2)
actimgsize["0"] = 300
actimgsize["1"] = 200
var artid = "521480";
var albid = "365287";
</script>
<script type="text/javascript">
//djp.htmlFormedEvent.subscribe(function(){ djp.fireInit( function(){ djp.add_l(new DJLayout('ap',{ page:djp,cols:['ac1']})); }); });
var tgt = gebi('artis-'+(albid?albid:0));
if (parseInt(artact)) djp.incrviews('article',artid);
if (tgt) {
	tgt.album = new DJAlbum(null, {tgt_el:tgt,show:{add_img:1},allow_narrow:1,ui_o:{ hide:{ botrow:0,cbs:0,allowc:0},show:{ cl:1},nozoom:0,pw:[660,350],tgt_el:tgt, ncol:1}});
	tgt.album.tid = 2;
	if (parseInt(artid)>0) {
		tgt.album.cfg.aid = artid;
		tgt.album.cfg.add_img_f = djp.add_img;
	}
	if (parseInt(albid)>0) {
		tgt.album.id = albid;
		var alb=tgt.album;
		//djp.htmlFormedEvent.subscribe(function(){ alb.compupdate(); });
		alb.compupdate();
	}
	else
		tgt.appendChild(tgt.album.to_html({l:'slider'}));
}
</script>
<script type="text/javascript">
djp.htmlFormedEvent.subscribe(function(){
	if (typeof(FB)!='undefined') {
		FB.Event.subscribe('edge.create',function(obj){
			var el=gebi('vtart');
			djp.user.vote({ v:1,id:artid,t:'article',vtel:el,voteopt:el.voteBtnOpt});
		});
	}
});
$(function() { $('.right-rail-news-item[data-article-id=521480]').hide(); })
</script>

</td>
<td width=300 rowspan=2 id="rightcol">
    <div class="contents">


<div style="margin-bottom:20px">
  <script type="text/javascript">
    djp.ga_fill("300x250-Big-Box-ATF");
  </script>
</div>








<div class="headerbar clearfix" style="margin-bottom:1px">
  <a class="right" href="/w/newsindex?ni=latest">Latest News</a>
  <div class="title" style="min-width: 70px">Top News</div>
</div>
<div class="right-rail-news">
<div class="right-rail-news-item clearfix" data-article-id="521463">
<div class="img" id="topnews-right-365270" onclick="ga('send', 'event', 'right rail', '521463:smart', 'Review: Jillian Jacqueline dazzles at NA');"><a href="http://www.digitaljournal.com/entertainment/music/review-jillian-jacqueline-dazzles-at-nash-fm-94-7-studio-performance/article/521463"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521463" data-type="article-link" href="/entertainment/music/review-jillian-jacqueline-dazzles-at-nash-fm-94-7-studio-performance/article/521463" onclick="ga('send', 'event', 'right rail', '521463:smart', 'Review: Jillian Jacqueline dazzles at NA');">Review: Jillian Jacqueline dazzles at NASH FM 94.7 studio performance&nbsp;<span class="xtraeff" title="Includes first-hand account">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/music/review-jillian-jacqueline-dazzles-at-nash-fm-94-7-studio-performance/article/521463"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="521473">
<div class="img" id="topnews-right-365280" onclick="ga('send', 'event', 'right rail', '521473:smart', 'Films in the running for the top prize a');"><a href="http://www.digitaljournal.com/news/world/films-in-the-running-for-the-top-prize-at-cannes/article/521473"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521473" data-type="article-link" href="/news/world/films-in-the-running-for-the-top-prize-at-cannes/article/521473" onclick="ga('send', 'event', 'right rail', '521473:smart', 'Films in the running for the top prize a');">Films in the running for the top prize at Cannes</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/films-in-the-running-for-the-top-prize-at-cannes/article/521473"></fb:like></div>
  </div>
</div>
<div style="width:300px;margin: 20px 0">
  <script type="text/javascript">
    djp.ga_fill("300x250-Big-Box-2-ATF");
  </script>
</div>
<div class="right-rail-news-item clearfix" data-article-id="521469">
<div class="img" id="topnews-right-365276" onclick="ga('send', 'event', 'right rail', '521469:smart', 'Cate Blanchetts feminist wake-up call t');"><a href="http://www.digitaljournal.com/news/world/cate-blanchett-s-feminist-wake-up-call-to-cannes/article/521469"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521469" data-type="article-link" href="/news/world/cate-blanchett-s-feminist-wake-up-call-to-cannes/article/521469" onclick="ga('send', 'event', 'right rail', '521469:smart', 'Cate Blanchetts feminist wake-up call t');">Cate Blanchett's feminist wake-up call to Cannes</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/cate-blanchett-s-feminist-wake-up-call-to-cannes/article/521469"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="521455">
<div class="img" id="topnews-right-365263" onclick="ga('send', 'event', 'right rail', '521455:smart', 'NASA successfully tests a nuclear reacto');"><a href="http://www.digitaljournal.com/tech-and-science/technology/nasa-successfully-tests-a-nuclear-reactor-that-works-in-space/article/521455"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521455" data-type="article-link" href="/tech-and-science/technology/nasa-successfully-tests-a-nuclear-reactor-that-works-in-space/article/521455" onclick="ga('send', 'event', 'right rail', '521455:smart', 'NASA successfully tests a nuclear reacto');">NASA successfully tests a nuclear reactor that works in space</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/tech-and-science/technology/nasa-successfully-tests-a-nuclear-reactor-that-works-in-space/article/521455"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="521459">
<div class="img" id="topnews-right-365266" onclick="ga('send', 'event', 'right rail', '521459:smart', 'Bitcoin looks set to test $10,000 level ');"><a href="http://www.digitaljournal.com/tech-and-science/technology/bitcoin-looks-set-to-test-10-000-level-this-weekend/article/521459"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521459" data-type="article-link" href="/tech-and-science/technology/bitcoin-looks-set-to-test-10-000-level-this-weekend/article/521459" onclick="ga('send', 'event', 'right rail', '521459:smart', 'Bitcoin looks set to test $10,000 level ');">Bitcoin looks set to test $10,000 level this weekend</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/tech-and-science/technology/bitcoin-looks-set-to-test-10-000-level-this-weekend/article/521459"></fb:like></div>
  </div>
</div>
<div style="margin: 20px 0; width:300px;">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- Right Rail - Below the fold -->
  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1077026815079259" data-ad-slot="6933387029"></ins>
  <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
<div class="right-rail-news-item clearfix" data-article-id="521448">
<div class="img" id="topnews-right-365254" onclick="ga('send', 'event', 'right rail', '521448:smart', 'Review: Rain puts on a fantastic Beatl');"><a href="http://www.digitaljournal.com/entertainment/music/review-rain-puts-on-a-fantastic-beatles-tribute-at-the-hulu-theater/article/521448"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521448" data-type="article-link" href="/entertainment/music/review-rain-puts-on-a-fantastic-beatles-tribute-at-the-hulu-theater/article/521448" onclick="ga('send', 'event', 'right rail', '521448:smart', 'Review: Rain puts on a fantastic Beatl');">Review: 'Rain' puts on a fantastic Beatles tribute at The Hulu Theater&nbsp;<span class="xtraeff" title="Includes first-hand account">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/music/review-rain-puts-on-a-fantastic-beatles-tribute-at-the-hulu-theater/article/521448"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="521467">
<div class="img" id="topnews-right-365273" onclick="ga('send', 'event', 'right rail', '521467:smart', 'Review: Mondo Duplantis breaks world jun');"><a href="http://www.digitaljournal.com/sports/review-mondo-duplantis-breaks-world-junior-record-again/article/521467"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521467" data-type="article-link" href="/sports/review-mondo-duplantis-breaks-world-junior-record-again/article/521467" onclick="ga('send', 'event', 'right rail', '521467:smart', 'Review: Mondo Duplantis breaks world jun');">Review: Mondo Duplantis breaks world junior record.... again&nbsp;<span class="xtraeff" title="Includes first-hand account">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/sports/review-mondo-duplantis-breaks-world-junior-record-again/article/521467"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="521471">
<div class="img" id="topnews-right-365278" onclick="ga('send', 'event', 'right rail', '521471:smart', 'Iraqs displaced forgotten in elections');"><a href="http://www.digitaljournal.com/news/world/iraq-s-displaced-forgotten-in-elections/article/521471"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521471" data-type="article-link" href="/news/world/iraq-s-displaced-forgotten-in-elections/article/521471" onclick="ga('send', 'event', 'right rail', '521471:smart', 'Iraqs displaced forgotten in elections');">Iraq's displaced forgotten in elections</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/iraq-s-displaced-forgotten-in-elections/article/521471"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="521428">
<div class="img" id="topnews-right-365264" onclick="ga('send', 'event', 'right rail', '521428:smart', 'Op-Ed: Silence of mainstream press over ');"><a href="http://www.digitaljournal.com/news/crime/op-ed-silence-of-mainstream-press-over-skripal-affair-speaks-volumes/article/521428"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521428" data-type="article-link" href="/news/crime/op-ed-silence-of-mainstream-press-over-skripal-affair-speaks-volumes/article/521428" onclick="ga('send', 'event', 'right rail', '521428:smart', 'Op-Ed: Silence of mainstream press over ');">Op-Ed: Silence of mainstream press over Skripal affair speaks volumes</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/crime/op-ed-silence-of-mainstream-press-over-skripal-affair-speaks-volumes/article/521428"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="521466">
<div class="img" id="topnews-right-365274" onclick="ga('send', 'event', 'right rail', '521466:smart', 'JPMorgan Chase files patent for blockcha');"><a href="http://www.digitaljournal.com/tech-and-science/technology/jpmorgan-chase-files-patent-for-blockchain-based-payments/article/521466"></a></div>
  <div class="text">
    <div class="title">
            <a id="la-521466" data-type="article-link" href="/tech-and-science/technology/jpmorgan-chase-files-patent-for-blockchain-based-payments/article/521466" onclick="ga('send', 'event', 'right rail', '521466:smart', 'JPMorgan Chase files patent for blockcha');">JPMorgan Chase files patent for blockchain-based payments</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/tech-and-science/technology/jpmorgan-chase-files-patent-for-blockchain-based-payments/article/521466"></fb:like></div>
  </div>
</div>
</div>
<script type="text/javascript">
<!--
djp.sched_load_alb_imgs('topnews-right-365270 topnews-right-365280 topnews-right-365276 topnews-right-365263 topnews-right-365266 topnews-right-365254 topnews-right-365273 topnews-right-365278 topnews-right-365264 topnews-right-365274');
//-->
</script>




<div style="padding:10px 0;">
	<fb:like-box href="http://www.facebook.com/digitaljournal" width="300" show_faces="true" border_color="white" stream="false" header="false"></fb:like-box>
</div>


  </div>
</td>
</table>
</div></div></div>
</td></tr></table>

<div class="footer-outer">
<table class="djfooter blockcnt invrs" align=center cellpadding=0 cellspacing=0 border=0>
<tr>
	<td>

<div style="padding-top:10px;">
  <table width="100%" cellpadding=0 cellspacing=0 border=0><tr valign=top>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Corporate</h4>
        <div>
          <a href="/contact_us.php">Contact Us</a>
          </div><div>
          <a href="/corporate/about_us.php">About Us</a>
          </div><div>
          <a href="/advertise.php">Advertise</a>
          </div><div>
          <a href="/corporate/investor_relations.php">Investors & Partners</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Help &amp; Support</h4>
        <div>
          <a href="/article/220179">Editorial Guidelines</a>
          </div><div>
          <a href="/user/terms.php">Terms of Use</a>
          </div><div>
          <a href="/privacy.php">Privacy Policy</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">News Links</h4>
        <div>
          <a href="/news/?ni=latest">Latest News</a>
          </div><div>
          <a href="/w/events">Live Events</a>
          </div><div>
          <a href="/alerts/">News Alerts</a>
          </div><div>
          <a href="/pr/?provider=ACCESSWIRE">ACCESSWIRE</a>
          </div><div>
          <a href="/pr/?provider=GlobeNewswire">GlobeNewswire News</a>
          </div><div>
          <a href="/pr/">Global Press Releases</a>
          </div><div>
          <a href="/pr/?provider=24-7PressRelease">24-7PressRelease.com</a>
          </div><div>
          <a href="http://www.digitaljournal.com/digitaltransformation" title="The definitive guide to navigating Digital Transformation">DX Journal</a>
          </div><div>
          <a href="http://www.dxinstitute.com" title="Data, research and education for Digital Transformation">DX Institute</a>
        </div>
      </td>
    </tr>
  </table>

	<div style="padding-top:15px">
		<div class="details" style="text-align: center">copyright &copy; 2018 <a href="http://www.digitaljournal.com/">digitaljournal.com</a> &nbsp; | &nbsp; powered by <a href="http://www.dell.ca/" target="_blank">dell servers</a></div>
	</div>
  </div>
	</td>
</tr>
<tr>
	<td class=pfm><img src="/images/tr.gif" /></td>
</tr>
</table>
</div>

<div class=invis>
	<img src="/images/loading.gif" border=0 width="30" height="30" />
</div>

<script>
  <!--
  if ( Dom.getViewportWidth() > 1080 ) {
    var options={ "publisher": "49ce477b-918c-42e8-b104-b3fc334378aa", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["email", "facebook", "twitter", "linkedin", "googleplus"]}};
    if (typeof(sharethis) != 'undefined') {
      try {
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
      } catch (e) {}
    }
  }

  djp.ga_fill("Interstitial");
  djp.htmlFormedEvent.subscribe(function() { if(!djp.ajax.history.was_init) djp.ajax.history.init();setTimeout(kplgin, 1000); });
  //-->
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e9b1b3b92ea05"></script>

<script type="text/javascript">
_linkedin_data_partner_id = "67371";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=67371&fmt=gif" />
</noscript>

<script type="text/javascript">
<!--
	djp.htmlFormedEvent.fire(djp);
//-->
</script>

<script src="https://apis.google.com/js/platform.js" async defer></script>
</body>

</html>
