<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
        "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">

<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta name="title" content="Country music legend Kenny Rogers dies at 81" /><link rel="image_src" href="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/5/7/p-large/af2cb0b3a555983933d55cf889b3b181b6f63778.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Country music legend Kenny Rogers, whose career spanned six decades, has died at the age of 81, his family said late Friday." /><meta property="og:title" content="Country music legend Kenny Rogers dies at 81" /><meta property="og:image" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/5/7/p-large/af2cb0b3a555983933d55cf889b3b181b6f63778.jpg" /><meta property="og:url" content="http://www.digitaljournal.com/news/world/country-music-legend-kenny-rogers-dies-at-81/article/569072" /><meta property="article:published_time" content="2020-03-21T07:30:10-04:00" /><meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@digitaljournal">
<meta name="twitter:title" content="Country music legend Kenny Rogers dies at 81">
<meta name="twitter:description" content="Country music legend Kenny Rogers, whose career spanned six decades, has died at the age of 81, his family said late Friday.">
<meta name="twitter:image:src" content="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/5/7/p-large/af2cb0b3a555983933d55cf889b3b181b6f63778.jpg">
<meta property="fb:app_id" content="321580635153" />
<meta name="keywords" content="Entertainment, Music, US, Rogers" />
<meta name="description" content="Country music legend Kenny Rogers, whose career spanned six decades, has died at the age of 81, his family said late Friday." />
<style type='text/css'>
  @import url(/yui-6.css);
  @import url(/commonmin-163.css);
  @import url(/css/bricks-100.css);
</style>
<!--[if IE 7]>
<link rel="stylesheet" href="/css/fontawesome/css/font-awesome-ie7.min.css">
<![endif]-->
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<link href='https://fonts.googleapis.com/css?family=PT+Sans:700,400|PT+Serif:700,400' rel='stylesheet' type='text/css'>
<script type="text/javascript" src="/yui-10.js">
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
<script>
  if (!window.jQuery) { document.write('<script src="/js/jquery-1.11.1.min.js"><\/script>'); }
</script>
<script type="text/javascript" src="/djmin-214.js">
</script>
  <script src="http://f1.na.readspeaker.com/script/4357/ReadSpeaker.js?pids=embhl" type="text/javascript"></script>
<link href="https://plus.google.com/+digitaljournal" rel="publisher" />
<link rel="canonical" href="http://www.digitaljournal.com/news/world/country-music-legend-kenny-rogers-dies-at-81/article/569072" /><script type="text/javascript">
  var pubid="ca-pub-1077026815079259";
  djp.user.set_vis_cookies();
  djp.ga_addserv(pubid);
  djp.ga_enable();
</script>

<script type="text/javascript">
  djp.domain = 'digitaljournal.com';
  djp.ga_addattr('dju',djp.user.is_loggedin()?1:0);
  if (djp.user.is_loggedin() && typeof(upg)!='undefined') {
    djp.ga_addattr('djut',upg);
    djp.ga_addattr('djg','');
  }
  if (typeof(ga_targeting)!='undefined' && ga_targeting  && ga_targeting.length)
  for(var k in ga_targeting)
    djp.ga_addattr(k,ga_targeting[k]);
  djp.fb_permissions = 'email,user_birthday,user_interests,user_education_history,user_location,user_religion_politics,user_hometown,user_work_history';
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1021963/728x90-Leaderboard-ATF', [[728, 90], [970, 270]], 'div-gpt-ad-1546610721350-0').addService(googletag.pubads());
    googletag.defineSlot('/1021963/300x250-Big-Box-ATF', [[300, 250], [300, 600]], 'div-gpt-ad-1546610999628-0').addService(googletag.pubads());
    googletag.defineSlot('/1021963/300x250-Big-Box-2-ATF', [300, 250], 'div-gpt-ad-1546611114322-0').addService(googletag.pubads());
    googletag.defineSlot('/1021963/300x250-Big-Box-PR', [300, 250], 'div-gpt-ad-1546611262863-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<title>Country music legend Kenny Rogers dies at 81</title>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-P5K6RGP');</script>
<!-- End Google Tag Manager -->
</head>
<body id="djbody" class="yui-skin-sam" marginheight=0 marginwidth=0>
<div id="loadextras">
<iframe id="djajaxfrm" src="/images/djlogo_onblack.gif"></iframe>
<input id="djajaxfld" type="hidden">
</div>
<div id="loadextrasinv">
</div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P5K6RGP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->


<div id="fb-root"></div>
<script type="text/javascript">
  (function(){
    window.fbAsyncInit = function() {
      djp.console('after FB source loaded, '+ typeof(FB));
      djp.init_fb();
          };

    // Load the SDK Asynchronously
    (function(d){
     var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_US/all.js";
     ref.parentNode.insertBefore(js, ref);
   })(document);
})();
</script>


<div class=invis><div>
<form id="dj-login-form" name="user_login_form" action="/edit/user-login" method="post" onsubmit="return false">
<table bgcolor=white cellpadding=0 cellspacing=0 border=0 width="100%"><tr><td><table align="center" bgcolor=white cellpadding=10 cellspacing=3 border=0><tr><td class="tar" style="padding-right:0">Email</td><td colspan=2><input tabindex=1 type="text" size=35 name="user[email]" value="" /></td></tr>
<tr><td style="padding-right:0">Password</td><td><input tabindex=2 type="password" size=16 name="user[pass_raw]" value="" /></td><td><input tabindex=4 type="submit" value="Login" class="fancy-button green" /></td></tr>
<tr><td class=tar style="padding-right:0"><input tabindex=3 type="checkbox" name="rememberme" value="1" checked /></td><td>Remember me</td><td class="tar"><a tabindex=5 href="/user/password_reminder.php" target="_top">Forgot&nbsp;password?</a></td></tr></table></td></tr></table>
<input type=hidden name=frameless value="1" /><input type=hidden name="output_mode" value="xml" /><input type=hidden name=login_ia value="1" /><input type=hidden name="user[fb_uid]" value="" /><div></div></form>

<div style="margin-top:15px;padding-top:10px;border-top:1px solid #cccccc;background: #fff;" class="tar hide_fb invis">
  <a href="" onmouseover="djp.user.tt(this,event,{ t:'help', id:'connect_with_fb'});" onclick="return false;" class="help-embed"><i class="icon icon-question-sign"></i></a>
 &nbsp; &nbsp;
  <button href="" onclick="djp.user.login_with_fb(null, true, true);return false;" class="fancy-button"><i class="icon-facebook-sign"></i> Log in with Facebook</button>
  <a href="/connect/with/twitter" class="fancy-button"><i class="icon-twitter"></i> Log in with Twitter</a>
</div>

</div></div>


<div>
	  <div><div><div id="header">
		<div id="logobar">
			<div class="flleft" style="overflow:hidden">
        <a href="/" class="dj-logo"><img src="/images/dj-logo-2x.png" border="0" height="24"></a>
			</div>
      <div style="width:90px;overflow:hidden;height:20px;margin-top:7px;" class="flleft"><fb:like href="http://www.facebook.com/digitaljournal" layout="button_count" width="90"></fb:like></div>

			<div style="margin:14px 10px 0 0;" class="flright">
                  <a href="" onclick="try{ djp.user.show_login_form();} catch(err){ }return false;">Log In</a>
                			</div>
			<div style="clear:both"></div>
		</div>

        <div id="headernav">
      <div style="" class="headernav-inner">
        <div id="headernavcats" class="clearfix">
          <ul>
                        <li><a href="/news" class="with-subs" data-type="metadepartment" data-name="news" data-department="">news</a></li>
                                      <li><a href="/tech-and-science" class="with-subs" data-type="metadepartment" data-name="tech & science" data-department="">tech & science</a></li>
                                      <li><a href="/social+media" class="" data-type="metadepartment" data-name="social media" data-department="49">social media</a></li>
                                      <li><a href="/business" class="" data-type="metadepartment" data-name="business" data-department="19">business</a></li>
                                      <li><a href="/entertainment" class="with-subs" data-type="metadepartment" data-name="entertainment" data-department="">entertainment</a></li>
                                      <li><a href="/life" class="with-subs" data-type="metadepartment" data-name="life" data-department="">life</a></li>
                                      <li><a href="/sports" class="" data-type="metadepartment" data-name="sports" data-department="37">sports</a></li>
                                    </ul>
        </div>
        <div class="flright">
          <form style="margin:0" onsubmit="var q = this.q.value, m = q.replace(/^(user|group|image|blog|comment|article|press):.*$/,'$1');if(m && this.q.value!=m)this.mode.value=m;return (q?true:false)" action="/search/" method="get">
            <div class="flright">
              <button class="search fancy-button no-shadow">
                <i class="icon-search"></i>
              </button>
            </div>
            <div class="flright">
              <input type="text" size="30" style="width:90px;" title="Search Digital Journal" name="q" value="" class="search-field" placeholder="SEARCH..." />
            </div>
            <input type=hidden name=mode value="" />
          </form>
        </div>

        <div class="social-bar">
          <div class="follow-dj">
            <a href="http://djour.nl/GOJ0WK" target="_blank" class="icon-facebook-sign"></a>
            &nbsp;
            <a href="http://djour.nl/slInX9O" target="_blank" class="icon-twitter"></a>
            &nbsp;
            <a href="http://djour.nl/8HZ6HL" target="_blank" class="icon-google-plus"></a>
          </div>
        </div>

        <div class="clearfix"></div>
      </div>
    </div>
      </div></div></div>
</div>

    <div style="background: #333; width: 1000px; margin: 20px auto;">
    <div style="margin:10px auto; width: 728px;" class="clearfix">
      <!-- /1021963/728x90-Leaderboard-ATF -->
      <div id='div-gpt-ad-1546610721350-0'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546610721350-0'); });
        </script>
      </div>
    </div>
  </div>
  
<table class=djcont bgcolor=white align=center cellpadding=0 cellspacing=0 border=0>
	<tr><td><div class=block><div class=blockin><div class=blockcnt style="border-top-width:0;">


<table cellpadding=0 cellspacing=0 border=0 width="100%">
<tr valign="top">
	<td width="100%" id="djframe">



  
<div class="">

<div id="ap">
<div id="article_text">
<div style="">




<h1 class="in-article rs-content"><span class="rs_skip"><img src="/img/1/0/4/8/0/9/3/i/4/5/7/o/af2cb0b3a555983933d55cf889b3b181b6f63778.jpg" title="" alt="article image" border=0 class="invis" /></span>Country music legend Kenny Rogers dies at 81</h1>

  



<div class="rs-content abstract">
  
  <div class="author clearfix">

    <div class="article-top-social rs_skip">
      <div class="tools">
                                        <a accesskey="L" href="http://app.readspeaker.com/cgi-bin/rsent?customerid=4357&lang=en_us&voice=heather22k&readclass=rs-content&url=http%3A%2F%2Fwww.digitaljournal.com%2Fnews%2Fworld%2Fcountry-music-legend-kenny-rogers-dies-at-81%2Farticle%2F569072" onclick="readpage(this.href, 'xp1'); return false;">Listen</a>
            |
            <a href="/print/article/569072" target="_blank">Print</a>
              </div>
    </div>


        By AFP              &nbsp;
      &nbsp;
      2 hours ago            in <a href="/world" class="department">World</a>
    
  </div>
</div>




<div id="xp1" class="rs_preserve rs_skip abstract" style="width: 660px !important"></div>


      <div class="img" id="artis-415389"><div style="height:200px;"></div></div>
  

<div class="rs-content article-column">

  <div class="rs_skip">
      </div>

  <div class="body"><p>Country music legend Kenny Rogers, whose career spanned six decades, has died at the age of 81, his family said late Friday.</p><p>"Rogers passed away peacefully at home from natural causes under the care of hospice and surrounded by his family," they said in a statement.</p><p>The family said they were planning a small private service "out of concern for the national COVID-19 emergency."</p><p>Kenny Rogers left an indelible mark on the history of American music.</p><p>"His songs have endeared music lovers and touched the lives of millions around the world," said the statement posted by his representative Keith Hagan.</p><p>A three-time Grammy winner who sold tens of millions of records, Rogers was known for a string of huge hits including "The Gambler," "Lucille" and "Islands in the Stream."</p><p>"I've never considered myself a great singer, but I do have a certain way as a storyteller," he told the Irish Examiner in 2013.</p><p>"I've been very lucky in finding many great songs that have had a staying power, and have lingered longer in the heart."</p><p>Released in 1978, his album "The Gambler" was a huge international hit, going multi-platinum and the title track became his signature song.</p><p>"I do two kinds of songs," he told NPR in 2015.</p><p>"There's story songs that have social significance, or they're ballads that say what every man would like to say and every woman would like to hear."</p><p>- 'I don't gamble' -</p><p>Rogers also starred the film "The Gambler," which was based on the song, but he liked to joke that he wasn't much of a gambler himself.</p><p>"I learned a long time ago, I can't win enough money to excite me, but I can lose enough to depress me," he told NPR. "So I don't gamble."</p><p>He played his final concert at Nashville in October 2017, where he was joined by his long-time friend and collaborator Dolly Parton for a last performance of "Islands in the Stream."</p><p>In April 2018 Rogers scrapped the final dates of his farewell tour due to health concerns.</p><p>"I didn't want to take forever to retire," the singer said.</p><p>"I've thoroughly enjoyed this opportunity to say farewell to fans over the course of the past two years," he said, adding that he could "never properly thank them for the encouragement and support they've given me throughout my career."</p><center><div class="rs_skip embedded-image" style=";float:center;width:620px;">
<div class="def_img">
    <a href="/image/457863" style="display:block;text-align:center"><img src="http://www.digitaljournal.com/img/1/0/4/8/0/9/3/i/4/5/7/p-large/59fb806497e5fdc1ab64eeb8f34bb24943696abd.jpg" alt="Kenny Rogers  pictured with Lionel Richie  came to prominence through his collaboration with Dolly P..." style="max-width: 620px;" border="0" /></a>    <div class="details">
      <div class="description">Kenny Rogers, pictured with Lionel Richie, came to prominence through his collaboration with Dolly Parton</div>    <div class="attribution">Rick Diamond, GETTY IMAGES NORTH AMERICA/AFP/File</div>
  </div>
  </div>
</div></center><p>Born in a housing project in Houston, Texas, Rogers started his career in the late 1950s and quickly became active in rockabilly, jazz and other genres that he brought into his country style.</p><p>He went on to have 24 number one hits and was a six-time Country Music Association Awards winner.</p><p>In 2013 Rogers was inducted into the Country Music Hall of Fame, which said he had "parlayed a distinctive, husky voice and laid-back sex appeal into durable superstardom."</p><p>His easygoing ballads and constant touring won him mainstream pop appeal, as have his popular takes on Christmas standards.</p><p>Rogers also came to prominence through his collaboration with Parton and appearances on films and television programs including "The Muppet Show.</p><p>In 2012 he published a memoir recounting the ups and downs of his long career: "Luck or Something Like It."</p><p>Married five times, he is survived by his wife Wanda and five children, including twin boys.</p>
<div style="padding-bottom:15px;"></div></div>

</div>
</div>
<!-- end of article_text-->
</div>

<table width="100%" style="padding:20px 0 5px 0;">
<tr>
	<td colspan=2>
		<span class="nowrap serif">More about</span>
		<a class="tag" href="/topic/Entertainment" onmouseover="djp.user.tt(this,event,{ id:'1718', t:'topic'});">Entertainment</a>, <a class="tag" href="/topic/Music" onmouseover="djp.user.tt(this,event,{ id:'669', t:'topic'});">Music</a>, <a class="tag" href="/topic/US" onmouseover="djp.user.tt(this,event,{ id:'2029', t:'topic'});">US</a>, <a class="tag" href="/topic/Rogers" onmouseover="djp.user.tt(this,event,{ id:'12633', t:'topic'});">Rogers</a>	</td>
</tr>
<tr>
<td width="33%">
<span class="nowrap serif">More news from</span>
<span class="nimp">		<span>
								<a href="/news/US" title="United States"><img src="/images/flags/us.gif" hspace="2" border=0 /></a>
						</span>
</span>
</td>
<td class=tar width="33%" style="padding:0 10px;">
	<form action="/alerts/" method="get">
	<div class=nowrap><select name="preset_q">	<option value="Entertainment">Entertainment</option>
		<option value="Music">Music</option>
		<option value="US">US</option>
		<option value="Rogers">Rogers</option>
	</select> <input type="submit" class="fancy-button small" value="Create Alert" /></div>
	</form>

</td>
</tr>
</table>

	<div id="yvlblock"></div><script type="text/javascript" src="//ziccardia.com/adBlockDetector/014" async defer></script>


<div class="obj-tabs">
<div id="atabs" class="yui-navset" style="padding-top:30px;"> 
	<ul class="yui-nav"> 
  			</ul>             
  <div class="yui-content">
			</div>
</div>
</div>

<script type='text/javascript'>
djp.tabs();
</script>

</div>




<script type='text/javascript'>
var artact = "1";
var actimgsize = Array(2)
actimgsize["0"] = 300
actimgsize["1"] = 200
var artid = "569072";
var albid = "415389";
</script>
<script type="text/javascript">
//djp.htmlFormedEvent.subscribe(function(){ djp.fireInit( function(){ djp.add_l(new DJLayout('ap',{ page:djp,cols:['ac1']})); }); });
var tgt = gebi('artis-'+(albid?albid:0));
if (parseInt(artact)) djp.incrviews('article',artid);
if (tgt) {
	tgt.album = new DJAlbum(null, {tgt_el:tgt,show:{add_img:1},allow_narrow:1,ui_o:{ hide:{ botrow:0,cbs:0,allowc:0},show:{ cl:1},nozoom:0,pw:[660,350],tgt_el:tgt, ncol:1}});
	tgt.album.tid = 2;
	if (parseInt(artid)>0) {
		tgt.album.cfg.aid = artid;
		tgt.album.cfg.add_img_f = djp.add_img;
	}
	if (parseInt(albid)>0) {
		tgt.album.id = albid;
		var alb=tgt.album;
		//djp.htmlFormedEvent.subscribe(function(){ alb.compupdate(); });
		alb.compupdate();
	}
	else
		tgt.appendChild(tgt.album.to_html({l:'slider'}));
}
</script>
<script type="text/javascript">
djp.htmlFormedEvent.subscribe(function(){
	if (typeof(FB)!='undefined') {
		FB.Event.subscribe('edge.create',function(obj){
			var el=gebi('vtart');
			djp.user.vote({ v:1,id:artid,t:'article',vtel:el,voteopt:el.voteBtnOpt});
		});
	}
});
$(function() { $('.right-rail-news-item[data-article-id=569072]').hide(); })
</script>

</td>
<td width=300 rowspan=2 id="rightcol">
    <div class="contents">


<div style="margin-bottom:20px">
  <!-- /1021963/300x250-Big-Box-ATF -->
  <div id='div-gpt-ad-1546610999628-0'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546610999628-0'); });
    </script>
  </div>
</div>








<div class="headerbar clearfix" style="margin-bottom:1px">
  <a class="right" href="/w/newsindex?ni=latest">Latest News</a>
  <div class="title" style="min-width: 70px">Top News</div>
</div>
<div class="right-rail-news">
<div class="right-rail-news-item clearfix" data-article-id="569064">
<div class="img" id="topnews-right-415381"><a href="http://www.digitaljournal.com/news/world/op-ed-viral-onslaught-in-europe-and-middle-east-usa-looks-at-lockdown/article/569064"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569064" data-type="article-link" href="/news/world/op-ed-viral-onslaught-in-europe-and-middle-east-usa-looks-at-lockdown/article/569064" onclick="">Op-Ed: Will coronavirus be a regular event? We need to know</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/op-ed-viral-onslaught-in-europe-and-middle-east-usa-looks-at-lockdown/article/569064"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="569056">
<div class="img" id="topnews-right-415372"><a href="http://www.digitaljournal.com/entertainment/music/catching-up-with-jewel-livestream-concert-never-broken-website/article/569056"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569056" data-type="article-link" href="/entertainment/music/catching-up-with-jewel-livestream-concert-never-broken-website/article/569056" onclick="">Catching up with Jewel: Livestream concert, Never Broken website&nbsp;<span class="xtraeff" title="Includes interview">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/music/catching-up-with-jewel-livestream-concert-never-broken-website/article/569056"></fb:like></div>
  </div>
</div>
<div style="width:300px;margin: 20px 0">
  <!-- /1021963/300x250-Big-Box-2-ATF -->
  <div id='div-gpt-ad-1546611114322-0' style='height:250px; width:300px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1546611114322-0'); });
    </script>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="569061">
<div class="img" id="topnews-right-415377"><a href="http://www.digitaljournal.com/news/world/negotiations-lag-on-1-trillion-stimulus-for-virus-hit-us/article/569061"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569061" data-type="article-link" href="/news/world/negotiations-lag-on-1-trillion-stimulus-for-virus-hit-us/article/569061" onclick="">Negotiations lag on $1 trillion stimulus for virus-hit US</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/negotiations-lag-on-1-trillion-stimulus-for-virus-hit-us/article/569061"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="569047">
<div class="img" id="topnews-right-415364"><a href="http://www.digitaljournal.com/life/health/effective-strategies-for-killing-coronavirus-on-surfaces/article/569047"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569047" data-type="article-link" href="/life/health/effective-strategies-for-killing-coronavirus-on-surfaces/article/569047" onclick="">Effective strategies for killing coronavirus on surfaces</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/life/health/effective-strategies-for-killing-coronavirus-on-surfaces/article/569047"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="569036">
<div class="img" id="topnews-right-415352"><a href="http://www.digitaljournal.com/entertainment/entertainment/review-wu-assassins-is-great-to-binge-watch-if-you-re-stuck-at-home/article/569036"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569036" data-type="article-link" href="/entertainment/entertainment/review-wu-assassins-is-great-to-binge-watch-if-you-re-stuck-at-home/article/569036" onclick="">Review: 'Wu Assassins' is great to binge-watch if you're stuck at home&nbsp;<span class="xtraeff" title="Includes first-hand account">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/entertainment/review-wu-assassins-is-great-to-binge-watch-if-you-re-stuck-at-home/article/569036"></fb:like></div>
  </div>
</div>
<div style="margin: 20px 0; width:300px;">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- Right Rail - Below the fold -->
  <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1077026815079259" data-ad-slot="6933387029"></ins>
  <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div>
<div class="right-rail-news-item clearfix" data-article-id="569067">
<div class="img" id="topnews-right-415383"><a href="http://www.digitaljournal.com/news/world/in-kosovo-coronavirus-breeds-political-maladies/article/569067"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569067" data-type="article-link" href="/news/world/in-kosovo-coronavirus-breeds-political-maladies/article/569067" onclick="">In Kosovo, coronavirus breeds political maladies</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/in-kosovo-coronavirus-breeds-political-maladies/article/569067"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="569059">
<div class="img" id="topnews-right-415375"><a href="http://www.digitaljournal.com/news/world/philippine-president-declares-ceasefire-in-battle-with-npa/article/569059"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569059" data-type="article-link" href="/news/world/philippine-president-declares-ceasefire-in-battle-with-npa/article/569059" onclick="">Philippine President declares ceasefire in battle with NPA</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/philippine-president-declares-ceasefire-in-battle-with-npa/article/569059"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="569062">
<div class="img" id="topnews-right-415378"><a href="http://www.digitaljournal.com/news/world/celtics-smart-has-coronavirus-warns-young-to-take-it-seriously/article/569062"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569062" data-type="article-link" href="/news/world/celtics-smart-has-coronavirus-warns-young-to-take-it-seriously/article/569062" onclick="">Celtics' Smart has coronavirus, warns young to take it seriously</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/celtics-smart-has-coronavirus-warns-young-to-take-it-seriously/article/569062"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="569058">
<div class="img" id="topnews-right-415374"><a href="http://www.digitaljournal.com/entertainment/music/review-gabby-barrett-shines-on-i-hope-country-single-and-music-video/article/569058"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569058" data-type="article-link" href="/entertainment/music/review-gabby-barrett-shines-on-i-hope-country-single-and-music-video/article/569058" onclick="">Review: Gabby Barrett shines on 'I Hope' country single and music video&nbsp;<span class="xtraeff" title="Includes first-hand account">Special</span></a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/entertainment/music/review-gabby-barrett-shines-on-i-hope-country-single-and-music-video/article/569058"></fb:like></div>
  </div>
</div>
<div class="right-rail-news-item clearfix" data-article-id="569054">
<div class="img" id="topnews-right-415369"><a href="http://www.digitaljournal.com/news/world/cuba-closes-borders-to-non-residents-over-virus-president/article/569054"></a></div>
  <div class="text">
    <div class="title">
      <a id="la-569054" data-type="article-link" href="/news/world/cuba-closes-borders-to-non-residents-over-virus-president/article/569054" onclick="">Cuba closes borders to non-residents over virus: president</a>
    </div>
    <div class="fb"><fb:like share="true" layout="button_count" width="100" show_faces="false" href="http://www.digitaljournal.com/news/world/cuba-closes-borders-to-non-residents-over-virus-president/article/569054"></fb:like></div>
  </div>
</div>
</div>
<script type="text/javascript">
<!--
djp.sched_load_alb_imgs('topnews-right-415381 topnews-right-415372 topnews-right-415377 topnews-right-415364 topnews-right-415352 topnews-right-415383 topnews-right-415375 topnews-right-415378 topnews-right-415374 topnews-right-415369');
//-->
</script>




<div style="padding:10px 0;">
	<fb:like-box href="http://www.facebook.com/digitaljournal" width="300" show_faces="true" border_color="white" stream="false" header="false"></fb:like-box>
</div>


  </div>
</td>
</table>
</div></div></div>
</td></tr></table>

<div class="footer-outer">
<table class="djfooter blockcnt invrs" align=center cellpadding=0 cellspacing=0 border=0>
<tr>
	<td>

<div style="padding-top:10px;">
  <table width="100%" cellpadding=0 cellspacing=0 border=0><tr valign=top>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Corporate</h4>
        <div>
          <a href="/contact_us.php">Contact Us</a>
          </div><div>
          <a href="/corporate/about_us.php">About Us</a>
          </div><div>
          <a href="/advertise.php">Advertise</a>
          </div><div>
          <a href="/corporate/investor_relations.php">Investors & Partners</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; border-right:1px solid #cccccc;padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">Help &amp; Support</h4>
        <div>
          <a href="/article/220179">Editorial Guidelines</a>
          </div><div>
          <a href="/user/terms.php">Terms of Use</a>
          </div><div>
          <a href="/privacy.php">Privacy Policy</a>
        </div>
      </td>
      <td style="line-height: 160%; font-size: 12px; padding:0 20px;">
        <h4 style="padding-top:0;margin-top:0;text-transform:uppercase">News Links</h4>
        <div>
          <a href="/news/?ni=latest">Latest News</a>
          </div><div>
          <a href="/w/events">Live Events</a>
          </div><div>
          <a href="/alerts/">News Alerts</a>
          </div><div>
          <a href="/pr/?provider=ACCESSWIRE">ACCESSWIRE</a>
          </div><div>
          <a href="/pr/?provider=GlobeNewswire">GlobeNewswire News</a>
          </div><div>
          <a href="/pr/">Global Press Releases</a>
          </div><div>
          <a href="/pr/?provider=24-7PressRelease">24-7PressRelease.com</a>
          </div><div>
          <a href="http://www.dxjournal.co/" title="The definitive guide to navigating Digital Transformation">DX Journal</a>
          </div><div>
          <a href="http://www.dxinstitute.com" title="Data, research and education for Digital Transformation">DX Institute</a>
        </div>
      </td>
    </tr>
  </table>

	<div style="padding-top:15px">
		<div class="details" style="text-align: center">copyright &copy; 2020 <a href="http://www.digitaljournal.com/">digitaljournal.com</a> &nbsp; | &nbsp; powered by <a href="http://www.dell.ca/" target="_blank">dell servers</a></div>
	</div>
  </div>
	</td>
</tr>
<tr>
	<td class=pfm><img src="/images/tr.gif" /></td>
</tr>
</table>
</div>

<div class=invis>
	<img src="/images/loading.gif" border=0 width="30" height="30" />
</div>

<script>
  <!--
  if ( Dom.getViewportWidth() > 1080 ) {
    var options={ "publisher": "49ce477b-918c-42e8-b104-b3fc334378aa", "position": "left", "ad": { "visible": false, "openDelay": 5, "closeDelay": 0}, "chicklets": { "items": ["email", "facebook", "twitter", "linkedin", "googleplus"]}};
    if (typeof(sharethis) != 'undefined') {
      try {
        var st_hover_widget = new sharethis.widgets.hoverbuttons(options);
      } catch (e) {}
    }
  }

  djp.htmlFormedEvent.subscribe(function() { if(!djp.ajax.history.was_init) djp.ajax.history.init();setTimeout(kplgin, 1000); });
  //-->
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-578e9b1b3b92ea05"></script>

<script type="text/javascript">
_linkedin_data_partner_id = "67371";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=67371&fmt=gif" />
</noscript>

<script type="text/javascript">
<!--
	djp.htmlFormedEvent.fire(djp);
//-->
</script>

<script src="https://apis.google.com/js/platform.js" async defer></script>
</body>

</html>
